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Önsöz 

Hızlı Başlangıç Kılavuzu, 4MCAD ana özelliklerinin ve fonksiyonlarının hızlı ve kolay bir 

tanıtımını sağlayacaktır. Programın tüm özellik ve fonksiyonları Kullanıcı Kılavuzunda 

bilgilendirici örneklerle ayrıntılı bir biçimde sunulmuş ve anlatılmıştır. 

 

 
4MCAD alternatif CAD yazılımı tam DWG uyumluluğu sağlar. AutoCAD benzeri çizim 

ortamına sahiptir. AutoCAD komutlarını, menülerini, komut senaryolarını, biçimlerini, 

desenlerini, vb. tam destekler. 

 

 
4MCAD programı dört sürüm halinde mevcuttur: 

4MCAD Viewer: CAD dosyasını görüntüleme, yazdırma. Yazı ve ölçülendirme ekleme. 

4MCAD Classic: 2B/3B CAD Tam Tasarım. 

4MCAD Standard: 4MCAD Classic + Resim Yönetimi + Dokulandırma. 

4MCAD Professional: 4MCAD Standard + 3B Katı Modelleme + VBA Desteği + 

Kütüphane Yönetimi. 

 

 
Bu hızlı başlangıç kılavuzu tüm bu dört farklı 4MCAD sürümünün temel konularını 

kapsamaktadır. Daha belirgin olarak, kılavuz kullanıcıya ilk önce kurulumu nasıl 

yapacağını, ardından yeni bir çizim üzerinde nasıl çalışacağını, çizim ayarlarının (sayfa 

boyutu, ölçek faktörü, yazı yüksekliği, vb.) avantajlarından yararlanmayı ve çizim 

araçlarını (nesne yakalama ayarları, dik yakalama, vb.) anlatmaktadır. Bu kılavuz aynı 

zamanda çizgiler, daireler ve yaylar gibi basit nesneler ile çoklu çizgiler, sürekli eğrisel 

çizgiler gibi karmaşık nesnelerin kullanımıyla ilgili genel ilkeleri sağlamaktadır. Çizim 

etrafında hareket etme, koordinat sistemiyle çalışma ve mevcut çizimi yazdırma gibi 

diğer önemli temel konularda kısaca anlatılmıştır. Tüm bu yetenekler, AutoCAD® gibi 

gelişmiş, çok yönlü ve güçlü CAD programlarından olan 4MCAD’in kullanıcılarına 

sunduğu hızlı ve efektif çözümlerin sadece bir bölümüdür. 

Çok sayıda yeteneği olmasına karşın, 4MCAD yeni kullanıcıların bile rahatlıkla öğrenip 

kullanabileceği bir programdır. Öncedende belirtildiği gibi bu kılavuz kullanıcının 

programa adapte olmasını sağlamayı amaçlayan kısa bir kitapdır. Tüm bilgi ve komutlar 

detaylı bir biçimde beş yüz sayfalı 4MCAD kullanıcı kitabında anlatılmıştır. 
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1. Kurulum - Başlangıç 

 

 
1.1 4MCAD Kurulumu 

1. 4MCAD Kurulum CD’sini CD-ROM sürücüsüne (D: , E: vb.) takın veya Internet’ten 
yüklediğiniz kurulum uygulamasını çalıştırın. 

2. Kurulum penceresi göründüğünde, kurulum dilini seçin ve OK butonuna tıklayın. 

3. Aşağıdaki pencere görüntülendiğinde sözleşmeyi kabul edin ve İleri'ye tıklayın. 

 

4. Kurulum tamamlanıncaya kadar ekran talimatlarını takip edin. 

5. Kurulum sonrası 4MCAD, programlar listesine dahil edilecektir. 
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2. 4MCAD Ortamı & Komutlar 
 

 
2.1 4MCAD Ortamı 
Program başlatılınca, aşağıdaki görüntü ekranda belirir: 

 

4MCAD komut grupları “Dosya” (File), “Düzen” (Edit), “Görünüm” (View), “Ekle” (Insert), 
“Biçim” (Format), “Araçlar” (Tools), “Dokulandır” (Render), “Artı” (Plus), “Çiz” (Draw), 
“Ölçülendirme” (Dimension), “Değiştir” (Modify), “Pencere” (Window) ve “Yardım” (Help) 
menülerinde bulunmaktadır. 
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2.1.1 4MCAD ile Çalışma 

4MCAD penceresi ve onun elemanlarıyla çeşitli yollarla çalışabilirsiniz. Örneğin, araç 
çubuklarını görüntüleyebilir ve tekrar düzenleyebilirsiniz. Komut Satırını (Command 
Bar) ve Durum Çubuğunu (Status Bar) görüntüleyebilir veya kaldırabilirsiniz. Araç 
Çubuklarını ve Komut Satırını ekranda istediğiniz yere taşıyabilirsiniz veya 4MCAD’in 
ana penceresindeki 4 kenardan birine götürebilirsiniz. 

 

A. Pencerenin üst tarafındaki Menü çubuğunu (Menu Bar) özelleştirebilirsiniz. 

B. Araç Çubuklarının (Toolbar) yerini değiştirebilir, komutlar ve makrolar ekleyerek 
özelleştirilmiş yeni araç çubuklarını oluşturabilirsiniz. 

C. Çizim Penceresi (Drawing Window), ekranda çizimlerinizin göründüğü alandır. 

D. Model çiziminiz ve çıktı yerleşimi arasında geçiş yapmak isterseniz buradaki sekmeyi 
tıklayın. 

E. Komutları yazabileceğiniz Komut Satırını (Command Bar) ekranda istediğiniz yere 
konumlandırabilirsiniz. 

F. Durum çubuğu (Status Bar) çizim anında ayarların durumunu, imlecin ekrandaki yerini, 
katman adı ve diğer ayarları gösterir. 

G. Kullanıcı koordinat sistemi (UCS) ikonu çizimin 3 boyutlu düzlemdeki durumunu gösterir. 

H. Araç Çubuklarını (Toolbar) ekranda istediğiniz gibi hareket ettirebilirsiniz. 

I. Çizimdeki tüm nesneleri Özellikler Panelinden (Properties Panel) yönetebilirsiniz. 

2.1.2 Komutların Kısayol Menüleri ile Görüntülenmesi 

Kısa yol menüsü (Shortcut Menu) özel komutlar için hızlı erişim sağlar. Bir nesneye, 
araç çubuğuna, durum çubuğuna, Model veya Yerleşim (Layout) sekmelerine farenin sağ 
tuşu ile tıkladığınızda kısa yol menüsü görüntülenir. Bu menüdeki komutlar seçmiş 
olduğunuz nesnelere uygulayabileceğiniz komutlardır. 

Farenin imleci bir araç çubuğu üzerinde iken sağ tıklanınca, açılan kısa yol menüsünde 
komut satırı, durum çubuğu ve çeşitli araç çubuklarını açabilir veya kapatabilirsiniz. Bir 
veya daha fazla nesne seçilip fare ile sağ tıklama yapılırsa, program seçili nesnelerle 
ilgili değişiklik yapılabilecek komut listesini bir kısa yol menüsüyle size sunar. Obje 
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Yakalama (Entity Snap) kısa yol menüsünü görüntülemek için, klavyenin Shift tuşu 
basılı iken çizim penceresinde herhangi bir yerde farenin sağ tuşuna tıklamanız yeterlidir. 

2.1.3 Araç Çubuklarının Görüntülenmesi veya Gizlenmesi 

4MCAD’i ilk çalıştırdığınızda çoklu araç çubukları görüntülenir. 4MCAD, kullanıcıya bir 
düzineden çok araç çubuğunu kullanma, özelleştirme ve kaldırma imkânını sağlar. Araç 
çubuklarını hareket ettirebilir, tekrar boyutlandırabilir ve yeni araç çubukları 
oluşturabilirsiniz. Araç çubuklarını görüntülemek ya da gizlemek için bir kısa yol 
menüsünü kullanabilirsiniz. 

Araç çubuklarındaki simgelerin büyük, küçük veya renkli olmasını sağlayabilirsiniz. İmleç 
ile üzerine gelindiğinde simgelerin tanımlanmasını sağlayan Araç ipuçlarını (Tooltips) 
gizleyip görüntülebilirsiniz. Bu işlem için Görünüm > Araç Çubukları (View > Toolbars) 
komutunu kullanabilirsiniz. 

Araç çubukları pencere içinde sabitlenebilir ya da gezdirilebilir. Gezen bir araç çubuğu 
ekranda herhangi bir yere yerleştirilebilir ve boyutu değiştirilebilir. Sabitlenmiş bir araç 
çubuğunun başlığı görüntülenemez, boyutu değiştirilemez, kutusu kapatılamaz. Sadece 
bağlı bulunduğu çizim penceresi kenarı boyunca hareket edebilir. 

• Araç çubuğunu pencere içinde sabitlemek için, farenin sol tuşu ile tutulmuş araç 
çubuğunu çizim penceresinin kenarlarına sürüklemeniz gerekir. Bu işlemin tersi de 
sabitlenmiş bir araç çubuğunu gezer bir çubuk haline getirir. 

• Araç çubuğunun yerini değiştirirken Ctrl tuşuna basılı tutarak taşırsanız ekran 
kenarına getirdiğiniz araç çubuğunun sabitleme alanı içindeki konumu gezer araç 
çubuğu konumunda olacaktır. 

• Araç çubuğunu taşımak için, farenin sol tuşu basılı iken çubuğu sürüklemek 
yeterlidir. 

• Araç çubuğunu yeniden boyutlandırmak için, farenin sol tuşunu köşeye veya 
kenara doğru boyutlandırma oku çıkana kadar taşıyın ve sonra sürükleyin. 

 
Görüntülenecek Araç Çubuklarının Seçilmesi 
1. Aşağıdakilerden birini uygulayın: 

• Görünüm > Araç Çubukları 

View > Toolbars 

• Araç çubuğu kısa yol menüsünü görüntülemek için sabitlenen araç çubuğunun 
bulunduğu pencerenin herhangi bir yerinde farenin sağ tuşuna tıklayın ve araç 
çubuklarını seçin. Görüntülemek istediğiniz araç çubuklarını doğrudan kısa yol 
menüsü üzerinden de seçebilirsiniz. 

2. Araç Çubuklarını Seçin (Select Toolbars) diyalog kutusundan görüntülemek 
istediğiniz araç çubuklarını seçin ve Tamam (OK) düğmesini tıklayın. 
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2.1.4 Komut Satırının (Command Bar) Kullanılması 

Komut Satırı, 4MCAD komutlarının yazıldığı, seçimlerin görüntülendiği ve diğer program 
mesajlarının alındığı sabitlenmiş bir penceredir. Komut Satırını (Command Bar) 
görüntülemek için, Görünüm > Ekranda Göster > Komut Satırı (View > Display > 
Command Bar) komutunu seçin. Komut satırı en son uygulanan üç komut satırını 
görüntüler. Komut satırı çubuğunu sürükleyip taşıyabilirsiniz. 

 
Komut Satırının altından veya üstünden yukarı ya da aşağı yönde çekip, varsayılan 
olarak gelen üç satırı azaltabilir ya da çoğaltabilirsiniz. Komut satırı çubuğunu çizim 
penceresinin altına ya da üstüne yerleştirebilirsiniz. 

 

2.1.5 Durum Çubuğunun (Status Bar) Kullanılması 

Komut Satırının (Command Bar) kapalı olduğu durumlarda, Durum Çubuğu (Status 
Bar) seçilmiş olan komut veya araçlar hakkında bilgi verir. Ayrıca fare imlecinin 
koordinatlarını, etkin katmanın ismini, çizim ve diğer ayarlar hakkında bilgileri görüntüler. 

 
Bilgilerin görüntülenmesine ek olarak, Durum Çubuğu pek çok özelliğe erişimin hızlı 
yoludur. Değiştirmek istediğiniz özelliği farenin sol tuşu ile tıklamanız yeterlidir. 
Seçenekleri barındıran kısa yol menülerine farenin sağ tuşu ile ulaşabilirsiniz. 

Durum Çubuğunda Gösterilen Öğeleri Değiştirme 

1. Durum çubuğunun boş alanında iken fare ile sağ tıklayın. 

2. Eklemek ya da kaldırmak istediğiniz öğeyi seçin. 
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Durum Çubuğundaki Bir Öğenin Ayarlarını Değiştirme 

Aşağıdaki işlemlerden bir tanesini uygulayın: 

• Durum çubuğu öğesine fare sol tuş ile çift tıklayın. 

• Değişiklik yapmak istediğiniz durum çubuğu öğesinde fare ile sağ tıklayın ve 
istenen ayarı seçin. 

 

2.1.6 Komut Menü Kutularının (Prompt Box) Kullanılması 

4MCAD komutlarının bir çok alt seçeneği mevcuttur. Bu alt seçenekler komut 
çalıştırıldığında komut satırında görüldüğü gibi ekranın sağ üst köşesinde açılan Komut Menü 
Kutusu (Promt Box) yardımı ile de görüntülenir. Komut Menü Kutusunu (Promt Box) 
sürükleyerek taşıyabilirsiniz ve tekrar kullanacağınızda en son taşıdığınız yerde 
görünecektir. Komut Menü Kutusunu (Promt Box) kapatmak için, bu pencerenin sağ 
üstünde yer alan kapatma (X) simgesine basmanız yeterlidir. 

 

Bir menü kutusunda görüntülenen komut seçenekleri. 

Komut Menü Kutusu (Promt Box) varsayılan olarak görüntülenir. Komut Menü 
Kutusunun (Promt Box) görüntülenmesini kapatmak için, Araçlar (Tools) > Seçenekler 
(Options) seçin. Gösterim (Display) penceresini de seçtikten sonra Komut Menü 
Kutusunu Göster (Display Prompt Boxes) onay kutusundaki işareti kaldırın. 

2.1.7 Komutların Seçilmesi 

Komutları aşağıdaki metotlardan herhangi biri ile seçebilirsiniz: 

• Menüden bir komut seçerek. 

• Araç çubuklarından komut seçerek. 

• Komut satırına komutu yazarak 

Bazı komutlar, komutu sonlandırana kadar etkin durumda kalırlar ve böylece aynı 
komutu her hareket için tekrarlamanız gerekmez. Komutu sonlandırmak için klavyeden 
Çık (Esc) tuşuna basmanız veya Komut Menü Kutusundaki İptal (Cancel) komutunu 
kullamanız gerekir. 

2.1.8 Komutların Kullanılması 

Bir komut etkin durumda iken, birçok komutu kullanabilirsiniz. Örneğin bir çizgi çizerken 
ekrandaki görüntüyü kaydırmak için Kaydır (Pan) komutunu kullanabilirsiniz. Komutlar 
etkin durumda iken, Yakalama (Snap) ve Izgara (Grid) gibi çizim ayarlarını 
değiştirebilirsiniz. 
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2.1.9 Komutların Araç Çubukları Kullanılarak Başlatılması 

Bir komutu araç çubuklarından çalıştırmak için, araç çubuğundaki istediğiniz komutun 
simgesini farenin sol tuşu yardımı ile seçmek yeterlidir. 

Çizgi ya da yay gibi bazı temel çizim araçları içerdikleri kayar menüler (Flyout) sayesinde 
kullanıcıya farklı methodlar ile çizim yapılabilme olanaklarını sağlarlar. Bu kayar menüler 
sağ alt köşelerinde oluşan küçük bir üçgen yardımı ile ayırt edilirler. Kayar menüleri 
(Flyout) görüntülemek için menüyü seçip farenin sol tuşunu basılı tutarak aşağıya doğru 
sürükleyin. Kayar menüden bir araç seçmek için istediğiniz simgeyi fare ile işaretlemek 
yeterlidir. Seçtiğiniz kayar menüler araç çubuklarında varsayılan menüler olacaktır. 

2.1.10 Komutların Menüler Kullanılarak Başlatılması 

Menü Çubuğundaki (Menu Bar) listeden kullanmak istenilen komut seçilerek çalıştırılır. 

2.1.11 Komutların Komut Satırı Kullanılarak Başlatılması 

Komut Satırına (Command Bar) komutu yazın ve Gir (Enter) tuşuna basın. Komut 
çubuğu etkin ise yazılan komut, komut satırında görüntülenir. Komut çubuğu etkin değil ise, 
yazılan komut durum çubuğunda görüntülenir. 

2.1.12 Komutların Yinelenmesi 

Son kullandığınız komutu tekrar kullanmak isterseniz şunlardan birini yapabilirsiniz: 

• Boşluk Çubuğuna (spacebar) basın. 

• Gir (Enter) tuşuna basın. 

• Fare sağ tuşa tıklayın. 

2.1.13 Komut İçinde Komut Çalıştırılması 

Komut çubuğunda çalışırken bazı komutları iç içe kullanabilirsiniz. Bir komut etkin iken 
başka bir komut kullanmak için kesme işareti ve komutu yazın (‘circle, ‘line, veya 
‘pyramid gibi). 4MCAD’de pek çok komutu bu yöntemle kullanabilirsiniz. Renk seçimi, 
referans ızgara (Grid), uzaklaştırma & yakınlaştırma (Zoom), yakalama (Snap) gibi 
birçok menü, araç çubuğu ve makrolar varsayılan olarak bu yöntemle çalışır. İç içe 
komutlarla ilgili işlemler bittikten sonra orjinal komutlarla devam edilebilir. 

 

2.1.14 Komut Geçmişi Penceresinin Kullanılması 

Komut Geçmişi Penceresi (Prompt History Window) kullanıcının çalışması esnasında 
kulladığı komutları ve açıklamalarını sırası ile görüntüler. Yazılım, 256 komut satırı 
geçmişini görüntüleyecek biçimde ayarlanmıştır. Komut geçmişi izlenmesinde sınır 
yoktur. Yüksek sayıda geçmiş izleme yazılımın performansını düşürebilir. 

Komut Geçmişi Penceresini görüntülemek ya da kapatmak için 

• F2 tuşuna basın. 
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Görüntülenecek Komut Satırı Sayısını Belirlemek için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Araçlar > Seçenekler (Tools > Preferences) seçin ve ardından Görünüm 
(Display) sekmesine tıklayın. 

• Komut satırına Seçenekler (Options) yazın, ardından Gir (Enter) tuşuna basın 
ve Görünüm (Display) sekmesine tıklayın. 

2. Komut Sayısı İzleme Alanına (Command Lines To Track) görüntülenmesini 
istediğiniz komut satırı sayısını yazın ve Tamam (OK) tuşuna basın. 

2.1.15 Komut Senaryosunun Kullanılması 

4MCAD’in Komut Senaryosu (Script) Kayıt Aracı komut kullanımlarınızı kaydeder. Bu 
da kullanıcıya kullandığı komutları tekrar uygulama imkanını sağlar. Komut Senaryosu 
(Script) kaydedicisini etkinleştirdikten sonra, komut satırına yazdığınız bütün komutlar ve 
özellikler kaydedilir. Kayıt, Dur (Stop) komutunu yazana kadar devam eder. Komut 
Senaryosunu (Script) çalıştırdığınız zaman, program komutları sıra ile çalıştırmaya 
başlar. 

2.1.16 Hataların Düzeltilmesi 

4MCAD komutlarınızı ve yaptığınız eylemleri izler. Düşüncenizi değiştirdiğinizde veya hata 
yaptığınızda, son kullanılan komutu veya komutları geri (Undo) alabilirsiniz. Ayrıca geri 
döndüğünüz bir komuttan tekrar o komuta dönmek için ileri (Redo) gidebilirsiniz. 

 

A Son komutu geri almak için Geri al (Undo) aracını kullanın. 

B Silinen son komutu geri almak için İleri al (Redo) aracını kullanın. 

Geri Alma (Undo) işlemini istediğiniz kadar komuta uygulayabilirsiniz ve kaç kez Geri Al 
(Undo) yaptığınızı belirleyebilirsiniz. 

2.1.17 4MCAD’in Özelleştirilmesi 

4MCAD’i kullanıcı ihtiyacına göre değiştirebilir ve özelleştirebilir. Örneğin, simgeleri 
sürükle bırak yöntemi ile kullanıcı kendi araç çubuklarını kolayca oluşturabilir. Araç 
çubuklarının yerlerini değiştirebilir. Ekran görüntüsünü varsayılan ayarlara (Default) 
tekrar dönüştürmek istiyorsanız, Araçlar (Tools) menüsünden Özelleştir’i (Customize) 
seçin. Açılan pencerede Sıfırla (Reset) tuşuna basmanız yeterlidir. 4MCAD ayarlarınızı 
Windows’un Kayıt (Registry) bölümündeki özel dosyasına kaydeder. 

4MCAD, AutoCAD’in çizgi tiplerini, tarama desenlerini, yazı fontlarını, birim dönüştürme 
dosyalarını, menülerini, araç çubuklarını, vb. özelleştirilmiş araçlarını tam destekler. 
Buna ek olarak 4MCAD, AutoCAD’in dört özelleştirilmiş fonksiyonu olan komut kısa 
isimlerini, klavye kısa yollarını, menülerini ve araç çubuklarını tek bir özelleştirme 
(Customize) komutunda birleştirmiştir. 

4MCAD’e aşağıda yer alan çeşitli programlama dilleri ile yazılmış program parçalarını 
ekleyebilirsiniz: 

• LISP (Autodesk®‘in AutoLISP programı) 

• FDS (Autodesk®’in ADS programı) 

• VBA (Microsoft®’un Visual Basic uygulamaları programı) 
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Her fare tuşunun spesifik bir fonksiyonu gerçekleştirdiğine dikkat edin. Bu fonksiyonlar şunlardır: 

Sol tuş: Bir komutu, noktayı ya da nesneyi seçer. 

Sağ tuş: Gir (Enter). 

Orta tuş: "Esnap" komutu. 
 

 

2.2 Çizimler ile Çalışılması 
CAD çizimleri, hızlı ve verimli bir şekilde çizim bilgilerini organize etmenizi sağlar. 
4MCAD ile objeleri çeşitli şekillerde çizebilir, katmanlar hakkında çeşitli bilgileri alabilir, bu 
katmanların renk, çizgi stili ve görünürlüklerini kontrol edebilirsiniz. 4MCAD, çizimlerinizin 
kusursuz olmasını sağlamak için çeşitli çizim yardımlarını da içermektedir. 

Bu bölümde çizimlerinizin düzenlenmesi, oluşturulması ve aşağıdaki işlemlerin nasıl 
yapıldığı açıklanmıştır: 

- Yeni bir çizimin oluşturulması (new), var olan bir çizimin açılması (open) ve 
çizimlerdeki yapılan değişikliklerin kaydedilmesi (save). 

- Hatasız bir çizim yapabilmek için ızgara (grid), yakalama (snap) ve dik referans 
(ortho) gibi yardımcı çizim araçlarının kullanılması. 

2.2.1 Yeni Bir Çizimin Oluşturulması 

4MCAD’i başlattığınız zaman, yazılım hazır şablon (Template Drawing) 4MCAD2k.dwg 
dosyasını yeni bir çizim dosyası olarak otomatik oluşturur. Bu şablon çizim birimi, yazı 
büyüklüğü ve çizim alanı gibi ön tanımlı çizim ayarlarını içerir. Şablonu kullanabileceğiniz 
gibi ihtiyaçlarınıza göre de ayarlayabilir ve değiştirebilirsiniz. Şablon dosyasını daha sonra 
yapacağınız çizimlerde kullanabilirsiniz 

Mevcut şablon dosyasını (.dwt file) kullanmanız pek çok çizim adımını 
gerçekleştirmenizi sağlar. Bu işlem ile yeni çiziminiz ihtiyaç duyduğunuz birçok çizim 
ayarlarını ve objeleri içermiş olur. Yeni çiziminizi özel şablon ile açtıktan sonra, var olan 
ayarları değiştirebilir ve ihtiyaç duymadığınız objeleri silebilirsiniz. 

 
Yeni Bir Çizimi Şablon ile Oluşturmak için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Dosya (File) > Yeni (New) komutunu seçin. 

• Komut Satırına Yeni Sihirbaz (Newwiz) yazın ve Gir (Enter) tuşuna basın. 

2. Şablon Çizimi Kullan (Use A Template Drawing) seçeneğine tıklayın ve sonra 
(Next) tuşuna basın. 

3. Şablonu Aç (Open Template) diyalog kutusunda Göz at (Browse) tuşuna tıklayın. 

Not: Kullandığınız farenin sadece iki tuşu varsa (ya da üç tuşu olduğu halde orta tuş 
fonksiyonu düzgün çalışmayacak şekilde fare sürücüsü yüklendiyse), ilk iki tuş 
fonksiyonunu yukarıda tanımlandığı gibi kullanırken, üçüncü tuş fonksiyonunu klavyeden 
“Shift” tuşu ile farenin sol tuşu kombinasyonu ile yürütebilirsiniz (Klavyeden 

<Shift>e basarken fare sağ tuşa tıklayın). 
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4. Şablon (.dwt) olarak seçmek istediğiniz çizim dosyasını seçin ve Aç (Open) tuşuna 
basın. Ayrıca herhangi bir çizim dosyasını da (.dwg) şablon dosya olarak kullanmak 
için seçebilirsiniz. 

5. Son (Finish) tuşuna basarak yeni çizim dosyanızı oluşturun. 

2.2.2 Bir Çizimin Açılması 

Standart Çizim Dosyalarını (.dwg), Drawing Exchange Format (.dxf) dosyalarını, 
Design Web Format (.dwf) dosyalarını ve Şablon Çizim Dosyalarını (.dwt) açabilirsiniz. 

Ayrıca bozulmuş çizim dosyalarını da programda açıp kontrol edebilirsiniz. 

Mevcut Bir Çizimin Açılması 

Aşağıdaki çizim dosyalarını açabilirsiniz: 

- .dwg uzantılı Standart Çizim Dosyaları. 

- .dxf uzantılı Drawing Exchange Format Dosyaları. 

- .dwf uzantılı Design Web Format Dosyaları. 

- .dwt uzantılı Şablon Çizim Dosyaları. 

Mevcut Bir Çizimi Açmak için 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Dosya (File) > Aç (Open) komutunu seçin. 

• Standart araç çubuğundaki Aç (Open) ( ) simgesine tıklayın. 

• Komut Satırında Aç (Open) yazın ve Gir (Enter) tuşuna basın. 

Açmak istediğiniz dosya türünü (Files of Type) seçin. 

Çizimin yer aldığı klasörü seçin. 

Açmak istediğiniz çizim dosyasını seçin. Aç 

(Open) tuşuna basın. 

Eğer çizim dosyası bir şifre gerektiriyorsa, şifreyi girin, Tamam (OK) tuşuna basıp 
şifreyi doğrulayın ve tekrar Aç (Open) tuşuna tıklayın. 

 

İPUCU: Hızlı bir şekilde çizim dosyasını açmak için Çizimi Aç (Open Drawing) diyalog 
kutusundaki çizim dosyası adını çift tıklamak yeterlidir. 
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A. Çizimin dosya boyutu, oluşturulma zamanı, yenileme ve son erişim zamanı gibi bilgiler 
görüntülenir. 

B. Çizim üstünde değişiklik yapılmasını önlemek amacı ile işaretlenir. 

C. Çizimi açmadan önce ön izleme yapabilme imkânı sağlar. 

D. Çizim açılırken kullanılamaz, yalnızca çizim kaydedilirken kullanılabilir. 

E. Çizimi açmadan önce çizimin bir resmini görüntüler. 

2.2.3 Bozulmuş Çizim Dosyalarını Açmak 

Pek çok nedenden dolayı çizim dosyaları bozulabilir. Örneğin çizim dosyası üzerinde 
çalışırken elektiriğin kesilmesi, sistemin arızalanması, donanımda problem oluşması gibi 
nedenler dosyanın bozulmasını sağlayabilir. 4MCAD bozulan dosyanın tekrar 
açılmasına ve kontrol edilmesine olanak tanır. İlgili detaylar kullanıcı kitabında 
anlatılmıştır. 

2.2.4 Çizim Ayarlarının Yapılması 

Yeni bir çizim oluştururken veya şablondan üretilen bir çizimi değiştirirken, kendi özel çizim 
ayarlarınızı belirleyebilirsiniz. 

Geçerli Katmanın (Current Layer) Ayarlanması 

Katmanlar, şeffaf kâğıda çizilen farklı nitelikteki çizgiler gibidir. Katmanları, farklı 
özellikteki çizim objelerini organize etmek için kullanırız. Her çizim dosyasında en az bir 
adet katman vardır. Bu katman varsayılandır ve 0 ile tanımlanmıştır. 4MCAD’de sınırsız 
sayıda katman oluşturabilirsiniz. Yeni bir nesne oluşturduğunuzda nesnenin katmanı 
Geçerli (Current) katmandır. 

Geçerli Katmanı Ayarlamak için 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Biçim (Format) > 4MCAD Gezgini (Explore Drawing) komutunu seçin. 

• Nesne Özellikleri (Entity Properties) araç çubuğundaki Katman Gezgini 

(Explore Layers) ( ) simgesine tıklayın. 
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• Komut satırına katman gezgini (explayers) yazın ve Gir (Enter) tuşuna basın. 

• Komut satırına komut kısaltması olan (la) yazın ve Gir (Enter) tuşuna basın. 

Geçerli katman yapmak istediğiniz katman ismine çift tıklayın. 

4M Gezgini (4MCAD Explorer) penceresini kapatın. 
 

Geçerli katman yapmak istediğiniz katmanın ismine imleç ile çift tıklayın. 
 

 

Geçerli Katman Renginin (Color) Ayarlanması 

Katman rengi, oluşturacağınız objenin ekranda hangi renkte görüntüleneceğini ve eğer renkli 
yazıcı kullanıyorsanız baskıdaki rengini belirler. Objeler, geçerli katman rengi ile 
oluşturulur. Yazılım, 255 adet standart renk ile 2 adet extra özelliğe sahip rengi kullanıma 
sunar. 

Bu 255 Standart renkten, 1’den 7 no’lu renge kadar yazılım tarafından, Kırmızı (Red), 
Sarı (Yellow), Yeşil (Green), Açık Mavi (Cyan), Mavi (Blue), Pembe (Magenta) ve 
Beyaz (White) isimleri verilmiştir. Her renk 1’den 255’e kadar bir numara ile tanımlanırlar. 
Extra özelliğe sahip renklerde Katmanın (BYLAYER) ve Bloğun (BYBLOCK) renkleridir. 
Bu renkler, katmana dahil edilen obje veya blokların kendi orijinal renkleridir. Katmanın 
(BYLAYER) renk numarası 256 ve Bloğun (BYBLOCK) renk numarası 0’dır. Geçerli 
Katman rengini, Katmanın (BYLAYER) veya Bloğun (BYBLOCK) rengi olarak 
tanımlayabileceğiniz gibi, 0 ve 256 numaralarıyla da tanımlayabilirsiniz. 

Katman renklerini komut satırından, 4MCAD Gezgininden ve diyalog kutuları yardımı ile 
seçebilirsiniz. İsim veya numara ile bir renk düzenleyebilirsiniz. 

Yeni bir çizime başladığınızda Geçerli Katman 0 Katmanı (Layer 0) olup, objeler bu 
Katmanın (BYLAYER) renginde oluşur. 0 katmanı (Layer 0) yazılım tarafından otomatik 
olarak ayarlanmış olup, varsayılan katmandır. Geçerli Katman rengi beyazdır ve objeler 
beyaz renk ile görüntülenir. 
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Kullanılan obje rengini ayarlamak için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki Çizim Ayarları (Drawing Settings) ( ) simgesini 
tıklayın. 

• Komut Satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 

2. Nesne Oluşumu (Entity Creation) sekmesini seçin. 

3. Renk Seç (Select Color) düğmesine tıklayın. 

4. Renk (Color) diyalog kutusunda, katmanın (BYLAYER) veya bloğun (BYBLOCK) 
sekmesini seçin ve istediğiniz rengi farenin yardımı ile seçin ya da Geçerli (Current) 
alanına rengin numarasını yazın. 

5. Tamam (OK) tuşuna basın. 

6. Tamam (OK) tuşuna tekrar basın. 
 

A. Standart renklerden birini seçmek için tıklayın. 

B. Gri Tonlarından (Gray Shades) birini seçmek için tıklayın. 

C. Mevcut renklerden birini seçmek için tıklayın. 

D. Geçerli (Current) rengi gösterir. 
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E. Geçerli (Current) rengin numarasını gösterir. 

F. Katmanın (BYLAYER) rengini seçmek için tıklayın. 

G. Bloğun (BYBLOCK) rengini seçmek için tıklayın. 

Geçerli Katmanın Çizgi Tipinin (Linetype) Ayarlanması 

Çizgi tipleri (Linetype) çizimin anlatımına yardımcı olurlar. Çizgi tiplerini farklı kullanımla 
bir çizgiyi başka bir çizgiden ayırdetmek için kullanırız. Çizgi Tiplerinin (Linetype) 
tekrarlanan dokuları noktalar, tireler ve boşluklardan oluşur. Çizgi Tipleri, objelerin 
ekrandaki ve baskı esnasındaki görüntüsünü belirler. Her çizim dosyası en az üç çizgi 
tipine sahiptir: Sürekli (CONTINUOUS), Katmanın (BYLAYER) ve Bloğun (BYBLOCK). 
Sınırsız sayıda çizgi tipini çiziminize ekleyebilirsiniz. 

Bir obje oluşturduğunuzda, geçerli çizgi tipi ile oluşur. Varsayılan Çizgi Tipi (Linetype) 
Katmanın (BYLAYER) çizgi tipi olarak ayarlanmıştır. Katmanın (BYLAYER) Çizgi Tipini 
(Linetype) değiştirmek o katmanda oluşturulmuş objelerin tümünün çizgi tipinin 
değişmesi demektir. 

Geçerli çizgi tipi olarak, özel bir çizgi tipi seçebilirsiniz. Bu çizgi tipi geçerli katmanın çizgi 
tipi ayarlarını değiştirerek yerine geçer. Katman içindeki bir objenin çizgi tipi Katmanın 
(BYLAYER) çizgi tipini etkilemez. 

Üçüncü bir özellik ise Bloğun (BYBLOCK) çizgi tipi özelliği ile Sürekli (CONTINUOUS) 
çizgi tipi ile çizilen yeni objeleri bir blokta toplayabilirsiniz. Çizime bir blok eklerken bu 
nesneler bloğun çizgi tipi ayarlarını alırlar. 

Geçerli Çizgi Tipini Ayarlamak için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki Çizim Ayarları (Drawing Settings) ( ) simgesini 
tıklayın. 

• Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 

2. Nesne Oluşumu (Entity Creation) sekmesini seçin. 

3. Obje Çizgi Tipi listesinden (Entity Linetype) seçmek istediğiniz çizgi tipini 
belirleyin. 

4. Tamam (OK) tuşuna basın. 

Çizgi Tipi Ölçeğinin Ayarlanması 

Çizgi Tipi Ölçeğini (Linetype Scale) belirleyebilirsiniz. Çizgi Tipi Ölçeğinin küçülmesi, 
Çizim birimine bağlı olarak çizgi tipini oluşturan objelerin tekrarlanmasını arttıracaktır. 
Örneğin bir çizgi tipini tire işaretleri ve boşluklar tanımlasın ve her objenin ölçüsü 0.25 birim 
olsun. Çizgi Tipi Ölçeği, bu uzunluğun Çizim Ölçeğine göre ayarlanması için kullanılır. 
Ölçek faktörü 0.5 olursa her tire ve boşluğun uzunluğu 0.125 birim, ölçek faktörü 2 olursa 
her tire ve boşluğun uzunluğu 0.5 birim olacaktır. 

Bir objenin Çizgi Tipi Ölçeğini sadece o objeye uygulayabileceğiniz gibi tüm çizime de 
uygulayabilirsiniz. 
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Geçerli Çizgi Tipi Ölçeğini Ayarlamak için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki Çizim Ayarları (Drawing Settings) ( ) simgesini 
tıklayın. 

• Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 

2. Nesne Oluşumu (Entity Creation) sekmesini seçin. 

3. Çizgi Tipi Ölçeği (Linetype Scale) alanına kullanmak istediğiniz ölçeği yazın. 

4. Tamam (OK) tuşuna basın. 

Çizim Genelinde Çizgi Tipi Ölçeğini Ayarlamak için 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki Çizim Ayarları (Drawing Settings) ( ) simgesini 
tıklayın. 

• Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 

Nesne Oluşumu (Entity Creation) sekmesini seçin. 

Genel Çizgi Tipi Ölçeği (Global Linetype Scale) alanına kullanmak istediğiniz ölçeği 
yazın. Tamam (OK) tuşuna basın. 

Geçerli Çizgi Kalınlığının (Lineweight) Ayarlanması 

Çizgi kalınlıkları (Lineweight) çizgilerin farklı tanımlamalarına yardımcı olurlar. Çizgi 
kalınlıkları ekranda ve baskıda çizgilerin kalın ya da ince olmasını belirler. Her çizim 
dosyası bu üç çizgi kalınlığına sahiptir: Varsayılan (DEFAULT), Katmanın (BYLAYER) 
ve Bloğun (BYBLOCK). Pek çok sayıda çizgi kalınlığını mm. ya da inç birimlerinde 
çiziminize ekleyebilirsiniz. 

Bir obje oluşturduğunuzda, geçerli çizgi kalınlığı ile oluşur. Varsayılan Çizgi Kalınlığı 
(Lineweight) Katmanın (BYLAYER) çizgi kalınlığı olarak ayarlanmıştır. Katmanın 
(BYLAYER) Çizgi Kalınlığını (Lineweight) değiştirmek o katmanda oluşturulmuş 
objelerin tümünün çizgi kalınlığının değişmesi demektir. 

Geçerli çizgi kalınlığı olarak, özel bir çizgi kalınlığı seçebilirsiniz. Bu çizgi kalınlığı geçerli 
katmanın çizgi kalınlığı ayarlarını değiştirerek yerine geçer. Katman içindeki bir objenin 
çizgi kalınlığı Katmanın (BYLAYER) çizgi kalınlığını etkilemez. 

Üçüncü bir özellik ise Bloğun (BYBLOCK) çizgi kalınlığı özelliği ile Varsayılan 
(DEFAULT) çizgi kalınlığı ile çizilen yeni objeleri bir blokta toplayabilirsiniz. Çizime bir 
blok eklerken bu nesneler bloğun çizgi kalınlığı ayarlarını alırlar. 

Çizgi kalınlığını 0.025 mm.den küçük seçerseniz, çizginiz bir piksel değerinde 
görüntülenir. Baskıda ise yazıcının kullanabildiği en ince çizgi ile yazdırılır. 

Çizgi kalınlıkları düzlemlere, noktalara, TrueType yazı fontlarına ve resimlere (eğer 
4MCAD sürümü destekliyorsa) atanamaz. 
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Çizgi Kalınlığını Ayarlamak için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki Çizim Ayarları (Drawing Settings) ( ) simgesini 
tıklayın. 

• Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 

2. Nesne Oluşumu (Entity Creation) sekmesini seçin. 

3. Çizgi Kalınlığı (Lineweight) listesinden kullanmak istediğiniz değeri seçin. 

4. Tamam (OK) tuşuna basın. 

Çizim Ölçü Birimlerinin (Unit Types) Ayarlanması 

4MCAD ile gerçek boyutlu (1:1 ölçekli) çizimler yapabilir ve sonra ölçek faktörünü 
ayarlayarak yazıcıda istediğiniz ölçekte baskı alabilirsiniz. Bu nedenle çizime 
başlamadan önce, gerçekteki ölçüler ile çizim ölçeği arasındaki bağlantıyı belirlemeniz 
gereklidir. 

Örneğin Doğrusal (Linear) bir çizimde ölçü birimi olarak inç (inch), ayak (foot), metre 
(meter) veya mil (mile) kullanabilirsiniz. Ayrıca Açısal (Angular) ölçü birimlerini de 
ayarlayabilirsiniz. Hem Doğrusal hem de Açısal birimlerde hassaslık derecesini, en 
küçük paydasına kadar ayarlayabilirsiniz. Hassalık derecesi, mesafelerin, açıların ve 
koordinatların gerçek değerlerinin tespitinde önemli rol oynar. 4MCAD her zaman 
mesafeleri, açıları ve koordinatları gezer nokta kesinliğinde sunar. 

Doğrusal (Linear) Çizim Birimlerini Ayarlamak için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki Çizim Ayarları (Drawing Settings) ( ) simgesini 
tıklayın. 

• Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 

2. Çizim Birimleri (Drawing Units) sekmesini seçin. 

3. Ayarlarını Değiştir (Change Settings For) satırında Doğrusal Birimleri (Linear 
Units) seçin. 

4. Birim Tipleri (Unit Types) bölümünden uygulamak istediğiniz birim tipini seçin. 

5. Ondalık Görünüm (Display Precision) bölümünden uygulamak istediğiniz ondalık 
hane sayısını yazın veya okların yardımı ile belirleyin. Yukarıdaki alanda seçilen 
ayarlara uygun olarak geçerli hassaslıkta bir doğrusal birim örneği görüntülenecektir. 

6. Tamam (OK) tuşuna basın. 
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A. Doğrusal Birim (Linear) tipleri seçilir. B. Ondalık Görünüm (Display Precision) değeri seçilir. 

Açısal (Angular) Çizim Birimlerini Ayarlamak için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki Çizim Ayarları (Drawing Settings) ( ) simgesini 
tıklayın. 

• Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 

2. Çizim Birimleri (Drawing Units) sekmesini seçin. 

3. Ayarlarını Değiştir (Change Settings For) satırında Açısal Birimleri (Angular 
Units) seçin. 

4. Birim Tipleri (Unit Types) bölümünden uygulamak istediğiniz birim tipini seçin. 

5. Ondalık Görünüm (Display Precision) bölümünden uygulamak istediğiniz ondalık 
hane sayısını yazın veya okların yardımı ile belirleyin. Yukarıdaki alanda seçilen 
ayarlara uygun olarak geçerli hassaslıkta bir açısal birim örneği görüntülenecektir. 

6. Açı Yönü (Angle Direction) bölümündan Saat Yönü (Clockwise) ya da Saat 
Yönünün Tersi (Counter-Clockwise) pozitif açı yönü kullanımınıza göre seçilir. 

7. Esas Açı (Angle Base) başlangıç açısına (0 açısına) göre belirlenir. Örneğin 
geçerli 0 açısı saatin 3 rakamının üzerinde olduğu doğu yönünü gösterir. Yanda 
bulunan grafik ise Esas Açının (Angle Base) konumunu gösterir. 
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8. Tamam (OK) tuşuna basın. 

 

 
A. Birim türünü belirler. 

B. Açısal birim türü seçilir. 

C. Ondalık Görünüm (Display Precision) seçilir. 

D. Açı Yönü (Angle Direction) seçilir. 

E. Esas Açı (Angle Base) değeri 0 açısına göre belirlenir. 
 

 

Ölçek (Scale) Faktörünün Anlaşılması 

Yazılım ile her şeyi bir ölçek belirleyerek çizebileceğiniz gibi gerçek boyutunda da 
çizebilirsiniz. Çizim ayarlarını yaparken, ölçek faktörünü akılda tutmak iyi bir fikir olsada, 
yazıcıdan baskı alıncaya kadar ölçek ayarı yapmaya ihtiyaç yoktur. Örneğin, 4MCAD’de 
40 inç’lik bir çizim yapacaksanız, çizimi 40 birim çizebilirsiniz. Bu sebeple çizim sırasında 
ölçek faktörünü aklınızda tutmanız gerekmez. Çizimin ölçeğini yazıcıdan baskı alırken 
belirtebilirsiniz. 

Yazıcıdan baskı alırken belirlenen ölçek çiziminizdeki bazı çizim elemanlarının (yazılar, 
oklar veya çizgi tipleri gibi) baskıdaki görünüşlerini değiştirebilir. Çizimin doğru olarak 
basılması için çizim esnasında bazı düzenlemelerin yapılması gerekir. Böylece yazıcıdan 
doğru baskılar alabilirsiniz. Örneğin yazı yazarken, yazının boyutunu baskı alacağınız 
ölçeğe göre ayarlamanız gerekir. 

Çiziminizin ölçeğini belirledikten sonra, her bir biriminde tek tek gerçek boyuta göre 

ölçeğini ayarlayabilirsiniz. Örneğin, eğer çiziminizin baskısını 1/8=1-0 ölçeğinde almak 

istiyorsanız, ölçek faktörü 1:96 olur. Çiziminizin baskısını 1/8=12 ölçeğinde de almak 
istediğinizde ölçek faktörü 1:96 olur. Çiziminizde 1 inç = 100 feet olacak şekilde baskı 
almak istiyorsanız, ölçek faktörünüz 1:1200 olmalıdır. 
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Aşağıdaki tabloda bazı standart mimari ve mühendislik çizimleri için gereken çizim 
ölçekleri ile bunlara ait ölçek faktörleri ve yazı yükseklikleri yer almaktadır. 

Standart Ölçek Faktörleri ve Eşdeğer Yazı Yükseklikleri 
 

Ölçek Ölçek Faktörü Yazı Yüksekliği 

1/16” = 1’-0” 192 24” 

1/8” = 1’-0” 96 12” 

3/16” = 1’-0” 64 8” 

1/4” = 1’-0” 48 6” 

3/8” = 1’-0” 32 4” 

1/2” = 1’-0” 24 3” 

3/4” = 1’-0” 16 2” 

1” = 1’-0” 12 1.5” 

1 1/2” = 1’-0” 8 1” 

3” = 1’-0” 4 0.5” 

1” = 10’ 120 15” 

1” = 20’ 240 30” 

1” = 30’ 360 45” 

1” = 40’ 480 60” 

1” = 50’ 600 75” 

1” = 60’ 720 90” 

1” = 100’ 1200 150” 

 

Çiziminizin kâğıda uygunluğunu ölçek faktörünü kullanarak anlayabilirsiniz. Çiziminizin 
boyutunu çizim sınırlarıyla kontrol edebilirsiniz. Çizim sınırlarınızın kâğıda uygunluğunu 
hesaplamak için, kâğıdın boyutlarıyla ölçek faktörünü çarpmanız yeterlidir. 

Örneğin kağıdınızın boyutu 36 inç x 24 inç ve çizim ölçeğiniz 1/8 =1-0 (diğer bir deyişle 
ölçek faktörü 96) ise, çizimin genişliği (36 x 96) 3.456 birim ve yüksekliği (24 x 
96) 2.304 birim olur. 

Bu arada unutulmaması gereken bitmiş çiziminizin baskısını, hesapladığınız ölçekten 
farklı ölçeklerde de oluşturabileceğinizdir. 4MCAD’de Yerleşim (Layout) özelliğini 
kullanarak çiziminizin farklı görünümlerini oluşturabilir ve aynı çizimden farklı ölçeklerde 
baskı alabilirsiniz. Ölçek Faktörünün sizin çizdiğiniz objelerle ilgisi yoktur. Çizime 
başladığınızda yazı yüksekliğinin ve çizim limitlerinin tanımlanmasında ölçek faktörü size 
yardımcı olur. Yazı yüksekliğini ve çizim limitlerini istediğiniz zaman değiştirebilirsiniz. 

 

 

Yazı Yüksekliğinin (Text Height) Ayarlanması 

Yazı Yüksekliği (Text Height) ayarları kullanılan yazıların (Font) yüksekliğinin çizim 
biriminde kontrol edilmesini sağlar. Bu ayarlama için başlangıç değeri alınıp boyut 

ölçeklendiğinde, yazı yüksekliği değeri baskıda 1/8 yüksekliğinde olacaktır. 
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Örneğin çiziminizi 1/8=1-0 ölçeğinde planladıysanız ve yazı yüksekliğinin 1/8 

olmasını istiyorsanız, yazıyı 1 foot olarak oluşturmanız gerekir. Böylece kağıt üzerinde 

1/8 yazı yüksekliği değerine ulaşmış oluruz. Baskıda ½ inç büyüklüğünde olmasını 
istediğimiz bir yazı yüksekliği, ekranda 4 feet değerinde oluşturulmalıdır. 

Yazı Yüksekliğini Ayarlamak için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki Çizim Ayarları (Drawing Settings) ( ) simgesini 
tıklayın. 

• Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 

2. Nesne Oluşumu (Entity Creation) sekmesini seçin. 

3. Ayarlarını Değiştir (Change Settings For) satırında Yazı (Text) seçin. 

4. Varsayılan Yazı Yüksekliği (Default Text Height) alanında kullanmak istediğiniz 
yazı yüksekliği değerini girin veya okların yardımı ile belirleyin. 

5. Tamam (OK) tuşuna basın. 
 

 
A. Yazı (Text) seçin. B. Yazı Yüksekliğini (Text Height) çizim birimlerinde belirtin. 

Çizim Sınırlarının (Limits) Ayarlanması 

Çiziminizin etrafında görünmez sınırları temsil eden Çizim Sınırlarını (Limits) 
oluşturabilirsiniz. Çizim Sınırları, özel bir ölçekle baskı aldığınızda spesifik kağıt 
boyutunuza göre çiziminizin sığmasını ve çizim dışında obje oluşturmamanızı sağlar. 
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Örneğin çizimin baskısını 1/8=1-0 (ölçek faktörü 96) ve kağıt ölçüsünüde 36 inç x 24 inç 
olarak planlıyorsanız, Çizim Sınırlarını 3.262 birim genişliğinde (34 x 96) ve 2.112 birim 
yüksekliğinde (22 x 96) ayarlayabilirsiniz. Bu size baskı aldığınızda çizimin kenarlarında 
1 inç’lik boşluk bırakan kenarlar sağlar. 

Çizim Sınırlarının Ayarlamak için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki Çizim Ayarları (Drawing Settings) ( ) simgesini 
tıklayın. 

• Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 

2. Koordinat Girdisi (Coordinate Input) veya Görüntü (Display) sekmelerini seçin. 

3. Ayarlarını Değiştir (Change Settings For) satırında Çizim Sınırları (Limits) seçin. 

4. Çizim Sınırlarının (Limits) Sol Alt Köşesinin (Lower Left) Sağ Üst Köşesinin (Upper 
Right) x ve y koordinatlarını belirtin. Çizimin Sınırlarını Seç (Select) tuşu ile çizim 
ekranındaki noktalardan da tanımlayabilirsiniz. 

5. Çizim Sınırları dışına çizim yapılmasını istemiyorsanız, Sınırların Ötesinde Girdiye 
İzin Verme (Disallow Input Beyond Limits) onay kutusunu işaretleyin. 

6. Tamam (OK) tuşuna basın. 

 

 
A Çizim Sınırlarını (Limits) seçin. 

B. Çizim sınırının sağ üst (Upper Right) noktasının x ve y koordinatlarını belirtin. 

C. Çizim sınırının sol alt (Lower Left) noktasının x ve y koordinatlarını belirtin. 

D. Çizim Sınırları dışına çıkılmasını engellemek için onay kutusunu işaretleyin. 

E. Çizimden noktalar seçerek çizim sınırlarınızı belirtebilirsiniz. 
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2.2.5 Izgara ve Yakalama Ayarlarının Düzenlenmesi ve 
Değiştirilmesi 

Izgara (Grid) ve Yakalama (Snap) ayarları çizimin doğruluğunu sağlayan yararlı 
komutlardır. Birçok kullanıcı, Izgara (Grid) ve Yakalama (Snap) ayarlarının aynı 
yapılmasının kullanışlı ve zorunlu olduğunu zanneder. Aslında her ikisi de bağımsızdırlar 
ve karıştırılmamalıdır. Izgara (Grid) noktaları sadece görülebilir referans noktaları olup 
çizime etkisi yoktur. Yazıcıdan baskı alınırken görünmezler. Yakalama (Snap) noktaları 
görünmezdir ve oluşturulacak objelerinin yerini belirlemede kolaylık sağlarlar. 

 

 

Izgara (Grid) Referanslarının Ayarlanması 

Izgara (Grid) noktaları düzenli aralıklar halinde kullanıcının ihtiyacına göre düzenlenirler. 
Izgara (Grid) görüntüsünü açabilir veya kapatabilirsiniz. İhtiyacınıza göre noktalar arası 
mesafeleri düzenleyebilirsiniz. 

Izgara (Grid) çizim sınırlarının içerisinde oluşturulabilir. Çizim alanının tümünün 
görüntülenmesine yardımcı olduğu gibi, objelerin hizalarının ve ara mesafelerinin 
kontrolünde de kullanıcıya kolaylık sağlar. Izgara kullanımını açıp kapatabilir, istediğiniz 
zaman ızgara noktaları aralık mesafelerini değiştirebilirsiniz. 

 
Izgara (Grid) Ayarlanması ve Etkin Hale Getirilmesi 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki Çizim Ayarları (Drawing Settings) ( ) simgesini 
tıklayın. 

• Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 

2. Koordinat Girdisi (Coordinate Input) sekmesini seçin. 

3. Ayarlarını Değiştir (Change Settings For) satırında Yakalama ve Izgara (Snap 
And Grid) seçin. 

4. Izgara Referansı (Reference Grid) bölümünde Izgarayı Göster (Show Grid) onay 
kutusunu işaretleyin. 

5. Grid Aralığı (Spacing) bölümündeki X alanına ızgara noktalarının yatay aralık 
mesafesini girin veya okların yardımı ile belirleyin. 

6. Grid Aralığı (Spacing) bölümündeki Y alanına ızgara noktalarının düşey aralık 
mesafesini girin veya okların yardımı ile belirleyin. 

7. Tamam (OK) tuşuna basın. 
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A. Dik (Ortho) modunu kullanabilmek için onay kutusunu işaretleyin. 

B. Izgara’nın (Grid) görünmesi için onay kutusunu işaretleyin. 

C. Izgara (Grid) noktalarının yatay (X) ve düşey (Y) aralıklarını belirtin. 

D. Yakalama (Snap) modunu kullanabilmek için onay kutusunu işaretleyin. 

E. Yakalama (Snap) noktalarının yatay (X) ve düşey (Y) aralıklarını belirtin. 

F. İzometrik Yakalama ve Izgara (Isometric Snap and Grid) modunu kullanabilmek için onay 
kutusunu işaretleyin. 

G. Geçerli İzometrik düzlemi seçin. 

H. Döndürme (Rotation) açısını seçin. 

I. Yakalama (Snap) orijin noktasının X ve Y koordinatlarını belirtin. 
 

 

Yakalama (Snap) Aralıklarının Ayarlanması 

Çizimin sağlıklı olmasının bir yoluda Yakalama (Snap) aralıklarının ayarlanması ve 
kullanılmasıdır. Yakalama (Snap) Ayarları etkin iken, farenin imlecinin hareketleri 
Yakalama (Snap) aralıkları ile sınırlanmış olur. Bu da kullanıcıya obje oluşturmada 
kolaylık sağlar. Izgara aralıkları ile Yakalama aralıklarının eşit seçilmesi sık görülen bir 
uygulama olsada, her ikiside farklı amaçlara hizmet ederler. 
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Yakalama Ayarlarını Etkin Hale Getirmek ve Yakalama Aralığını Belirlemek için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki Çizim Ayarları (Drawing Settings) ( ) simgesini 
tıklayın. 

• Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 

2. Koordinat Girdisi (Coordinate Input) sekmesini seçin. 

3. Ayarlarını Değiştir (Change Settings For) satırında Yakalama ve Izgara (Snap 
And Grid) seçin. 

4. Yakalama Ayarları (Snap Settings) bölümünde Yakalama (Snap) onay kutusunu 
işaretleyin. 

5. Yakalama Aralığı (Snap Settings Spacing) bölümündeki X alanına yakalama 
noktalarının yatay aralık mesafesini girin veya okların yardımı ile belirleyin. 

6. Yakalama Aralığı (Snap Settings Spacing) bölümündeki Y alanına yakalama 
noktalarının düşey aralık mesafesini girin veya okların yardımı ile belirleyin. 

7. Tamam (OK) tuşuna basın. 

Bu yakalama ayarlarına ek olarak, yakalama ve ızgara yerleşimini değiştirebilirsiniz. 
Izgara yerleşimini döndürebilir ve izometrik çizim oluşturmak için düzenleyebilirsiniz. 

 

 

Yakalama ve Izgara Açıları ile Esas Noktalarının Değiştirilmesi 

Normalde hem Yakalama (Snap) hem de Izgara (Grid) sistemi orijinleri Dünya Koordinat 
Sisteminde (WCS) olup, 0,0 koordinatlarına yerleştirilmiştir. Yakalama (Snap) ve Izgara 
(Grid) orjinleri değiştirilebilir. Bu işlem kullanıcının objelerini farklı konumlarda 
oluşturmasını sağlar. Ayrıca ızgara açısını, fare imleci dönüş açısıyla aynı oranda 
döndürüp yeni ızgara açısına çevirebilirsiniz. Eğer ızgara etkin ve ızgara aralığı 0,0 ise 
Izgara (Grid), Yakalama (Snap) aralıklarını varsayılan olarak kabul eder. 

 
Yakalama (Snap) Açısının ve Baz Noktasının Değiştirilmesi 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki Çizim Ayarları (Drawing Settings) ( ) simgesini 
tıklayın. 

• Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 

2. Koordinat Girdisi (Coordinate Input) sekmesini seçin. 

3. Ayarlarını Değiştir (Change Settings For) satırında Yakalama ve Izgara (Snap 
And Grid) seçin. 

4. Yakalama Ayarları (Snap Settings) bölümünde Yakalama (Snap) onay kutusunu 
işaretleyin. 

5. Izgara Referansı (Reference Grid) bölümünde Izgarayı Göster (Show Grid) onay 
kutusunu işaretleyin. 
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6. Yakalama ve Izgara Ayarları (Snap and Grid Settings) bölümündeki X Orijin alanına 
yeni yakalama orijin noktasının X koordinatını girin veya okların yardımı ile belirleyin. 

7. Yakalama ve Izgara Ayarları (Snap and Grid Settings) bölümündeki Y Orijin alanına 
yeni yakalama orijin noktasının Y koordinatını girin veya okların yardımı ile belirleyin. 

8. Yakalama ve Izgara Ayarları (Snap and Grid Settings) bölümündeki Dönme Açısı 
(Rotation) alanına ızgara dönme açısını girin veya okların yardımı ile belirleyin. 

9. Tamam (OK) tuşuna basın. 
 

Varsayılan Izgara ve Yakalama Düzeni ile Döndürülmüş Izgara ve Yakalama Düzeni. 

 

İzometrik Yakalama ve Izgaraların Kullanılması 

İzometrik Yakalama ve Izgara (Isometric Snap and Grid) özelliğini iki boyutlu izometrik 
çizimleri oluşturmak için kullanabilirsiniz. İzometrik özellik seçeneği ile 3 boyuttaki 
çiziminizi 2 boyutlu düzlemde gösterebilir ve aynı kağıda iki çizimide yazdırabilirsiniz. 
İzometrik çizimle üç boyutlu çizimleri kesinlikle karıştırmamak gerekir. Üç boyutlu çizim üç 
boyutlu uzay sisteminde oluşturulur. 

İzometrik çizim her zaman 3 düzlem kullanır. Bunlar sol, sağ ve üst olarak belirtilir. Bu 
düzlemlerin düzenlerini değiştiremezsiniz. Eğer Yakalama (Snap) açısı 0 ise izometrik 
eksenler 30, 90 ve 150 derece olur. 

İzometrik Yakalama ve Izgara (Isometric Snap and Grid) onay kutusunu işaretleyip bir 
İzometrik Düzlem (Isometric Crosshair) seçtiğinizde, Yakalama aralıkları, Izgara ve 
farenin imleci varsayılan düzleme göre ayarlanır. Izgara her zaman izometrik olarak 
gösterilir ve Y koordinatı ızgara aralığını hesaplamak için kullanılır. Eğer Dik Çizim (Draw 
Orthogonal) onay kutusunu işaretlerseniz, yazılım geçerli izometrik düzlemdeki nesne 
çizimini sınırlar. 

İzometrik Yakalama ve Izgara Ayarlarını Etkin Hale Getirmek için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki Çizim Ayarları (Drawing Settings) ( ) simgesini 
tıklayın. 

• Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 
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2. Koordinat Girdisi (Coordinate Input) sekmesini seçin. 

3. Ayarlarını Değiştir (Change Settings For) satırında Yakalama ve Izgara (Snap 
And Grid) seçin. 

4. İzometrik Yakalama ve Izgara (Isometric Snap And Grid) onay kutusunu 
işaretleyin. 

5. İzometrik Düzlem (Isometric Crosshair) bölümünde kullanmak istediğiniz izometrik 
düzlemi (sol, sağ veya üst) seçin. 

6. Tamam (OK) tuşuna basın. 
 

İzometrik düzlemler sol (A), sağ (B), üst (C). 

 

2.2.6 Dik Çizim Ortamının Kullanılması 

Fare imlecinin hareketlerini yatay (X) ve düşey (Y) eksenlere bağımlı olarak 
sınırlandırabilirsiniz. Bu yöntemle hatasız açılarla birbirine dik çizgiler çizebilirsiniz. 
Örneğin 0 derece (saat 3, doğu yönünde) konumuna göre Dik Çizim Ortamını 
(Orthogonal) geçerli kıldığımızda, çizilecek çizgiler 0, 90, 180 veya 270 derece olmak 
üzere kısıtlanırlar. Bir çizgi çizerken, çizgiyi oluşturacak noktaların arasındaki mesafe ne 
olursa olsun çizgi yatay (X) ve düşey (Y) eksenler doğrultusunda olacaktır. Arka arkaya 
çizilen çizgiler her zaman dik açı oluşturacak şekilde oluşacaktır. İzometrik Yakalama ve 
Izgara (Isometric Snap and Grid) etkin durumda ise, farenin imleci geçerli izometrik 
düzlemin yatay (X) ve düşey (Y) eksenlerine göre hareket edecektir. 

Dik (Orthogonal) Çizimi Etkin Hale Getirmek için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki Çizim Ayarları (Drawing Settings) ( ) simgesini 
tıklayın. 

• Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 

2. Koordinat Girdisi (Coordinate Input) sekmesini seçin. 

3. Dik Çiz (Draw Orthogonal) onay kutusunu işaretleyin. 

4. Tamam (OK) tuşuna basın. 
 

 

2.2.7 Obje Yakalama (Esnap) Araçlarının Kullanılması 

Obje Yakalama (Esnap) araçları, daha önceden çizilmiş olan objelerin geometrik 
noktalarının koordinatları bilinmeden rahatlıkla seçilmesini sağlar. Obje Yakalama 
(Esnap) araçları ile bir çizginin veya yayın uç noktasını (End Point), bir dairenin 
merkezini (Center), iki objenin kesişim noktasını (Intersection) ve bunun gibi spesifik 
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noktaları kolayca seçebilirsiniz. Ayrıca Obje Yakalama (Esnap) araçlarını, bir objeye 
teğet veya dikey objeler çizmek içinde kullanabilirsiniz. 

Obje Yakalama (Esnap) araçlarını, komutları kullandığınız sırada ihtiyacınıza göre 
belirleyebilir ve kullanabilirsiniz. Örneğin bir çizgi ya da bir obje çizerken Obje Yakalama 
(Esnap) araçlarını iki şekilde kullanabilirsiniz: 

- Herhangi bir komut etkin değilken, bir obje yakalama aracını seçip, ilgili obje 
yakalama aracı kapatılana dek kullanımını sürdürebilirsiniz. 

- Bir komut etkin iken, bir kere kullanım için bir obje yakalama aracını seçip komut 
içinde kullanabilirsiniz. Ayrıca başka bir obje yakalama aracını seçip o an çalışan 
obje yakalama aracı yerine kullanabilirsiniz. 

Obje Yakalama (Esnap) araçlarını sadece görünen objeler veya objelerin görünen 
kısımları için uygulayabilirsiniz. Katmanları kapatılmış objelerde ve objelerin 
görünmeyen kısımlarında Obje Yakalama (Esnap) araçlarını kullanamazsınız. 

Bir veya daha fazla Obje Yakalama (Entity Snap) aracını işaretlediğinizde fare imlecine 
Obje Yakalama Hedef Kutusunun (Entity Snap Crosshairs) simgesi eklenir. Yazılım, 
objenin hedef kutusu merkezine en yakın olan yakalama noktasından yakalar. 

Obje Yakalama (Esnap) Hedef Kutusunun Boyutunu Ayarlamak için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki Çizim Ayarları (Drawing Settings) ( ) simgesini 
tıklayın. 

• Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 

2. Koordinat Girdisi (Coordinate Input) sekmesini seçin. 

3. Ayarlarını Değiştir (Change Settings For) satırında Nesne Seçimi (Entity 
Selection) seçin. 

4. Obje Yakalama Kutusu (Entity Snap Aperature) bölümündeki Kutu (Aperture) 
satırına istediğiniz değeri girin veya okların yardımı ile belirleyin. 

5. Tamam (OK) tuşuna basın. 



4MCAD 33 

 

 

 
 

A. Nesne Seçimini (Entity Selection) belirtin. 

B. Obje Yakalama Kutusu boyutunu seçin ya da okların yardımı ile belirleyin. 

Obje Yakalama Araçlarının Seçilmesi 

Obje Yakalama (Entity Snap) araçlarının düzenlemelerini aşağıdaki yöntemlerden 
birini kullanarak yapabilirsiniz: 

- Standart araç çubuğundaki bir obje yakalama aracına tıklayın. 

- Komut satırına obje yakalama aracını yazın. 

- Durum çubuğundaki ESNAP’a çift tıklayın. 

- Klavyeden Shift tuşu basılı iken çizim penceresinde herhangi bir yerde fare ile sağ 
tıklayın. Açılan obje yakalama penceresinden kullanmak istediğiniz aracı seçin. 

Çizim Ayarları (Drawing Settings) diyalog kutusundan da obje yakalama araçlarını 
düzenleyebilirsiniz. Menüden Araçlar (Settings) > Nesne Yakalama (Entity Snap) > 
Nesne Yakalama Ayarları (Entity Snap Settings) seçin. Çizim Ayarları diyalog kutusu 
Koordinat Girdisi sekmesi etkin halde iken açılacaktır. Nesne Yakalama Tipleri (Entity 
Snap Modes) listesinden kullanmak istediğiniz obje yakalama araçlarının onay kutularını 
tıklayıp seçebilirsiniz. 

Klavyeden Shift tuşu basılı iken çizim penceresinde herhangi bir yerde fare ile sağ tıklanır 
ya da farenin orta tuşu (Mevcut ve aktif ise) seçilirse “Esnap” komutu aktif olur ve 
aşağıdaki menü görüntülenir: 
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En Yakın Nokta (Nearest) Yakalama Aracı 

En Yakın Nokta (Nearest) Yakalama Aracı, bir objenin istediğimiz herhangi bir noktasını 
yakalamak için kullanılır. Yayın, dairenin, elipsin, eliptik yayın, çizginin, noktanın, sürekli 
çizgi bölümünün, ışının, sürekli eğrisel çizginin ve sonsuz çizginin görsel olarak imlece 
en yakın noktalarından bu araç ile yakalanır. 

En Yakın Nokta Yakalama Aracını Seçmek için 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki en yakın nokta simgesine ( ) tıklayın. 

• Komut satırına en yakın nokta (nearest) yazın ve Gir (Enter) tuşuna basın. 

Uç Nokta (Endpoint) Yakalama Aracı 

Uç Nokta (Endpoint) Yakalama Aracı, bir objenin uç noktasını yakalamak için kullanılır. 
Yayın, çizginin, sürekli çizgi bölümünün, ışınların, düzlemlerin ve 3 boyutlu yüzeylerin 
en yakın uç noktaları bu araç ile yakalanır. Eğer obje bir kalınlığa sahipse, uç nokta 
yakalama ile obje uç noktasının köşesi yakalanır. 

Uç Nokta Yakalama Aracını Seçmek için 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki uç nokta simgesine ( ) tıklayın. 
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• Komut satırına uç nokta (endpoint) yazın ve Gir (Enter) tuşuna basın. 
 

Uç noktayı (Endpoint) yakalamak için, objenin uç noktasına yakın bir yere yaklaşın (A). 

Orta Nokta (Midpoint) Yakalama Aracı 

Orta Nokta (Midpoint) Yakalama Aracı, bir objenin orta noktasını yakalamak için 
kullanılır. Yayın, elipsin, çizginin, sürekli çizgi bölümünün, düzlemin, sonsuz çizginin ve 
sürekli eğrisel çizginin orta noktaları bu araç ile yakalanır. Eğer obje bir kalınlığa sahipse, 
orta nokta yakalama ile obje orta noktasının merkezi yakalanır. 

Orta Nokta Yakalama Aracını Seçmek için 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki orta nokta simgesine ( ) tıklayın. 

• Komut satırına orta nokta (midpoint) yazın ve Gir (Enter) tuşuna basın. 
 

Orta noktayı (Midpoint) yakalamak için, objenin orta noktasına yakın bir yere yaklaşın (A). 

Merkez Nokta (Center) Yakalama Aracı 

Merkez Nokta (Center) Yakalama Aracı, bir merkez yardımı ile çizilen objelerin merkez 
noktalarını yakalamak için kullanılır. Yayın, dairenin, poligonun, elipsin ve eliptik yayın 
merkez noktaları bu araç ile yakalanır. Merkez noktayı yakalamak için, objenin görünür 
bir kısmına yaklaşmanız gerekir. 

Merkez Nokta Yakalama Aracını Seçmek için 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki merkez nokta simgesine ( ) tıklayın. 

• Komut satırına merkez nokta (center) yazın ve Gir (Enter) tuşuna basın. 
 

 
Merkez noktayı (Center) yakalamak için, objenin görünür bir kısmına yaklaşın (A). 
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Dik (Perpendicular) Yakalama Aracı 

Dik (Perpendicular) Yakalama Aracı, bir objenin dik noktasından yakalamak için 
kullanılır. Yayın, dairenin, elipsin, çizginin, sürekli çizginin, sonsuz çizginin, ışının, sürekli 
eğrisel çizginin ve bir düzlem kenarının dik noktaları ile bu nesnelerin sanal uzantılarının 
dik noktaları bu araç ile yakalanır. 

Dik Nokta Yakalama Aracını Seçmek için 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki dik nokta simgesine ( ) tıklayın. 

• Komut satırına dik nokta (perpendicular) yazın ve Gir (Enter) tuşuna basın. 
 

Mevcut Objede (B) dik yakalama (perpendicular) için (A), objenin herhangi bir yerine yaklaşın. 

Teğet Noktası (Tangent) Yakalama Aracı 

Teğet Noktası (Tangent) Yakalama Aracı, objelerin teğet noktalarını yakalamak için 
kullanılır. Yayın, elipsin, sürekli eğrisel çizginin ve dairenin teğet noktaları bu araç ile 
yakalanır. Teğet noktasını yakalamak için, obje üzerinde en yakın teğet noktasına 
yaklaşılır. 

Çeyrek Daire (Quadrant) Yakalama Aracı 

Çeyrek Daire Noktası (Quadrant) Yakalama Aracı, objelerin çeyrek daire noktalarını 
yakalamak için kullanılır. Yayın, dairenin, elipsin ve eliptik nesnelerin en yakın çeyrek 
daire noktaları bu araç ile yakalanır. 

 

 

Ekleme Noktası (Insertion Point) Yakalama Aracı 

Ekleme Noktası (Insertion Point) Yakalama Aracı, sembol, blok, yazı gibi objelerin 
ekleme noktalarını yakalamak için kullanılır. 

Ekleme Noktası Yakalama Aracını Seçmek için 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki ekleme noktası simgesine ( ) tıklayın. 

• Komut satırına ekleme noktası (insertion) yazın ve Gir (Enter) tuşuna basın. 
 

Ekleme Noktasını (insertion) yakalamak için objenin herhangi bir yerini seçin (A). 
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Nokta (Node) Yakalama Aracı 

Nokta (Node) Yakalama Aracı, bir nokta nesnesini yakalamak için kullanılır. 

Nokta Yakalama Aracını Seçmek için 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki nokta simgesine ( ) tıklayın. 

• Komut satırına nokta (node) yazın ve Gir (Enter) tuşuna basın. 
 

Nokta (node) yakalamak için objeyi seçin (A). 

Kesişme Noktası (Intersection) Yakalama Aracı 

Kesişme Noktası (Intersection) Yakalama Aracı, üç boyutlu objelerde dâhil olmak üzere 
pek çok objenin birbirlerini kestiği noktaları yakalamak için kullanılır. Yay, daire, çizgi, 
sürekli çizgi, ışın ve sonsuz çizgi gibi objelerin birbirlerini kestikleri noktalar Kesişme 
Noktası aracı ile yakalanır. Kesişme Noktası Yakalama Aracının özel bir beceriside, 
ekranda kesişmeyen iki objenin uzantıları herhangi bir noktada kesişiyor ise bu kesişme 
noktasını da tespit eder. Üç boyutlu objelerin kesişme noktalarını ve kalınlığa sahip 
nesnelerin köşe noktalarını Kesişme Noktası Aracı ile yakalayabilirsiniz. 

Kesişme Noktası Yakalama Aracını Seçmek için 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki kesişme noktası simgesine ( ) tıklayın. 

• Komut satırına nokta (intersection) yazın ve Gir (Enter) tuşuna basın. 
 

Kesişme noktasını (intersection) yakalamak için, kesişime yakın bir yere yaklaşın (A). 

Hızlı Nokta (Quick Snap) Komutu 

Normalde Obje Yakalama Ayarlarında (Entity Snap Settings) seçili olan araçların tümü 
değerlendirmeye alınarak objeler üzerinde araştırılır ve fare imlecinin bulunduğu noktaya 
en uygun yakalama aracı kullanır. Hızlı Nokta (Quick Snap) komutu kullanılır ise, bu 
araştırma işlemi yapılmadan olabilecek en hızlı sürede hedef obje üzerindeki en az bir 
nokta yakalanır. 
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Hızlı Nokta Komutunu Kullanmak için 

• Komut satırına nokta (quick) yazın ve Gir (Enter) tuşuna basın. 
 

 

Obje Yakalama İptal (Clear Entity Snap) Aracı 

Obje Yakalama İptal (Clear Entity Snap) aracı menüden, komutlardan, simgelerden 
veya Obje Yakalama Ayarlarından (Entity Snap Settings) seçilmiş olan tüm obje 
yakalama araçlarını kapatır. 

Obje Yakalama İptal Aracını Kullanmak için 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundaki obje yakalama iptal simgesine ( ) tıklayın. 

• Komut satırına nokta (none) yazın ve Gir (Enter) tuşuna basın. 
 

 

2.2.8 Otomatik Nokta (Fly-over) Yakalama Aracının Kullanılması 

Otomatik Nokta (Fly-over) Yakalama, obje yakalamalarını etkin biçimde görmenizi ve 
kullanmanızı sağlayan görsel bir araçtır. Otomatik Nokta Yakalama aracı açık iken, fare 
imleci ile çizim etrafında gezindiğinizde, 4MCAD obje yakalama noktalarını renkli 
sembolleri ile görüntüler. 

Yakalama Araçları (Entity Snaps) Sembolleri ve Açıklamaları: 

 

1. Uç Nokta (Endpoint Snap) 

2. Yakın Nokta (Nearest Snap) 

3. Orta Nokta (Midpoint Snap) 

4. Merkez Nokta (Center Snap) 

5. Dik Nokta (Perpendicular Snap) 

6. Teğet Noktası (Tangent Snap) 

7. Çeyrek Daire Noktası (Quadrant Snap) 

8. Ekleme Noktası (Insertion Snap) 

9. Nokta (Node Snap) 

10. Kesişme Noktası (Intersection Snap) 

Birden çok yakalama aracı seçili ve Otomatik 
Nokta (Fly-over) Aracı etkin iken, klavyeden 
TAB tuşuna basıp seçili yakalama araçları 
arasında gezinebilirsiniz. Örneğin uç nokta ve 
ve orta nokta yakalama araçlarını listeden seçtikten sonra Otomatik Nokta (Fly-over) 
ile bir çizgi objesinin uç ve orta noktalarına TAB tuşuna basıp sırasıyla geçebilirsiniz. 
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Otomatik Nokta Yakalama Aracını Seçmek için 

1. Durum (status bar) çubuğundaki ESNAP’a sağ tıklayın ve “Ayarlar”ı (Settings) 
seçin. Çizim Ayarları (Drawing Settings) diyalog kutusunda Koordinat Girdisi 
(Coordinate Input) sekmesi açılacaktır. 

2. Oto Yakalama (Fly-over) seçin. Seçenekler (Options) düğmesine basın. Yakalama 
(Snapping) sekmesi açılacaktır. 

3. Otomatik Nokta Yakalamayı Etkinleştir (Enable Fly-over Snapping) onay kutusunu 
işaretleyin. 

4. Otomatik Nokta (Fly-over) aracı seçeneklerini ayarlayın. 

5. Seçim Kutusu rengini (Color), boyutunu (Size) ve çizgi kalınlığını (Thickness) 
ayarlayın. 

6. Tamam (OK) tuşuna basın. 

7. Tekrar Tamam (OK) tuşuna basın. 
 

 

2.2.9 Çizimlerin Kaydedilmesi 

Bir çizimi kaydettiğiniz zaman çalışmanız bir (.dwg) çizim dosyasına saklanır. 

Çalışmanıza bir isim verip kaydedebilirsiniz. Çiziminizi (.dwg) biçiminin yanı sıra, 
Drawing Exchange Format (.dxf) ve Drawing Template (.dwt) dosya türlerinde de 
kaydedebilirsiniz. 

Çalışmanızı şablon dosyası ile oluşturduysanız, orijinal şablon biçimi dışında 
kaydedemezsiniz. 

Çizim dosyanızın güvenliği için çalışmanızı bir şifre ile kaydedebilir ve yalnız siz veya ilgili 
kişilerin çizimi şifre ile açmasını sağlayabilirsiniz. 

Çiziminizi kaydetmek için aşağıdakilerden birini uygulayabilirsiniz: 

• Menüden Dosya (File) > Kaydet (Save) komutunu seçin. 

• Standart araç çubuğundaki kaydet ( ) simgesine tıklayın. 

• Komut satırına kaydet (save) yazın ve Gir (Enter) tuşuna basın. 

• Komut satırına (qsave) yazın ve Gir (Enter) tuşuna basın. 
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A. Çizim dosyasının boyutu, oluşturma tarihi ve diğer bilgilerin görüntülendiği alandır. 

B. Çizim kaydedilirken kullanılamaz, yalnızca çizim açılırken kullanılabilir. 

C. Çizimi kaydetmeden önce ön izleme yapabilme imkânı sağlar. 

D. Çizimi bir şifre ile kaydetmeyi sağlar. 

E. Çizimi kaydetmeden önce çizimin bir resmini görüntüler. 
 

 

Çizimi Yeni Bir İsim ile Farklı Biçimde Kaydetmek 

Çiziminizi yeni bir isim ile aşağıda belirtilen biçimlerde kaydedebilirsiniz: 

- .dwg uzantılı Standart Çizim Dosyası. Çeşitli AutoCAD sürümleriyle uyumlu olan 
.dwg dosya biçimini seçebilirsiniz. 

- .dxf uzantılı Drawing Exchange Format Dosyası. Çeşitli AutoCAD sürümleriyle 
uyumlu olan .dxf dosya biçimini seçebilirsiniz. 

- .dwt uzantılı Şablon Çizim Dosyası. Çiziminizi kolayca oluşturmanızı ve çizim 
ayarlarınızı yeniden kullanmanızı sağlayan şablon çizim dosya biçimini seçebilirsiniz. 

Çizimi Yeni Bir İsim ve Dosya Biçimiyle Kaydetmek için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Menüden Dosya (File) > Farlı Kaydet (Save As) komutunu seçin. 

• Komut satırına farklı kaydet (saveas) yazın ve Gir (Enter) tuşuna basın. 

2. Çizimi Farklı Kaydet (Save Drawing As) diyalog kutusunda Kayıt Türü (Save As 
Type) bölümünden dosya biçimini seçin. 

3. Oluşturmak istediğiniz çizim için bir isim belirtin. 

4. Kaydet (Save) düğmesine tıklayın. 
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2.3 Basit Objelerin Oluşturulması 
4MCAD, çizgiler (sonlu ve sonsuz çizgiler), daireler, yaylar, elipsler, eliptik yaylar, 
noktalar ve ışınlar gibi basit objeleri içerir. Ayrıca 4MCAD, El ile Çizim (Sketch) 
aracınada sahiptir. El ile çizim aracı ile oluşturulan objelerde basit obje sınıfındadır. 

Bu bölümde, basit objelerin oluşturulmasını sağlayan çeşitli yöntemler anlatılacaktır ve 
bunların nasıl yapıldığı aşağıda açıklanmıştır: 

- Çiz (Draw) menüsündeki çizim komutlarının kullanılması. 

- Çizim (Draw) araç çubuğundaki çizim simgelerinin kullanılması. 

- Komut satırına komutların yazılıp kullanılması. 

Bir objeyi oluşturmak için çeşitli yöntemler kullanılır. Bu bölümde obje oluşturma 
yöntemlerinin bazıları anlatılmıştır. Yardım (Online Help) menüsü ile ihtiyaç 
duyabileceğiniz diğer kullanım yöntemlerini öğrenebilirsiniz. 

Çizim komutlarını kullanırken yazılım sizden objenin oluşturulacağı noktaları (örneğin uç 
nokta veya ekleme noktası gibi) belirtmenizi isteyecektir. Yazılımın istediği bilgileri komut 
satırına yazarak veya fare imleci yardımı ile girebilirsiniz. Siz çizim yaparken 4MCAD, 
her komuta ait ve komutun özelliklerine göre düzenlenmiş Durum Kutusu (Context-
Sensitive Prompt Box) ile kullandığınız komutun alt seçeneklerini size sunar. Sizde ilgili 
komut özelliklerini kolayca seçebilirsiniz. 

Oluşturduğunuz objeleri daha sonra obje düzenleme araçları ile yeniden 
düzenleyebilirsiniz. 

2.3.1 Çizgi (Line) Çizilmesi 

Bir çizgi, Başlangıç Noktası (Start Point) ve Bitiş Noktası (Endpoint) olmak üzere iki 
noktadan oluşur. Bir çizgi serisini bir komutla oluşturabilirsiniz. Fakat serideki her bir 
çizgi, ayrı bir çizgi objesi olarak dikkate alınır. 

Çizgi (Line) Çizmek için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Menüden Çiz (Draw) > Çizgi (Line) komutunu seçin. 

• Çiz (Draw) araç çubuğunda yer alan çizgi ( ) simgesine tıklayın. 

• Komut satırına Çizgi (Line) yazın ve Gir (Enter) tuşuna basın. 

2. Başlangıç noktasını belirtin. 

3. Bitiş noktasını belirtin. 

4. Ekrana gelen Komut Menüsü Kutusu’ndan (Prompt Box) Tamam (Done) seçip 
komutu tamamlayın. 

 

Başlangıç Noktası (A) ve Bitiş Noktası (B). 
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Komut Menüsü Kutusu (Prompt Box) çizim yaparken birçok kolaylık sağlar. Örneğin, 
çizgi çizerken, uzunluğunu veya açısını belirtebilir, son çizgiyi çizdikten sonra, Geri Al 
(Undo) komutunu seçerek en son yapılan işlemi silebilir, iki veya daha fazla çizgi 
parçasını çizdikten sonra Kapat’ı (Close) seçerseniz son çizilen çizginin bitiş noktası ilk 
çizilen çizginin başlangıç noktasını birbirine bağlamış olursunuz. 

Eğer son çizilen bir yay ise, bu yaya teğet bir çizgi çizebilir veya yayın bitiş noktasından bir 
çizgi başlatabilirsiniz. 

Yayın Bitiş Noktasından Devam Eden Bir Çizgi Çizmek için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Menüden Çiz (Draw) > Çizgi (Line) komutunu seçin. 

• Çiz (Draw) araç çubuğunda yer alan çizgi ( ) simgesine tıklayın. 

• Komut satırına Çizgi (Line) yazın ve Gir (Enter) tuşuna basın. 

2. Komut Menüsü Kutusu’ndan (Prompt Box) İzle (Follow) komutunu seçin. 

3. Çizginin Uzunluğunu (Length) belirtin. 
 

Önceden çizilmiş yayın bitiş noktası (A) ve çizginin uzunluğu (B). 

2.3.2 Daire (Circle) Çizilmesi 

Daire çizmek için varsayılan yöntem, dairenin merkez noktasının ve yarıçapının 
belirtildiği yöntemdir. Bir daire çizmek için aşağıdaki yöntemlerden birini kullanabilirsiniz: 

• Merkez-Yarıçap (Center-Radius). 

• Merkez-Çap (Center-Diameter). 

• İki Nokta (Two points). 

• Üç Nokta (Three points). 

• Yarıçap-Teğet-Teğet  (Radius-Tangent-Tangent). 

• Yayı Daireye Çevirmek (Convert Arc to Circle). 

Merkez ve Yarıçap Belirterek Daire Çizmek için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Menüden Çiz (Draw) > Daire (Circle) komutunu seçin. 

• Çiz (Draw) araç çubuğunda yer alan Daire Merkez-Yarıçap ( ) simgesine 
tıklayın. 

• Komut satırına Daire (Circle) yazın ve Gir (Enter) tuşuna basın. 
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2. Merkez (Center) noktasını belirtin. 

3. Dairenin yarıçapını (Radius) belirtin. 
 

Merkez noktası (A) ve Yarıçap (B). 

Yayı daireye çevirme, mevcut nesnelerden teğet yöntemiyle daire oluşturma, vb. diğer 
daire çizme yöntemleriyle ilgili açıklamaları kullanıcı kitabında bulabilirsiniz. 

2.3.3 Yay (Arc) Çizilmesi 

Yay bir daire parçasıdır. Yay çizmek için varsayılan yöntem üç nokta yöntemi olup, 
Başlangıç Noktası (Start Point), İkinci Nokta (Second Point) ve Bitiş Noktası 
(Endpoint) kullanılır. Farklı alternatif yöntemlerlede yay çizebilirsiniz. Bu yöntemler ile 
elips, eliptik yay, nokta, ışın, sonsuz çizgi, el ile serbest çizgi gibi basit objelerin 
oluşturulma işlemlerini kullanıcı kitabında bulabilirsiniz. 

 

2.4 Karmaşık Objelerin Oluşturulması 
4MCAD, sürekli çizgiler (dikdörtgenler ve poligonları da içerir), sürekli eğrisel çizgiler, 
halkalar ve düzlemler gibi karmaşık objeleri içerir. Ayrıca yazılım çiziminize tarama 
desenlerini eklemenizi sağlayan araçlara da sahiptir. 

Bu bölümde, karmaşık objelerin oluşturulmasını sağlayan çeşitli yöntemler anlatılacaktır 
ve bunların nasıl yapıldığı aşağıda açıklanmıştır: 

- Çiz (Draw) menüsündeki çizim komutlarının kullanılması. 

- Çizim (Draw) araç çubuğundaki çizim simgelerinin kullanılması. 

- Komut satırına komutların yazılıp kullanılması. 

Çizim komutlarını kullanırken veya ilgili araç simgelerini seçtikten sonra, yazılım sizden 
karmaşık objenin oluşturulacağı noktaları (örneğin uç nokta veya ekleme noktası gibi) 
belirtmenizi isteyecektir. Siz çizim yaparken 4MCAD, her komuta ait ve komutun 
özelliklerine göre düzenlenmiş Durum Kutusu (Context-Sensitive Prompt Box) ile 
kullandığınız komutun alt seçeneklerini size sunar. Sizde ilgili komut özelliklerini kolayca 
seçebilirsiniz. 

Oluşturduğunuz karmaşık objeleri daha sonra obje düzenleme araçları ile yeniden 
düzenleyebilirsiniz. Yazılımda karmaşık obje türleri için özel düzenleme komutları 
bulunmaktadır. 

2.4.1 Dikdörtgen (Rectangle) Çizilmesi 

Dikdörtgenler dört kenarı olan kapalı poligonlardır. Bir dikdörtgeni iki karşıt köşesini 
belirterek çizebilirsiniz. Normalde dikdörtgen, geçerli Izgara (Grid) ve Yakalama (Snap) 
düzenine paralel olarak oluşturulabildiği gibi Döndürme (Rotate) komutu ile bir açı 
verilerekte çizilebilir. 
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Dikdörtgen Çizmek için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Menüden Çiz (Draw) > Dikdörtgen (Rectangle) komutunu seçin. 

• Çiz (Draw) araç çubuğunda yer alan Dikdörtgen ( ) simgesine tıklayın. 

• Komut satırına Dikdörtgen (Rectangle) yazın ve Gir (Enter) tuşuna basın. 

2. Dikdörtgenin bir köşesini belirtin. 

3. Dikdörtgenin karşı köşesini belirtin. 
 

Karşıt Köşeler (A ve B). Oluşturulan Dikdörtgen. 

Değiştir (Modify) araç çubuğundaki ( ) simgesi ile seçebileğiniz Patlat (Explode) 
komutu, dikdörtgeni parçalarına bölüp sürekli çizgilere dönüştürmenizi sağlar. 

Dikdörtgen ( ) komutu ile kare oluşturabilirsiniz. Karşıt köşeleri belirtmek yerine, 
karenin bir kenarının uzunluğunu ve yerleşimini belirtmeniz yeterlidir. 

 

2.4.2 Çokgen (Polygon) Çizilmesi 

Çokgen (Polygon) en az 3 en fazla 1024 eşit kenardan oluşan kapalı bir poligondur. 
Sürekli çizgilerden oluşan bir objedir. Çokgen çizmek için varsayılan yöntem, çokgenin 
merkezinin ve bu merkez ile çokgen Köşe (Vertex) Noktaları arasındaki uzunluğun 
belirtilmesidir. Alternatif yöntemler ile çokgen oluşturulabilir. Bu yöntemler kullanıcı 
kitabında anlatılmıştır. 

2.4.3 Sürekli Çizgi ve Diğer Karmaşık Objelerin Çizilmesi 

4MCAD’de Sürekli Çizgi (Polyline) birden fazla Çizgi (Line) ve Yay (Arc) gibi objelerin 
seri biçimde birlikte çizilmesi ile oluşturulan objelerdir. İstediğiniz çizgi tipinde bir sürekli çizgi 
çizebilir, sürekli çizginizi değişken veya sabit bir kalınlıkta oluşturabilir, herhangi bir 
bölümünü değiştirebilirsiniz. Sürekli çizginin tamamında veya bir kısmında düzenleme 
yapabilirsiniz. 

Sürekli Çizginin başlangıç noktasını belirttikten sonra, bir Komut Menüsü Kutusu 
(Prompt Box) Uzunluk (Distance), Yarım Kalınlık (Halfwidth), Kalınlık (Width) gibi 
çeşitli çizim seçeneklerini size sunar. Başlangıç ve bitiş noktalarında farklı kalınlık 
tanımlayıp sivriltilmiş çoklu çizgi oluşturabilirsiniz. 

Bir sürekli çizgi parçasını çizdikten sonra Geri Al (Undo) ( ) simgesi ile çizilen son 
parçayı silebilirsiniz. İki veya daha çok sürekli çizgi parçasını çizdikten sonra, ilk 
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parçanın başlangıç noktası ile son parçanın bitiş noktasını birleştirmek için Kapat (Close) 
komutunu kullanabilir ya da Tamam (Done) komutu ile birleştirmeden açık bir sürekli 
çizgi oluşturabilirsiniz. 

 

Eğrisel ve Sivriltilmiş Sürekli Çizgi. Düz Sürekli Çizgi. Kapalı Sürekli Çizgi. 

Düz Sürekli Çizgi Çizmek için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Menüden Çiz (Draw) > Sürekli Çizgi (Polyline) komutunu seçin. 

• Çiz (Draw) araç çubuğunda yer alan Sürekli Çizgi ( ) simgesine tıklayın. 

• Komut satırına Sürekli Çizgi (Polyline) yazın ve Gir (Enter) tuşuna basın. 

2. Başlangıç Noktasını (Start Point) belirtin. 

3. Her parçanın Bitiş Noktasını (Endpoint) belirtin. 

4. Komutu tamamlamak için Kapat (Close) ya da Tamam (Done) komutlarından birini 
seçin. 

 

Sürekli çizgi başlangıç noktası (A) ve parça bitiş noktaları (B). 

Yay Çiz (Draw Arc) seçeneği ile Çizgi Çiz (Draw Line) seçilene kadar sürekli çizgilerin 
yay parçalarını seri halinde çizebilirsiniz. Yay bölümleri çizilirken yayın ilk noktası önceki 
parçanın bitiş noktasıdır. Varsayılan durumda yayların bitiş noktalarını belirterek yay 
parçalarını çizersiniz. Oluşturulan yay parçaları, bir önceki çizgi veya yay parçasına teğet 
olacak şekilde çizilir. Yay parçalarını çizerken Kapat (Close) komutunu seçerseniz, 
sürekli çizgi başlangıç noktasına bir yay ile bağlanır. 

Aşağıdaki yöntemlerden herhangi birisi ile yay çizebilirsiniz: 

• Başlangıç Noktası (Start point), Açı (Angle), Merkez (Center) 

• Başlangıç Noktası (Start point), Açı (Angle), Yarıçap (Radius) 

• Başlangıç Noktası (Start point), Merkez (Center), Bitiş Noktası (Endpoint) 

• Başlangıç Noktası (Start point), Açı (Angle), Bitiş Noktası (Endpoint) 

• Başlangıç Noktası (Start point), Merkez (Center), Açı (Angle) 

• Başlangıç Noktası (Start point), Merkez (Center), Yay Uzunluğu (Length) 
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• Başlangıç Noktası (Start point), Yön (Direction), Bitiş Noktası (Endpoint) 

• Başlangıç Noktası (Start point), Yarıçap (Radius), Açı (Angle) 

• Başlangıç Noktası (Start point), İkinci Nokta (Second point), Bitiş Noktası 

Çizgi ile Başlayan ve Yay ile Biten Sürekli Çizgiyi Çizmek için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Menüden Çiz (Draw) > Sürekli Çizgi (Polyline) komutunu seçin. 

• Çiz (Draw) araç çubuğunda yer alan Sürekli Çizgi ( ) simgesine tıklayın. 

• Komut satırına Sürekli Çizgi (Polyline) yazın ve Gir (Enter) tuşuna basın. 

2. Çizgi parçasının Başlangıç Noktasını (Start Point) belirtin. 

3. Çizgi parçasının Bitiş Noktasını (Endpoint) belirtin. 

4. Komut Menüsü Kutusu’ndan (Prompt Box) Yay Çiz (Draw Arc) komutunu seçin. 

5. Yay parçasının Bitiş Noktasını (Endpoint) belirtin. 

6. Komutu tamamlamak için Tamam (Done) seçin. 
 

Sürekli çizgi başlangıç noktası (A), çizginin bitiş noktası/yayın başlangıç noktası (B) ve yayın bitiş 
noktası (C). 

Değiştir (Modify) araç çubuğundaki ( ) simgesi ile seçebileğiniz Patlat (Explode) 
komutu, sürekli çizgiyi parçalarına bölüp çizgi ve yay objelerine dönüştürmenizi sağlar. 

Sürekli Eğrisel Çizgi (Spline) Çizilmesi 

Sürekli Eğrisel Çizgiler (Spline), belirlenen noktalardan akıcı bir şekilde geçen ve eğri 
parçalarından oluşan düzgün eğrilerdir. Sürekli Eğrisel Çizgi, uçak kanadı gibi eğrisel 
formları oluşturmak için kullanılır. 

Sürekli Eğrisel Çizgi Çizmek için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Menüden Çiz (Draw) > Sürekli Eğrisel Çizgi (Spline) komutunu seçin. 

• Çiz (Draw) araç çubuğunda yer alan Sürekli Eğrisel Çizgi ( ) simgesine 
tıklayın. 

• Komut satırına Sürekli Eğrisel Çizgi (Spline) yazın ve Gir (Enter) tuşuna basın. 

2. Sürekli eğrisel çizginin Birinci Noktasını (First Point) belirtin. 

3. Sürekli eğrisel çizginin İkinci Noktasını (Second Point) belirtin. 

4. İstediğiniz kadar daha noktayı belirtin. 

5. Komutu tamamlamak için Gir (Enter) tuşuna basın. 

Sürekli eğrisel çizgiye şekil veren teğet çizgileri düzenleyebilirsiniz. 
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Sürekli Eğrisel Çizgiye Teğet Çizgileri Düzenlemek için 

1. Teğetin Başlangıç Noktasını (Start Point) belirtin. 

2. Teğetin Bitiş Noktasını (End Point) belirtin. 
 

Sürekli Eğrisel Çizgi (Spline). Teğetin Başlangıç Noktası (A) ve Teğetin Bitiş Noktası (B). 
 

 

Kapalı sürekli çizgilerin çizimi, uygun tolerans belirleme gibi diğer ilgili konuları kullanıcı 
kitabında bulabilirsiniz. 

 

 

2.4.4 Tarama (Hacthing) Eklenmesi 

Çizime bir tarama eklediğiniz zaman, 4MCAD objeleri veya çevrili alanları bir desenle 
doldurur. Yazılımda bulunan ön tanımlı desenleri kullanabildiğiniz gibi kendi 
oluşturduğunuz bir deseni de tarama işleminde kullanabilirsiniz. 

Tarama işlemi için, ilk önce tarama desenini ve diğer seçenekleri belirleyin, ardından 
tarama yapmak istediğiniz objeleri veya kapalı alanları seçin. 

 

 

NOT Tarama desenleri yoğun bellek kullanır ve çizim ile görüntülemede önemli miktarda 
süre harcayabilir. Yazılım performansını artırmak için, tarama işlemlerini çiziminizin son 
aşamalarında uygulayın ya da taramaları ayrı bir katman altında tanımlayıp çizimde 
çalışırken o katmanı dondurun. 

 

Sınır Tarama (Boundary Hatch) Diyalog Penceresini Açmak için 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Menüden Çiz (Draw) > Tarama (Hatch) komutunu seçin. 

• Çiz (Draw) araç çubuğunda yer alan Tarama ( ) simgesine tıklayın. 

• Komut satırına Sınır Tarama (bhatch) yazın ve Gir (Enter) tuşuna basın. 

Tarama Deseninin Belirlenmesi 

Bir tarama deseni çizgi, tire, nokta gibi işaretlerin tekrarlanmasıyla oluşur. Yazılımda 
bulunan önceden hazırlanmış tarama desenlerinden birisini seçebilir veya kendi tarama 
deseninizi oluşturup kullanabilirsiniz. Sık kullandığınız bir tarama deseni, bir sonraki 
seçiminizde varsayılan desen olarak kullanıma sunulacaktır. 

Yazılım, 4mcad.pat ve 4mcadiso.pat tarama desenleri kütüphanelerinde yüklü olan ön 
tanımlı standart tarama desenlerini kullanıma sunar. Office standart kütüphanesi, özel 
desen kütüphaneleri gibi dış kaynaklardan gelen tarama desenlerini de kullanabilirsiniz. 
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Ön Tanımlı Tarama Desenini Belirlemek için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Menüden Çiz (Draw) > Tarama (Hatch) komutunu seçin. 

• Çiz (Draw) araç çubuğunda yer alan Tarama ( ) simgesine tıklayın. 

• Komut satırına Sınır Tarama (bhatch) yazın ve Gir (Enter) tuşuna basın. 

2. Tarama ve Boyama (Hatch and Gradient) diyalog kutusunda Tarama (Hatch) 
sekmesine tıklayın. 

3. Desen Tipi (Pattern Type) listesinde Ön tanımlı (Predefined) seçin. 

Ölçek faktörü ile ön tanımlı tarama desenlerinin varsayılan motif genişliğinin daha 
geniş ya da daha dar olmasını sağlayabilirsiniz. 

4. Ölçek (Scale) için bir değer girin. Varsayılan değer 1.00’dir. 

5. Açı (Angle) için 1 ile 360 derece arasında bir değer girin. 

Varsayılan açı saat yönündedir. Herhangi bir tarama deseni açısını bir nümerik değer 
ile değiştirebilirsiniz. 

6. ISO Kalem Kalınlığı (ISO Pen Width) değerini seçin. 

Eğer ön tanımlı ISO standart desen seçtiyseniz, ISO kalem kalınlığına göre deseni 
ölçeklendirebilirsiniz. 

7. Mevcut bir taramadan desen özelliklerini kopyalamak için Kalıtım Özellikleri (Inherit 
Properties) düğmesine tıklayın ve taramayı seçin. 

8. Tarama deseni ile sınırı belirleyen objeyi birleştirmek için, seçeneklerin altındaki 
Birlikte (Associative) onay kutusunu işaretleyin. Objeyi yer değiştirdiğinizde, ‘birlikte 
tarama’da otomatik olarak güncellenir. 

9. Tarama eklemek için aşağıdakilerden birini uygulayabilirsiniz: 

• Taramak istediğiniz objeyi seçin. Ayrıntılar için “Obje Seçimi ile Tarama” 
bölümüne bakabilirsiniz. İkinci adımdan başlayın. 

• Taramak istediğiniz alanı seçin. Ayrıntılar için “Alan Seçimi ile Tarama” bölümüne 
bakabilirsiniz. İkinci adımdan başlayın. 

Kullanıcı Tanımlı Tarama Desenini Belirlemek için 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Menüden Çiz (Draw) > Tarama (Hatch) komutunu seçin. 

• Çiz (Draw) araç çubuğunda yer alan Tarama ( ) simgesine tıklayın. 

• Komut satırına Sınır Tarama (bhatch) yazın ve Gir (Enter) tuşuna basın. 

Tarama ve Boyama (Hatch and Gradient) diyalog kutusunda Tarama (Hatch) 
sekmesine tıklayın. 

Desen Tipi (Pattern Type) listesinde Kullanıcı tanımlı (User Defined) seçin. 

Aralık (Spacing) satırına çizgiler arasındaki boşluk mesafesi değerini girin. 
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Çapraz (Crosshatch) tarama için Çift (Double) onay kutusunu işaretleyin. 

Çapraz tarama desenleri seçebilirsiniz. Yeni tanımlanan tarama deseni, ilk 
tanımlanan desen üzerine 90 derece ile yerleştirir. 

Mevcut bir taramadan desen özelliklerini kopyalamak için Kalıtım Özellikleri (Inherit 
Properties) düğmesine tıklayın ve çizimde taranmış bir objeden tarama deseni seçin. 

Tarama deseni ile sınırı belirleyen objeyi birleştirmek için, seçeneklerin altındaki Birlikte 
(Associative) onay kutusunu işaretleyin. Objeyi yer değiştirdiğinizde, ‘birlikte 
tarama’da otomatik olarak güncellenir. 

Tarama eklemek için aşağıdakilerden birini uygulayabilirsiniz: 

• Taramak istediğiniz objeyi seçin. Ayrıntılar için “Obje Seçimi ile Tarama” 
bölümüne bakabilirsiniz. İkinci adımdan başlayın. 

• Taramak istediğiniz alanı seçin. Ayrıntılar için “Alan Seçimi ile Tarama” bölümüne 
bakabilirsiniz. İkinci adımdan başlayın. 

Ön Tanımlı Kütüphane Desenini Kullanmak için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Menüden Çiz (Draw) > Tarama (Hatch) komutunu seçin. 

• Çiz (Draw) araç çubuğunda yer alan Tarama ( ) simgesine tıklayın. 

• Komut satırına Sınır Tarama (bhatch) yazın ve Gir (Enter) tuşuna basın. 

2. Tarama ve Boyama (Hatch and Gradient) diyalog kutusunda Tarama (Hatch) 
sekmesine tıklayın. 

3. Tarama Dosyası (Hatch File) satırından 4mcad.pat veya 4mcadiso.pat tarama 
deseni kütüphanelerinden birini seçin. 

4. Ön tanımlı desenlerden birini seçmek için desen (pattern) satırı hizasındaki 
düğmeye tıklayın. Açılan Tarama Deseni Paletinden (Hatch Pattern Palette) 
kullanmak istediğiniz taramanın grafiksel sembolünü seçin ve tamam düğmesine 
tıklayın. 

5. Tarama eklemek için aşağıdakilerden birini uygulayabilirsiniz: 

• Taramak istediğiniz objeyi seçin. Ayrıntılar için “Obje Seçimi ile Tarama” 
bölümüne bakabilirsiniz. İkinci adımdan başlayın. 
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• Taramak istediğiniz alanı seçin. Ayrıntılar için “Alan Seçimi ile Tarama” 
bölümüne bakabilirsiniz. İkinci adımdan başlayın. 

 

 

A. Tarama (Hatch) kütüphanesi dosyası seçilir. 

B. Desen tipi ayarlanır. Kullanıcı tanımlı (User-Defined) desenler çiziminizdeki çizgi 
tipine göre hazırlanır. Özel desenler araştır düğmesi ile eklenir ve özel PAT dosyası 
içinde tanımlanır. 
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C. Ön Tanımlı (Predefined) hazır desenlerin listesidir. Desen (Pattern) seçeneği 
yalnızca ön tanımlı tip ayarlandığında geçerli olur. 

D. Seçili desenin ön izlemesi görüntülenir. 

E. Mevcut özel desenler listesidir. Özel (Custom) Desen seçeneği yalnızca özel desen 
tipi ayarlandığında geçerli olur. 

F. Ölçek (Scale) seçeneği, ön tanımlı desen motiflerinin daha geniş ya da daha dar 
olmalarını sağlar. Bu seçenek yalnızca ön tanımlı ve özel desen tipleri için geçerlidir. 

G. Genel Koordinat Sistemi (UCS) X eksenine göre tarama deseni için bir açı belirtilir. 

H. Kullanıcı Tanımlı desenlerde Çapraz (Crosshatch) tarama oluşturmak için, ikinci kez 
tanımlanan tarama deseninin ilk tanımlanan desen üzerine 90 derece ile yerleştirilmesini 
sağlayan seçenektir. Bu seçenek yalnızca kullanıcı tanımlı desen tipi için geçerlidir. 

I. Kullanıcı tanımlı desenlerde çizgi aralık değeri belirtilir. Bu seçenek yalnızca kullanıcı 
tanımlı desen tipi için geçerlidir. 

J. Seçili kalem kalınlığına göre bir ISO ön tanımlı desenini ölçeklendirir. Bu seçenek 
yalnızca ön tanımlı desen tipini kullanan ve mevcut ISO desenlerinden birine göre 
ayarlanmış olan taramalar için geçerlidir. 

K. Kâğıt düzlemi birimine göre tarama desenini ölçeklendirir. Bu seçenek, çizim 
yerleşiminize uygun bir ölçekte tarama deseninizi kolayca görüntülemenizi sağlar. 
Yalnızca yerleşim (layout) modu için bu seçenek geçerlidir. 

L. Orijin noktası varsayılan değer olarak 0,0 ayarlanır. 

M. Taramanın yeni orijin noktası belirtilir. 

N. Çizimden taramanın yeni orijin noktası belirtilir. 

O. Tarama objesi için dikdörtgenin ilgili noktalarına göre yeni orijin noktası hesaplar. 
Tarama kapsamı seçenekleri dikdörtgenin dört köşesi ve merkezidir. 

P. Yeni tarama orijin değerini yükler. 

Q. Mevcut orijin yerini gösterir. 

R. Koşullu (Annotative) tarama eklenmesini sağlar. 

S. Taramanın ilgili obje ile Birlikte (Associative) ya da ayrı olmasını kontrol eder. Bu 
seçenek işaretli ise, objeyi yer değiştirdiğinizde ‘birlikte tarama’da otomatik olarak 
güncellenir ve yer değiştirir. 

T. Bu seçenek taramanın belirtilen çeşitli sınır ayırma yöntemleriyle çoklu tarama 
objelerine dönüşmesini sağlar. 

U. Seçilen bir tarama objesi özelliklerini kopyalayıp belirtilen sınır taramasında 
kullanmayı sağlar. 

V. Taramanın çizimde önceliğini belirler. Taramayı çizimdeki tüm objelerin geri planına 
ya da önüne alabilirsiniz. 

W. Yoğun kullanılan çeşitli tarama seçeneklerini kontrol eder. 



52 4M 

 

 

Obje Seçimi ile Tarama 

Daire ve dikdörtgen gibi kapalı formdaki objeleri seçip tarama ekleyebilirsiniz. Bir 
objeye tarama atayabildiğiniz gibi çeşitli objelerede aynı anda tarama oluşturabilirsiniz. 

Obje Seçimi ile Tarama Yapmak için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Menüden Çiz (Draw) > Tarama (Hatch) komutunu seçin. 

• Çiz (Draw) araç çubuğunda yer alan Tarama ( ) simgesine tıklayın. 

• Komut satırına Sınır Tarama (bhatch) yazın ve Gir (Enter) tuşuna basın. 

2. Tarama ve Boyama (Hatch and Gradient) diyalog kutusunda Tarama (Hatch) 
sekmesine tıklayın. 

3. Tarama Sınırı Alan Seçenekleri (Island Detection Options) altında bulunan 
aşağıdaki seçeneklerden birini işaretleyin: 

• Normal (Normal): Dış obje ve iç objeler taramada dikkate alınır. 

• Dış (Outer): Dış obje ve onun içindeki obje taramada dikkate alınır. 

• Yoksay (Ignore): Yalnızca dış obje taramada dikkate alınır. 
 

Tarama sınırı alan seçenekleri: Normal (A), Dış (B) ve Yoksay (C). 

4. Sınır tarama ile oluşturulmuş herhangi bir objeyi korumak için Sınırları Koru (Retain 
Boundaries) onay kutusunu işaretleyin. Böylece mevcut objeler kaybedilmez. 

5. Nesne Seç (Select Entities) düğmesine tıklayın. 

6. Çizimden taranacak nesneleri tek tek seçin ya da Komut Menü Kutusundan 
(Prompt Box) bir seçme yöntemi belirleyin ve ardından Gir (Enter) tuşuna basın. 

7. Tarama ve Boyama (Hatch and Gradient) diyalog kutusunda Tamam (OK) 
düğmesine tıklayın. 

Alan Seçimi ile Tarama Yapmak için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Menüden Çiz (Draw) > Tarama (Hatch) komutunu seçin 

• Çiz (Draw) araç çubuğunda yer alan Tarama ( ) simgesine tıklayın. 

• Komut satırına Sınır Tarama (bhatch) yazın ve Gir (Enter) tuşuna basın. 

2. Tarama ve Boyama (Hatch and Gradient) diyalog kutusunda Tarama (Hatch) 
sekmesine tıklayın. 



4MCAD 53 

 

 

3. Tarama Sınırı Alan Seçenekleri (Island Detection Options) altında bulunan 
aşağıdaki seçeneklerden birini işaretleyin: 

• Normal (Normal): Dış obje ve iç objeler taramada dikkate alınır. 

• Dış (Outer): Dış obje ve onun içindeki obje taramada dikkate alınır. 

• Yoksay (Ignore): Yalnızca dış obje taramada dikkate alınır. 

4. Sınır tarama ile oluşturulmuş herhangi bir objeyi korumak için Sınırları Koru (Retain 
Boundaries) onay kutusunu işaretleyin. Böylece mevcut objeler kaybedilmez. 

5. Sınır taraması için isteğinize göre tarama özelliklerini belirleyin. 

6. Tarama ve Boyama (Hatch and Gradient) diyalog kutusunda Nokta Seç (Select 
Area) düğmesine tıklayın. 

7. Çizimde kapalı bir alanın içine tıklayın. İstenirse çizimde yer alan diğer kapalı 
alanların içlerinede tek tek tıklanıp işlem sürdürülebilir. 

8. Seçimi tamamlamak için Gir (Enter) tuşuna basın. 

9. Tarama ve Boyama (Hatch and Gradient) diyalog kutusunda Tamam (OK) 
düğmesine tıklayın. 

 

A. Kapalı bir alana sahip objenin sınırlarını çizimde bir nokta ile belirler. 



54 4M 

 

 

B. Kapalı bir alana sahip objenin sınırlarını çizimden objenin seçilmesiyle belirler. 

C. Önceden eklenmiş olan objenin sınır tanımını kaldırır. 

D. Seçili tarama etrafında bir bölge ya da poligon oluşturur ve isteğe bağlı olarak 
tarama ile birleştirilir. 

E. Geçici olarak Tarama ve Boyama diyalog kutusunu kapatır ve mevcut tarama 
ayarlarıyla birlikte tanımlı sınırları görüntüler. Bu seçenek herhangi bir sınır tanımlı 
değilse geçerli olmaz. 

Boyama Taraması Eklemek için 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Menüden Çiz (Draw) > Tarama (Hatch) komutunu seçin 

• Çiz (Draw) araç çubuğunda yer alan Tarama ( ) simgesine tıklayın. 

• Komut satırına Sınır Tarama (bhatch) yazın ve Gir (Enter) tuşuna basın. Tarama 

ve Boyama (Hatch and Gradient) diyalog kutusunda Boyama (Gradient) 
sekmesine tıklayın. 

Renk (Color) altında bulunan aşağıdakilerden birini seçin: 

• Tek Renk (One Color): Bir rengin koyu tonlarından açık tonlarına doğru düzgün 
geçişlerle oluşturulan bir dolgu tanımlar. Bir renk seçildiğinde, tarama örnekleri ile 
Göz at (Browse) düğmesi ve Gölge - Ton kaydırma çubuğu görüntülenir. 

• İki Renk (Two Color): İki rengin düzgün geçişleriyle oluşturulan bir dolgu 
tanımlar. 

Renk örneklerinden (Color Swatch) kullanmak istediğiniz boyama dolgusunu seçin. 

Dolgu simetrik ise boyama yerleşimindeki onay kutusunu işaretleyin. 
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A. Boyama taraması için tek renk ya da iki renk seçin. 

B. Boyama taraması için renk seçin. 

C. Boyama biçimi simetrik ise işaretleyin. Bu seçenek işaretlenmez ise, boyama 
dolgusu sol-üste doğru yönlenir, objenin soluna doğru bir ışık yanılsaması oluşturur. 

D. Boyama dolgusu açısı belirtilir. Bu açı Genel Koordinat Sistemine göre girilir. Bu 
seçenek tarama deseni açısından bağımsızdır. 

2.5 Objelerin Düzenlenmesi 
4MCAD çiziminizde yapmak istediğiniz değişiklikler için birçok Düzenleme (Editing) 
aracını kullanıma sunar. Bu Düzenleme (Editing) araçları ile objeleri kolayca taşıyabilir, 
döndürebilir, uzatabilir ve boyutlarını değiştirebilirsiniz. Bir objeyi kaldırmak istediğinizde 
farenin imleci ile seçerek silebilirsiniz. Ayrıca birçok objenin birden fazla kopyasını alabilir 
ve bir objeyi bir çizimden başka bir çizime kopyalayabilirsiniz. 

 
Genel olarak Düzenleme komutlarını kullanarak birçok objeyi yeniden 
düzenleyebilirsiniz. Bazı karmaşık objelerin belirli özelliklerini düzenlemek için özel 
komutlara ihtiyacınız olacaktır. Bu araçların ve komutların çoğu Değiştir (Modify) araç 
çubuğunda ve Değiştir (Modify) menüsünde yer alır. Bu bölümde, Düzenleme (Editing) 
araçlarının nasıl kullanılacağı aşağıda açıklanmıştır: 
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- Obje Yakalama Noktaları ve Kavrama Noktalarını kullanarak objelerin seçilmesi. 

- Objelerin özelliklerinin değiştirilmesi. 

- Objelerin taşınarak, döndürülerek, görünüm düzeni değiştirilerek yeniden 
düzenlenmesi. 

- Objelerin esnetilmesi, boyutlarının değiştirilmesi, uzatılması gibi komutlar ile 
yeniden düzenlenmesi. 

- Objelerin birleştirilmesi veya koparılması gibi düzenlemeler 

- Objelerin gruplandırılması. 

- Sürekli çizgilerin düzenlenmesi. 

- Objelerin patlatılması. 

- Objelerin kenarlarının yuvarlatılması veya pah kırılması. 
 

 

2.5.1 Objelerin Seçilmesi 

Objeleri düzenlemeden önce aşağıdaki yöntemlerden bir ya da birkaçını kullanarak bir 
seçim düzenlemesi oluşturabilirsiniz: 

• Önce düzenleme komutu veya aracını seçin, sonrasında düzenleme yapılacak 
objeleri seçin. 

• Önce objeyi seçin, sonrasunda düzenleme komutunu veya aracını seçin (objelerin 
birçoğu). 

• Önce objeyi noktalar ile seçin, sonrasında onları düzenlemek için Kavrama 
Noktalarını kullanın. 

Seçilecek Objenin Etkinleştirilmesi (Highlighted) 

Ekranda seçilen obje veya objelerin Etkinleştirilmesi (Highlighted), bu obje(ler)in diğer 
objelerden ayırt edilmesi için farklı görünmesini sağlar. Varsayılan olarak Etkinleştirme 
(Highlighted) özelliği Açık (On) olarak ayarlanmıştır. 

Etkinleştirmenin açılması veya kapatılması için 

1. Aşağıdaki seçeneklerden birini uygulayabilirsiniz: 

• Standart araç çubuğundan, Çizim Araçları’nı (Drawing Settings) seçin ( ). 

• Komut satırına araçlar (settings) yazın ve “Enter” tuşuna basın.. 

2. Görünüm Penceresi’ni (Display Tab) seçin. 

3. Ayarların Değişikliği (Change Settings For) içerisinden Görünüm (Display) seçin. 

4. Seçilen Objeleri Etkinleştir (Highlight Item When Selected) onay kutusunu 
işaretleyin veya işareti kaldırın. 

5. Tamam (OK) tuşuna basın. 
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Obje Seçim Yöntemleri 

Seçmeniz gereken objeleri bir komut ile seçtiğiniz zaman, ekrana gelen Komut Menüsü 
Kutusu’ndaki (Prompt Box) yöntemlerden biri ile seçebilirsiniz. Obje seçim yöntemleri 
aşağıdaki fonksiyonları sağlar: 

• Bütün Objeleri Seç (Select all entities): Çizimdeki bütün objeleri seçer 

• Obje Ekle (Add to set): Seçilen objelere bir veya daha fazla objeyi ekler.. 

• Obje Çıkart (Subtract from set): Seçilen objelerden bir veya daha fazla objeyi 
çıkartır. 

• Önceki Seçim (Previous selection): En son seçilen objeyi seçer. 

• Son Çizilen Obje (Last entity in drawing): Çizime en son eklenen objeyi seçer. 

• Pencere İçi (Window-Inside): Belirlenen dikdörtgen pencere içinde kalan objeleri 
seçer. 

• Kesen Pencere (Crossing window): Belirlenen dikdörtgen pencerenin kestiği 
bütün objeler ile pencere içinde kalan objeleri seçer. 

• Pencere Dışı (Outside window): Belirlenen dikdörtgen pencere dışında kalan 
objeleri seçer. 

• Çokgen Pencere (Window polygon): Belirlenen çokgen pencere içinde kalan 
objeleri seçer. 

• Kesen Çokgen (Crossing polygon): Belirlenen çokgen pencerenin kestiği bütün 
objeler ile pencere içinde kalan objeleri seçer. 

• Çokgen Dışı (Outside polygon): Belirlenen çokgen pencere dışında kalan objeleri 
seçer. 

• Daire Pencere (Window circle): Belirlenen daire pencere içinde kalan objeleri 
seçer. 

• Kesen Daire (Crossing circle): Belirlenen dairesel pencerenin kestiği bütün 
objeler ile pencere içinde kalan objeleri seçer. 

• Daire Dışı (Outside circle): Belirlenen dairesel pencere dışında kalan objeleri 
seçer. 

• Nokta (Point): Belirlenen noktanın çevresindeki kapalı alanı oluşturan objeleri 
seçer. 

• Tel Çerçeve (Fence): Beelirlenen doğrultudaki çizgi veya çizgiler ile kesilmiş 
objeleri seçer. 

Bu yöntemlere ilaveten, objeleri belirli özelliklerine göre de seçebiliriz. Örneğin, 
belirlenmiş bir katmandaki objeler ya da belirli bir renkle çizilmiş objelerin tamamı gibi. 

Bazı seçim yöntemleri bilgi çubuğu görüntülenmeden otomatik olarak kullanılabilir. 
Örneğin, objeleri seçmek için farenin imleci ile oluşturulan dikdörtgen pencereler veya 
objenin kendisini seçme gibi. Pencere oluşturulduğunda seçimler tanımladığımız yöne 
göre (soldan sağa veya sağdan sola) belirlenir. Kullanma kılavuzu içeriğinde, Pencere 
Çokgen vb. kullanılarak obje seçim yöntemleri ile Pencere-İçi ya da geçiş Pencere 
seçimleri ile ilgili detaylar bulunabilir. 
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2.5.2 Obje Özelliklerinin Düzenlenmesi 

 
Bir ya da daha fazla objenin katmanını, kalınlığını, çizgi tipini, rengini, çizgi tipi ölçeğini ve 
de seçtiğiniz objenin tipine bağlı olarak Başlangıç ve Son Noktası, dairenin Çapı, Merkez 
Noktası ve Sürekli Çizgilerin Düğüm Noktası gibi diğer özelliklerini de değiştirebilirsiniz. 

 
Objelerin bütün özelliklerini aynı anda düzenleyebilirsiniz. Örneğin, ai_propchk 
komutunu kullanarak belirli bir katmandaki objeleri seçin ve sonra bu objeleri Katman 
kutusundan kolayca seçebileceğiniz başka bir katmana taşıyın. 

 
Obje Özellikleri (Entity Properties) diyalog penceresinde, katman, kalınlık, çizgi tipi, renk 
ve çizgi tipi ölçeğinde yapacağınız bütün değişiklikler bütün seçilmiş objeleri etkiler. Eğer 
değişik özelliklere sahip olan objeleri seçerseniz kabul edilen değer Değişken (Varies) 
olacaktır. Daire, Çizgi ve Yay gibi obje sekmelerinde yapılmış değişiklikliker bu tipteki 
seçilen tüm objeleri etkiler. Herhangi bir obje seçim metodu ile değiştirilmiş tüm objeler 
seçilebilmektedir. 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Menüden Değiştir (Modify) > Özellikler (Properties) seçin. 

• Değiştir araç çubuğundaki Özellikler ( ) simgesine tıklayın. 

• Komut satırına ai_propchk yazın ve Gir (Enter) tuşuna basın. 

2. Objeleri seçin. 

3. İstenilen özellikleri değiştirin ve Gir (Enter) tuşuna basın. 

Seçili Obje(ler)in Özelliklerinin Değiştirilmesi için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Değiştir (Modify)> Özellikler’i (Properties) seçin. 

• Değiştir (Modify) araç çubuğundan Özellikler (Properties) ( ) aracını seçin. 

• Komut satırına ai_propchk yazın ve Gir (Enter) tuşuna basın. 

2. Objeleri seçin ve Gir (Enter) tuşuna basın. 

3. İstediğiniz değişiklikleri yaptıktan sonra Tamam (Ok) tuşuna basın. 

Ayrıca tüm obje özelliklerine ulaşım Obje Özellikleri (Entity Properties) araç çubuğu ile 
sağlanabilir. Hiçbir obje seçilmediğinde Obje Özellikleri çubuğu ayarları, kullanıcı 
tarafından çizilen yeni objelerin özellikleri olmaktadır. 
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Aşağıdaki Obje Özellikleri (Entity Properties) diyalog penceresinde iki kısım vardır. 
Genel (General) kısmında seçilen objelerin katman, renk ve kalınlık gibi ortak özellikleri 
görüntülenir. 

 

Ok şeklindeki butona basılarak objelerin numarası ve tipi görülebilir. Herhangi bir ortak 
özellik kullanıcı tarafından düzenlenebilir. 

Bir nesne seçilerek (örn. Çizgi), özellik panosu görünüm değiştirir ve seçilen objenin 
özelliklerini gösterir. Herhangi bir ortak özellik kullanıcı tarafından düzenlenebilir. 
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2.5.3 Objelerin Silinmesi (Delete - Erase) 
Kullanıcı çizimde oluşturduğu objelerden istediğini silebilir. Çizimden kaldırmak istediği 
objeyi herhangi bir yöntem ile seçmesi yeterlidir. 
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Seçilen Objelerin Silinmesi için 
 

1. Aşağıdakilerden birini uygulayabilirsiniz: 
• Düzenleme (Edit)> Sil’i (Delete-Erase) seçin. 

• Standart Araç Çubuğundan Sil (Delete-Erase) ( )aracını seçin. 

• Komut satırına sil (delete) yazın ve Gir (Enter) tuşuna basın. 
2. Silinecek objeleri seçin ve Gir (Enter) tuşuna basın. 

 

2.5.4 Objelerin Kopyalanması 

Çizim içinde veya başka bir çizimden bir veya daha fazla objeyi kopyalayabilirsiniz. 
Objeleri kopyalamak için aşağıdaki yöntemlerden birini kullanabilirsiniz: 

• Objenin birebir kopyasının oluşturulması. 

• Objenin paralel kopyasının oluşturulması. 

• Objenin aynalama ile simetrik kopyasının oluşturulması. 

• Dikdörtgen veya daire objelerinden çok sayıda kopyasının oluşturulması 

Çizim İçindeki Objelerin Kopyalanması 

Çizim içindeki objelerin kopyalarını oluşturabilirsiniz. Öngörülen yöntem önce seçim 
grubunu oluşturmak ve sonra da kopyalama için baz noktasının daha sonra da 
kopyalanacak yerin belirlenmesidir. Kopyalama esnasında çoklu kopyalama da yapabilir 
ve yön belirterek seçim grubunu belirlenen bir yere kopyalayabilirsiniz. 

Seçilen Objelerin Kopyalanması için 
 

1. Aşağıdakilerden birini uygulayabilirsiniz: 
• Değiştir (Modify)> Kopyala’yı (Copy) seçin. 

• Değiştir (Modify) araç çubuğundan Kopyala (Copy) ( ) aracını seçin 

• Komut satırına kopyala (copy) yazın ve Gir (Enter) tuşuna basın. 
2. Objeleri seçin ve Gir (Enter) tuşuna basın. 
3. Baz noktasını (Base Point) belirleyin. 
4. Taşıma Nokta’sını (Displacament Point) 

 

Kopyalanacak obje (A), baz noktası (B), taşıma noktası (C) ve Sonuç. 
 

 

Seçilen nesnelerin çoklu kopyalanması ya da Clipboard kullanılarak çizimler arası 
kopyalama yapılması gibi diğer ilgili konular kullanma kılavuzunda detaylı bir şekilde 
anlatılmaktadır. 
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2.5.5 Objelerin Yeniden Düzenlenmesi (Rearranging) 

Bir veya daha objeyi taşıyabilir, belirlediğiniz noktalar merkezinde döndürebilirsiniz. 

Objelerin Taşınması (Move) 
Çizim objelerini bir çizimden başka bir çizime veya mevcut çizimin içinde taşıyabilirsiniz. 
Yazılım tarafından varsayılan yöntem seçim grubunun oluşturulması, sonra da objelerin 
taşınacağı yeri tanımlamak için objenin Yakalama Noktalarından birinin belirlenmesi ve 
son olarak da taşınacağı noktanın belirlenmesidir. Objeleri yön kullanarak da 
taşıyabilirsiniz. 

 
Seçilen Objelerin Taşınması için: 
1 Aşağıdakilerden birini uygulayabilirsiniz: 
• Değiştir (Modify)> Taşı’yı (Move) seçin. 

• Değiştir (Modify) araç çubuğundan Taşı (Move) ( ) aracını seçin. 

• Komut satırına taşı (move) yazın ve Gir (Enter) tuşuna basın. 
2 Objeyi seçin ve Gir (Enter) tuşuna basın. 
3 Esas Nokta’yı (Base Point) belirleyin. 
4 Taşıma Noktası’nı (Displacament Point) belirleyin. 

 

Objeyi taşımak için noktayı seçin (A), ardından baz noktasını belirleyin (B) ve taşınacak noktayı 
seçin (C). 

Ayrıca Kavrama Noktaları (Grips) yardımı ile de objeleri taşıyabiliriz. Kavrama Noktaları 
(Grips) yardımı ile bir objeyi taşımak istediğinizde, Kavrama Noktaları’nın (Grips) 
görüntülenmesi için objeyi seçin ve sonra Kavrama Noktaları’ndan (Grips) birini seçerek 
objeyi sürükleyin. Seçtiğiniz Kavrama Noktaları (Grips), objenin tipine bağlıdır. Örneğin, 
bir çizgi objesini taşımak için Orta Nokta’yı (Midpoint), yay, daire veya elips gibi objeleri 
taşımak için Merkez Noktası’nı (Center) seçin. Çizim objelerinin tümü Kavrama Noktaları 
(Grips) yardımı ile taşınamaz. 

Kavrama Noktaları ile Bir Objeyi Taşımak için 
1. Objeyi seçin. 
2. Kavrama Noktası’nı (Grips) seçin. 
3. Objeyi taşımak istediğiniz yere sürükleyin. 
4. Objeyi bırakın. 

 
Objelerin Döndürülmesi (Rotate) 
Gerekli noktayı belirleyip çizim objelerini bu noktayı merkez olarak kullanarak 
döndürebilirsiniz. Yazılım tarafından varsayılan yöntem, objenin bulunduğu noktada 
verilen dönme açısı ile döndürülmesidir. 
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Seçilen Objelerin Döndürülmesi için 
1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Değiştir (Modify)> Döndür’ü (Rotate) seçin. 

• Değiştir (Modify) araç çubuğundan Döndür (Rotate) ( ) aracını seçin. 

• Komut satırına döndür (rotate) yazın ve Gir (Enter) tuşuna basın. 
2. Objeyi seçin ve Gir (Enter) tuşuna basın. 
3. Döndürme Noktası’nı (Rotation Point) belirleyin. 

 

Bir objeyi döndürmek için bu objeyi seçiln (A), ardından dönme noktasını belirleyin (B) ve 
dönme açısını belirtin (C). 

 

Verilen Açı ile Objenin Döndürülmesi için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 
• Değiştir (Modify)> Döndür’ü (Rotate) seçin 

• Değiştir (Modify) araç çubuğundan Döndür (Rotate) ( ) aracını seçin. 

• Komut satırında döndür (rotate) yazın ve Gir (Enter) tuşuna basın. 
2. Objeyi seçin ve Gir (Enter) tuşuna basın. 
3. Döndürme Noktası’nı (Rotation Point) belirleyin. 
4. Komut Menüsü (Prompt) kutusundan Esas Açı’yı (Base Angle) seçin. 
5. Esas Açı’yı (Base Angle) belirleyin. 
6. New Açı’yı (New Angle) belirleyin. 

 

Objeyi seçin (A), dönme noktasını belirleyin (B), baz açısı seçin ve noktayı işaretleyin (B) tekrar 
(ya da @ sembolünü girerek), ikinci noktayı belirleyin (C), ardından yeni açıyı göstermek için 

noktayı belirleyin (D). 
 

 

Çoklu objelerin kesişmesi durumunda, kullanıcı hangi objenin görüntülenip hangisinin 
baskıda kullanılacağını Araçlar(Tools) > Görünüm Düzeni(Display Order) komutu ile 
belirleyebilir. 
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2.5.6 Obje Boyutlarının Düzenlenmesi 

Objenin veya objelerin boyutlarını, esneterek, uzatarak, keserek veya uzunluklarını 
değiştirebilir, yeniden düzenleyebilirsiniz. 

Objelerin Esnetilmesi (Stretch) 

Objelerin boyutunu onları esneterek değiştirebilirsiniz. Objeleri esnetirken, Kesen 
Pencere (Crossing Window) veya Kesen Çokgen (Crossing Polygon) Obje Seçme 
Araçlarının kullanılması zorunludur. Bundan sonra baz noktasını ve esnetilecek noktayı 
belirlemeniz yeterlidir. Seçilen objenin veya objelerin pencere içinde kalan bölümleri 
böylelikle esnetilebilir. 

Bir objenin esnetilmesi için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Değiştir (Modify)> Esnet’i (Strech) seçin. 

• Değiştir (Modify) araç çubuğundan Esnet (Strech) ( ) aracını seçin. 

• Komut satırına esnet (stretch) yazın ve Gir (Enter) tuşuna basın. 

2. Komut Menüsü (Prompt) kutusundan Kesen Pencere (Crossing Window) veya 

Kesen Çokgen (Crossing Polygon) seçin. 

3. Nesneleri seçin ve ardından Gir (Enter) tuşuna basın. 

4. Baz noktasını belirleyin. 

5. Değiştirme noktasını belirleyin. 
 

Objeleri esnetmek için, seçim penceresini (A) kullanarak seçin, sonra Esas Noktayı (B) ve 
Taşıma Noktasını (C) belirleyin. 

Ayrıca Kavrama Noktaları (Grips) yardımı ile de objeleri esnetebiliriz. Kavrama Noktaları 
(Grips) yardımı ile bir objeyi esnetmek istediğinizde, Kavrama Noktaları’nın (Grips) 
görüntülenmesi için objeyi seçin ve sonra Kavrama Noktaları’ndan (Grips) birini seçerek 
farenin imlecini hareket ettirin. Seçtiğiniz Kavrama Noktaları (Grips), objenin tipine 
bağlıdır. Örneğin, bir çizgi objesini esnetmek için Son Nokta’larından (Endpoint), yay, 
daire veya elips gibi objeleri esnetmek için Merkez Noktası’nı (Center) veya Son 
Nokta’larını (Endpoint) seçin. Çizim objelerinin tümü Kavrama Noktaları (Grips) yardım 
ile esnetilemez. 
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Kavrama Noktaları ile bir 
objeyi esnetmek için 

1. Nesneyi seçin. 

2. Kavrama noktalarından 
birini seçin. 

3. Seçtiğiniz kavrama 
noktasını sürükleyin. 

4. Seçtiğiniz kavrama noktasını bırakmak için farenin sol tuşuna bir kez tıklayın. 

 

Objelerin Ölçeklendirilmesi (Scale) 

Seçilen objenin baz noktasını (Base Point) ve Ölçek (Scale) faktörünü kullanarak 
boyutunu değiştirebilirsiniz. Nesneler referans bir çizim kullanılarak, ölçeği değiştirilecek 
nesnenin baz noktası ve referans uzunluğunun seçilmesi ile ölçeklendirilebildiği gibi, 
ölçek faktörü belirlenerek de bu işlem yapılabilir. Örneğin, mevcut objenin uzunluğunu 
yeni uzunluğu belirlemek için kullanmak gibi. 

Ölçek faktörü ile bir objenin ölçeklendirilmesi için 

1. Değiştir (Modify)> Ölçekle’yi (Scale) seçin: 

• Choose Modify > Scale. 

• Değiştir (Modify) araç çubuğundan Ölçekle (Scale) ( ) aracını seçin. 

• Komut satırına ölçekle (scale) yazın ve Gir (Enter) tuşuna basın.. 

2. Objeyi seçin ve Gir (Enter) tuşuna basın. 

3. Baz noktasını (Base Point) belirleyin. 

4. Ölçek faktörünü girin. 
 

Ölçek faktörü ile bir objenin boyutlarını değiştirmek için Sonuç 

objeyi (A) seçin ve Esas Noktasını (B) ve Ölçek Faktörünü belirleyin. 

 

Ayrıca Kavrama Noktaları (Grips) yardımı ile de objeleri ölçeklendirebilirsiniz. Kavrama 
Noktaları (Grips) yardımı ile bir objeyi esnetmek istediğinizde, Kavrama Noktaları’nın 
(Grips) görüntülenmesi için objeyi seçin ve sonra Kavrama Noktaları’ndan (Grips) birini 
seçerek farenin imlecini hareket ettirerek objenin boyutunu değiştirin. Seçtiğiniz Kavrama 
Noktaları (Grips), objenin tipine bağlıdır. Örneğin, bir dairenin ölçeklendirilmesi için Dik 
Teğet Noktası’ndan (Quadrant Snap) tutmanız yeterlidir. 
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Kavrama noktaları ile bir objeyi ölçeklendirmek için 

1. Objeyi seçin. 

2. Kavrama noktalarından birini seçin. 

3. Seçtiğiniz kavrama noktasını sürükleyin. 

4. Seçtiğiniz Kavrama Noktası’nı (Grips) bırakmak için farenin sol tuşuna tıklayın. 
 

Kavrama Noktalarını kullanarak ölçeklendirmek için Sonuç 

objeyi (A) seçin, Kavrama Noktasını (B) seçin ve 

Kavrama Noktasını (C) sürükleyip yeni konumuna taşıyın. 
 
 

 

Objelerin Uzatılması (Extend) 

Objeleri başka objeleri kullanarak uzatabilirsiniz. Objeleri uzatmak için ilk önce uzatmak 
istediğiniz objeyi, ardından uzatma için kullanılacak referans objeyi belirleyin. Obje 
seçimini obje seçme yöntemlerinden birini kullanarak yapabilirsiniz. 

Yayları, çizgileri, sürekli çizgileri ve ışınları uzatabilirsiniz. Yaylar, daireler, elipsler, 
çizgiler, splinelar, bileşik çizgiler, ışınlar, sınırsız çizgiler uzatma sınırı olarak rol 
oynayabilirler. 

Bir objeyi uzatmak için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Değiştir (Modify)> Uzat’ı (Extend) seçin. 

• Değiştir (Modify) araç çubuğundan Uzat (Extend) ( ) aracını seçin. 

• Komut satırına uzat (extend) yazın ve Gir (Enter) tuşuna basın. 

2. Uzatma sınırını belirleyecek obje veya objeleri seçin ve Gir (Enter) tuşuna basın. 

3. Uzatılmak istenen objeyi seçin. 

4. Uzatmak istediğiniz diğer objeyi seçin veya komutu tamamlamak için Gir (Enter) 
tuşuna basın. 

 

Objeleri uzatmak için, Uzatma sınırını (A) seçin Sonuç 

ve uzatmak istediğiniz objeleri (B) seçin. 
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Bir objeyi belirlenen sınıra kadar uzatmak için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Değiştir (Modify)> Uzat’ı (Extend) seçin. 

• Değiştir (Modify) araç çubuğundan Uzat (Extend) ( )aracını seçin.. 

• Komut satırına uzat (extend) yazın ve Gir (Enter) tuşuna basın. 

2. Uzatma sınırını belirleyecek obje veya objeleri seçin ve Gir (Enter) tuşuna basın. 

3. Komut Menüsü (Prompt) kutusundan Kenar Modu’nu (Edge Mode) seçin. 

4. Komut Menüsü (Prompt) kutusundan Uzat’ı (Extend) seçin. 

5. Uzatılmak istenen objeyi seçin. 

6. Uzatmak istediğiniz diğer objeyi seçin veya komutu tamamlamak için Gir (Enter) 
tuşuna basın. 

 

Uzatma sınırını (A) seçin ve sonra uzatılacak objeleri (B) seçin. 

Birden Fazla Objenin Tel Çerçeve Yöntemi ile Seçilerek Uzatılması için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Değiştir (Modify)> Uzat’ı (Extend) seçin. 

• Değiştir (Modify) araç çubuğundan Uzat (Extend) ( ) aracını seçin. 

• Komut satırına uzat (extend) yazın ve Gir (Enter) tuşuna basın. 

2. Uzatma sınırını belirleyecek obje veya objeleri seçin ve Gir (Enter) tuşuna basın. 

3. Komut Menüsü (Prompt) kutusundan Tel Çerçeve’yi (Fence) seçin. 

4. Tel Çerçeve’nin (Fence) birinci noktasını belirleyin. 

5. Tel Çerçeve’nin (Fence) ikinci noktasını belirleyin. 

6. Tel Çerçeve’nin (Fence) diğer noktasını seçin ve sonra komutu tamamlamak için 
Gir (Enter) tuşuna basın. 

 

Uzatma sınırını (A) seçin, sonra Tel Çerçevenin birinci noktasını (B) ve ikinci noktasını (C) 
belirleyin. 



68 4M 

 

 

Kalınlık verilerek çizilmiş sürekli çizgiyi uzatırken, merkez çizgisi uzatma sınırı ile kesişir. 
Sürekli çizginin sonu her zaman 90 derece açıyla kesilir ve bu sebepten dolayı sürekli 
çizginin bir bölümü uzatma sınırını geçerek uzayabilirler. Başlangıç ve bitiş kalınlıkları 
farklı sürekli çizgiler uzatma sınırı ile kesişene kadar incelmeye devam eder. Eğer bu 
durum negatif çoklu çizgi kalunlığı ile sonuçlanırsa, son kalınlık 0 olur. 

 

İncelen sürekli çizgi (A) Uzatma sınırı (B) kesişene kadar incelmeye devam eder. 
 

 

Objelerin Kırpılması (Trim) 

Objeleri kırparak parçalayabilirsiniz. Objeleri kırpmak için, ilk olarak kesim sınırını 
belirleyin ve sonra da kırpılacak objeleri belirleyin. Objeleri kırparken birer birer 
seçebildiğiniz gibi çoklu seçimde yapabilirsiniz. 

Yayları, daireleri, çizgileri, sürekli çizgileri ve ışınları kırpabilirsiniz. Yaylar, daireler, 
çizgiler, sınırsız çizgiler, ışınlar, kesim sınırı olarak kullanılabilirler. Bir obje hem kesim 
sınırı olabilir ve hem de kırpılacak obje olabilir. 

 
Bir Objenin Kırpılması için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Değiştir (Modify)> Kırp’ı (Trim) seçin. 

• Değiştir (Modify) araç çubuğundan Kırp (Trim) ( ) aracını seçin. 

• Komut satırına kırp (trim) yazın ve Gir (Enter) tuşuna basın. 

2. Kırpma sınırı olarak bir veya daha fazla objeyi seçin ve Gir (Enter) tuşuna basın. 

3. Kırpılacak objeyi seçin. 

4. Kırpılacak başka bir obje varsa, diğer objeyi seçin veya komutu tamamlamak için 
Gir (Enter) tuşuna basın. 

 

Objeleri kırpmak için, kırpma sınırını (A) seçin, ardından kırpılacak objeleri (B) seçin. 

Sınırları belirlenmiş bir objeyi kırpmak için 

1. Aşağıdakilerden birini uygulayabilirsiniz.: 

• Değiştir (Modify)> Kırp’ı (Trim) seçin. 

• Değiştir (Modify) araç çubuğundan Kırp (Trim) ( ) aracını seçin. 

• Komut satırına kırp (trim) yazın ve Gir (Enter) tuşuna basın. 
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2. Kırpma sınırı olarak bir veya daha fazla objeyi seçin ve Gir (Enter) tuşuna basın. 

3. Komut Menüsü (Prompt) kutusundan Kenar Modu’nu (Edge Mode) seçin. 

4. Komut Menüsü (Prompt) kutusundan Uzat’ı (Extend) seçin. 

5. Kırpılacak objeyi seçin. 
 

Kesim sınırını (A) seçin ve sonra kırpılacak objeleri (B) seçin. 
 

 

Birden fazla objenin Tel Çerçeve yöntemi ile seçilerek kırpılması için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Değiştir (Modify)> Kırp’ı (Trim) seçin. 

• Değiştir (Modify) araç çubuğundan Kırp (Trim) ( ) aracını seçin. 

• Komut satırına kırp (trim) yazın ve Gir (Enter) tuşuna basın. 

2. Kırpma sınırı olarak bir veya daha fazla objeyi seçin ve Gir (Enter) tuşuna basın. 

3. Komut Menüsü (Prompt) kutusundan Tel Çerçeve’yi (Fence) seçin. 

4. Tel Çerçeve’nin (Fence) birinci noktasını belirleyin. 

5. Tel Çerçeve’nin (Fence) ikinci noktasını belirleyin. 

6. Tel Çerçeve’nin (Fence) diğer noktasını seçin ve sonra komutu tamamlamak için 
Gir (Enter) tuşuna basın. 

 

Kırpma sınırını (A) seçin ve Tel Çerçevenin birinci noktasını (B) ve ikinci noktasını (C) belirleyin. 

Obje Uzunluklarının (Lenght) Düzenlenmesi 

Objelerin uzunluklarını, yayların açılarını değiştirebilirsiniz. Bir objenin uzunluğunu 
değiştirmek için aşağıdaki yöntemlerden her hangi birini kullanabilirsiniz: 

• Açıyı ve son noktayı sürükleyerek. 

• Son noktadan ölçülmüş olan açıyı veya artış uzunluğunu belirleyerek. 

• Yeni uzunluğun gerçek uzunluğa % oranını ve açısını belirleyerek. 

• Yeni uzunluğu ve yeni açıyı belirterek. 

Yayların, çizgilerin ve açık sürekli çizgilerin uzunluklarını değiştirebilirsiniz. 
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Bir obje uzunluğunun sürüklenerek düzenlenmesi için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Değiştir (Modify)> Uzunluk Düzenle’yi (Edit Length) seçin. 

• Değiştir (Modify) araç çubuğundan Uzunluk Düzenle (Edit Length) ( ) aracını 
seçin. 

• Komut satırına (editlen) yazın ve Gir (Enter) tuşuna basın. 

2. Komut Menüsü (Prompt) kutusundan Hareketli’yi (Dynamic) seçin. 

3. Uzunluğunu değiştirmek istediğiniz objeyi seçin. 

4. Yeni noktasını veya açısını belirleyin. 
 

Objeyi (A) seçin ve sonra yeni noktasını (B) seçin. 

 

2.5.7 Objelerin Ayrılması (Break) ve Birleştirilmesi (Join) 

Objeleri iki parçaya ayırabilir veya iki ayrı objeyi birleştirebilirsiniz. Ayrılan parçalardan 
birini çizimden çıkarabilir, iki ayrı objeyi birleştirebilirsiniz. 

Objelerin Ayrılması (Break) 

Yayları, daireleri, elipsleri, çizgileri, sınırsız çizgileri, ışınları ve sürekli çizgileri 
ayırabilirsiniz. Objeleri ayırmak istediğinizde objeyi ayırmak istediğiniz iki noktayı 
belirlemeniz gerekir. Yazılım tarafından varsayılan yöntem, objeyi seçtiğiniz nokta ilk 
ayırma noktası sayılır, birinci nokta özelliğini kullanarak ayırma noktasını objeyi seçtiğiniz 
noktadan farklı bir noktadan yapabilirsiniz. 

Objelerin Birleştirilmesi (Join) 

İki ayrı objeyi birleştirebilirsiniz. İki çizgiyi veya iki yayı birleştirebilirsiniz. İki çizginin 
birleştirilebilmesi için paralel olmaları gerekir. İki yay ise aynı merkezli ve aynı çaplı 
olmalıdır. 

Objelerin ayrılma ve birleştirilme işlemlerinin nasıl yapıldığı kullanıcı kılavuzunda aşama 
aşama verilmiştir. 

2.5.8 Objelerin gruplandırılması 

Bir grup nesnelerin bir birim olarak kaydedildiği nesneler koleksiyonudur. Nesneler bir 
grupa ait olmak üzere seçildikten sonra, daha fazla nesne ekleyebilir, nesneleri 
kaldırabilir ve yeniden düzenleyebilirsiniz. Gerektiğinde, nesnelerle ayrı ayrı çalışabilmek 
için ilgili nesneleri gruptan ayırabilirsiniz. Grup diyaloh kutusu kontrolü ilgili detaylara 
kullanıcı kılavuzunda yer verilmiştir. 
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2.5.9 Sürekli Çizgilerin (Polyline) Düzenlenmesi 

2 ve 3 boyutlu sürekli çizgi (Polyline) objelerini düzenleyebilirsiniz. Örneğin dikdörtgenler, 
çokgenler ve içi dolu halkalar, 3 boyutlu objeler olarak piramitler, silindirler ve küreler gibi 
bütün bu farklı sürekli çizgi tiplerinde düzenlemeler yapabilirsiniz. 

Bir sürekli çizgiyi, onu açıp veya kapayarak, kalınlığını, parçalarının kalınlığını 
değiştirebilir, sürekli çizgileri oluşturan doğru parçalarına kavis vererek eğrisel sürekli 
çizgiye (Spline) dönüştürebilirsiniz. “Sürekli Çizgiyi Düzenle” (Edit Polyline) aracını 
kullanarak tepe noktalarını (Vertex) düzenlyebilirsiniz. Ayrıca mevcut sürekli .izgiye yeni 
parçalar ekleyebilir, sürekli çizginin çizgi tipini değiştirebilir, yönünü çevirebilir ya da tepe 
noktalarını sıralayabilirsiniz. 

Bir sürekli çizgiyi düzenlemek için, ilk olarak sürekli çizgiyi seçin ve sonra sürekli çizgiye 
uygulamak istediğiniz düzenleme seçeneklerinden birini seçin. Kullanılabilecek 
seçenekler seçilen sürekli çizginin 2 veya 3 boyutlu olup olmamasına bağlıdır. Eğer 
seçilmiş obje sürekli çizgi değil ise Sürekli Çizgiyi Düzenle aracı objelerin sürekli çizgiye 
dönüşmesini sağlar. Sadece yayları ve çizgileri sürekli çizgiye çevirebilirsiniz. Birkaç yay 
veya çizgi birbirine son noktalarından bağlı olarak çizilmiş ise sürekli çizgi’ye 
dönüştürülebilirler. 

Bir objenin sürekli çizgiye dönüştürülmesi için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Değiştir (Modify)> Sürekli Çizgiyi Düzenle’yi (Edit Polyline) seçin. 

• Değiştir (Modify) araç çubuğundan Sürekli Çizgiyi Düzenle (Edit Polyline) ( ) 
aracını seçin. 

• Komut satırına editpline yazın ve Gir (Enter) tuşuna basın. 

2. Objeyi seçin. 

3. Komut Menüsü (Prompt) kutusundan Evet- Sürekli Çizgiye Dönüştür’ü (Yes-Turn 
Into Polyline) seçin. 

4. Komut Menüsü (Prompt) kutusundan uygulamak istediğiniz diğer seçenekleri seçin 
veya komutu tamamlamak için Sona Erdir’i (Done) seçin. 

Sürekli Çizgilerin Açılması ya da Kapatılması 

Sürekli çizgiyi kapalı hale getirmek istediğimiz zaman, yazılım sürekli çizginin başlangıç 
noktası ile sürekli çizgiyi meydana getiren son parçanın son noktasından bir doğru 
parçası ile sürekli çizgiyi kapatır. Sürekli çizginin kapatılması yazılım tarafından 
oluşturulan çizginin kaldırılması ile olur. Bir sürekli çizgiyi düzenlemek için seçtiğinizde 
Komut Menüsü (Prompt) kutusunda Aç (Open) ve Kapat (Close) seçenekleri, seçilen 
sürekli çizginin açık veya kapalı olmasına bağlıdır. 

Sürekli çizgilerin açılması ya da kapatılması için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Değiştir (Modify)> Sürekli Çizgiyi Düzenle’yi (Edit Polyline) seçin. 

• Değiştir (Modify) araç çubuğundan Sürekli Çizgiyi Düzenle (Edit Polyline) ( ) 
aracını seçin. 

• Type editpline ya da pedit yazın ve ardından Gir (Enter) tuşuna basın. 
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2. Sürekli çizgiyi seçin. 

3. Komut Menüsü (Prompt) kutusundan Kapat’ı (Close) seçin. 

4. Komut Menüsü (Prompt) kutusundan diğer bir seçeneği seçin veya komutu 
tamamlamak için Sona Erdir’i (Done) seçin. 

 

Bir sürekli çizgiyi kapatmak için son noktaları (A ve B) seçin. Yazılım bu iki arasına bir çizgi 
çizer. 

Sürekli çizgi parçalarını Uygun Eğri (Fit) ve Eğrisel çoklu çizgi (Spline) seçeneklerini 
kullanarak eğrilere çevirebilirsiniz. Uygun Eğri seçeneği bütün tepe noktalarından geçen 
eğriler oluşturur. Eğrisel çoklu çizgi seçeneği ise başlangıç ve bitiş tepe noktalarından 
geçen eğriler oluşturur. Eğrileri Düzelt (Decurve) seçeneği ise Uygun Eğri ve sürekli 
eğrisel çizgi ile oluşturulmuş eğrisel çizgileri doğru parçaları haline çevirir. Daha detaylı 
bilgi kullanıcı kılavuzunda tanımlanmıştır. 

 

2.5.10 Objelerin Patlatılması (Explode) 

Karmaşık objeleri, örneğin blokları veya sürekli çizgileri tek obje halinden, meydana 
getiren parçalarına dönüştürebilirsiniz. Sürekli çizgiyi, dikdörtgeni, halkayı ve çokgenleri 
patlatma işlemi (Explode) objeyi, meydana getiren parçalarına, yani çizgi ve yay gibi tekil 
objelerine ayırır. Böylece kullanıcı bu parçalar üzerinde ayrı ayrı düzenleme yapabilir. 
Objelerin patlatılması ile ilgili detaylara kullanıcı kılavuzunda yer verilmiştir. 

2.5.11 Obje Köşelerine Pah Kırılması ya da Yuvarlatılması 
(Chamfer-Fillet) 

Objelerin köşelerine bir açı vererek pah kırabilir ya da yuvarlatabilirsiniz. Pah kırma 
(Chamfer) komutu, paralel olmayan iki obje üzerinde pah oluşturmak için belirtilen 
ölçülerde bir çizgi ile birleştirme işlemini gerçekleştiri. Yuvarlat (Fillet) komutu ise, paralel 
olmayan iki objeyi belirtilen ölçülerdeki yay parçası ile yuvarlatarak birleştirir. Eğer objeler 
aynı katmanda ise, yuvarlat ve pah kırma işlemleri mevcut katmanda gerçekleşir. Eğer 
farklı katmanlarda ise bu işlemler etkin olan katmanda gerçekleşir. Daha fazla detay için 
kullanıcı kılavuzuna başvurulabilir. 

 

2.6 Koordinatlar ile Çalışılması 

Bir çizimde, objeleri istediğiniz koordinatları girerek belirli noktalara yerleştirebilir, çizebilir 
veya düzenleyebilirsiniz. İki boyutlu obje oluşturduğunuzda, iki boyutlu koordinatları 
girerek, üç boyutlu objeler için de, üç boyutlu koordinatları girerek çizebilir 
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veya düzenleyebilirsiniz. Koordinatları, çizimdeki diğer bilinen noktalara veya objelere 
bağlı olarak da belirtebilirsiniz. Özellikle üç boyutlu çizimlerde çalışırken, iki boyutlu 
çalışma ortamının çalışma kolaylığından istifade etmek için kullanıcı olarak düzenlemeler 
yapabilirsiniz. Kullanıcının kendi düzenlediği bu koordinat sistemlerine Kullanıcı 
Koordinat Sistemi (KKS) denir. Bu bölümde, koordinatların nasıl çalıştığı ve koordinatların 
nasıl kullanılacağı aşağıda açıklanmıştır: 

• İki ve Üç Boyutlu Koordinat Sistemlerinin kullanılması, 
• Mutlak ve Bağıl Koordinat Sistemlerinin kullanılması, 
• Kutupsal, Küresel ve Silindirik Koordinat Sistemlerinin kullanılması, 
• Kullanıcı Koordinat Sistemlerinin tanımlanması ve kullanılması. 

2.6.1 Kartezyen Koordinat Sisteminin Kullanılması 

4MCAD’de kullanılan bazı komutlar, çizim veya düzeltmeler esnasında nokta 
tanımlamalarına ihtiyaç duyarlar. Bu noktalar, farenin imleci yardımı ile ya da koordinat 
değerleri komut satırına yazılarak oluşturulur. Yazılım bu noktaları oluştururken 
Kartezyen (Cartesian) Koordinat Sistemini kullanır. 

 

Koordinat Sisteminin Çalışma Prensibinin Anlaşılması 

Kartezyen Koordinat Sistemi, Üç Boyutlu ortamda birbirine dik üç eksen (x,y ve z) yardımı 
ile gerekli nokta koordinatlarını belirlemek için kullanılır. Çizimdeki noktalar, koordinatları 
0,0,0 olan Orijin’e bağlı birer nokta olarak oluşturulurlar. İki boyutlu çizimde objeler x-
ekseni ve y-ekseni boyunca yatay düzlemde oluşturulup, x-y koordinatı ile birlikte 
tanımlanırlar. Pozitif koordinatlar merkezin sağ ve üst bölgesinde, negatif koordinatlar 
merkezin sol ve alt bölgesinde bulunurlar. 

Kartezyen koordinat sisteminin üç dik ekseni (x,y,z). 

İki boyutlu ortamda çalışırken, sadece x ve y koordinatlarına ihtiyaç duyulur. Yazılım, z- 
ekseni ve buna bağlı değerleri her zaman x,y düzlemine dik (yükseklik) değerler olarak 
kabul eder. Bu sebeple üç boyutlu ortamda çalışırken, z-ekseni değerinin belirtilmesi 
zorunludur. Çizime plan olarak bakıldığında (yukarıdan aşağı doğru bakış), z-ekseni xy 
düzlemine dik açıyla kullanıcının bakış noktasına doğru uzanır. Pozitif koordinatlar xy 
düzleminin üstünde, negatif koordinatlar ise xy düzleminin altında tanımlanırlar. 
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Bütün 4MCAD çizimlerinde, Dünya Koordinat Sistemi (World Coordinate System) 
adındaki koordinat sistemini kullanılır. Kısaca DKS (WCS) olarak tanımlanır. Çizimdeki 
her nokta Dünya Koordinat Sistemi’nde (World Coordinate System) x,y,z koordinatları ile 
oluşturulur. Üç boyutlu uzay ortamında kullanıcı kendi koordinat sistemini istediği şekilde 
oluştuabilir. Bu oluşturulan koordinat sistemlerine Kullanıcı Koordinat Sistemi (User 
Coordinate System) adı verilir ve kısaca KKS (UCS) olarak tanımlanırlar. 

Kullanıcı istediği kadar koordinat sistemi oluşturabilir, kaydedebilir ve tekrar kullanabilir. 
Kullanıcı Koordinat Sistemi (User Coordinate System) üçboyutlu objelerin oluşturulması 
esnasında kullanıcıya büyük kolaylıklar sağlarlar. Kullanıcı Koordinat Sistemi (User 
Coordinate System) Dünya Koordinat Sistemi (World Coordinate System) içinde 
tanımlanarak, üç boyutlu objeleri iki boyutlu objeler yardımı ile oluşturmanıza olanak 
sağlar. 

Yazılım, ekranın sol alt köşesine kullandığınız koordinat sisteminin simgesini yerleştirir, bu 
kullanıcıya bulunduğu konumu takip etmesine büyük kolaylık sağlar. Yeni bir çizime 
başlanıldığında, otomatik olarak Dünya Koordinat Sistemi (World Coordinate System) 
ekrana gelir ve D (W) harfi ile tanımlanır. Bir çizim plan olarak görüntülendiğinde, 
koordinat sistemi simgesinde z-ekseni plan düzlemine dik olduğu için sadece z harfi 
olarak görünür. Üç Boyutlu koordinat sistemi simgesi kullanıcıcnın belirlediği yeni bakış 
açısına göre değişir. 

 

 

İPUCU: Aşağıda pozitif yönlü eksen takımları görüntülenmektedir. 
 

 

DKS (WCS) simgesi Plan KKS (UCS) simgesi Üç boyutlu DKS ( WCS) simgesi. 

4MCAD’in Koordinat Sistemi simgeleri diğer CAD yazılımlarının Koordinat Sistemi 
simgelerinden farklı görünürler, çünkü 4MCAD Koordinat Sistemi simgeleri kullanıcıya 
daha fazla bilgi sunar. Üç ekseni ayrı ayrı tanımlayan üç renk, kullanıcıya üç boyutlu 
uzayda konumunu kolayca bulması için hazırlanmıştır: 

• x-ekseni: kırmızı 

• y-ekseni: yeşil 

• z-ekseni: mavi 

Eğer farenin imlecinde ve DKS (WCS) simgesi için tek renk kullanmak istersiniz, Düzen 
(Config) veya Seçenekler (Options) komutlarıyla istediğiniz değişikliği yapabilirsiniz. 

Koordinat sisteminin görüntülenmesinin anlaşılması 

Fare imlecinin konumu ve hareketleri durum çubuğunda x,y,z koordinatları olarak 
görüntülenir, hareket anında koordinatlar otomatik güncellenir. Klavyenin F6 tuşuna 
basarak koordinat görüntüsünü kapalı moda geçirebilirsiniz. Kapalı mod seçilmiş ise 
sadece bir noktayı seçtiğinizde koordinatlar o noktanın konumuna göre güncellenir. 
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Koordinat görüntüsünü xyz koordinatları dışında, uzaklık ve açıyı gösteren moda da 
çevirebilirsiniz. Bunu yapmak için, Araçlar (Settings)> Çizim Ayarları’nı (Drawing 
Settings)> Görünüm Penceresi’ni (Display Tab) seçin. Koordinat Görünümü’nün 
(Coordinate Display) altındaki, Dairesel Koordinat Uzaklığı ve Açıyı Seç (Coordinates In 
Polar Form For Distance And Angle Selection) özelliklerini seçin. 

 

 

Çizim Ayarları (Drawing Settings) penceresinden koordinat görüntü ayarlarını kontrol edebilirsiniz. 

 

Bir noktanın koordinatlarının bulunması 

Bir objenin herhangi bir noktasının x,y,z koordinatlarını bulmak için (bir çizginin son 
noktası gibi) uygun yakalama araçlarından birini (çizgi örneğine göre Uç Nokta yakalama 
aracı) kullanarak bulabilirsiniz. Belirlediğiniz noktanın sadece x-y koordinarları komut 
satırında görüntüleniyorsa, z-koordinatı, o andaki geçerli koordinat kabul edilerek çizime 
devam edilir. 

Bir noktanın koordinatlarını bulmak için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart Araç çubuğundan Araçlar (Tools)> Sorgula (Inquiry)> Koordinat 
Sorgula’yı (ID Coordinates) seçin. 

• Sorgula (Inquiry) araç çubuğundan Koordinat Sorgula (ID Coordinates) ( ) 
aracını seçin. 

• Komut satırına idpoint ya da id yazın ve ardından Enter tuşuna basın. 

2. Koordinatlarını bulmak istediğiniz noktayı seçin. 
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Eğer komut çubuğu etkin durumda ise, seçtiğiniz noktanın x,y,z koordinatları komut 
çubuğunda görünür. Eğerkomut çubuğu etkin durumda değil ise, seçtiğiniz noktanın x,y,z 
koordinatlarını Komut Geçmişi (Prompt History) penceresinde görebilirsiniz. 

2.6.2 İki Boyutlu Koordinatların Kullanılması 

İki boyutlu çizim esnasında xy düzleminde noktalar belirleyerek çalışırsınız. Noktaların x 
ve y koordinatlarını Orijine veya bir önceki noktanın koordinatlarına bağlı olarak 
belirleyebilirsiniz. Bir noktayı Mutlak Kartezyen Koordinat (Absolute Cartesian 
Coordinate) sistemini kullanarak ya da Bağıl Kartezyen Koordinat (Relative Cartesian 
Coordinate) sistemini kullanarak belirleyebilirsiniz. Ayrıca noktayı, uzunluk ve açı girmek 
suretiyle mutlak veya bağıl kutupsal koordinat sistemleri ile de belirleyebilirsiniz. 

Mutlak kartezyen koordinatların kullanılması 

Bir noktayı Mutlak Kartezyen Koordinatlar (Absolute Cartesian Coordinate) sisteminde 
belirlemek için komut satırına noktanın koordinatlarını yazmak gerekir. Örneğin, Mutlak 
Kartezyen Koordinatlar (Absolute Cartesian Coordinate) kullanarak, merkezden (0,0) 
sağa 3 birim ve yukarı bir birim nokta çizmek için, Çizgi (Line) komutunu çalıştırdıktan 
sonra aşağıdaki belirtilen örnekteki gibi soruların cevabını vermeniz gerekir: 

 

Çizginin başlangıcı: 0,0 

Açı • Uzunluk • <Bitiş Noktası>: 3,1 
 

 

Mutlak Kartezyen Koordinat sisteminin kullanılarak bir çizgi çizilmesi. 

Mutlak Kartezyen Koordinatlar (Absolute Cartesian Coordinate) kullanılırken, çizilecek 
objenin yerleşme noktalarını bilmeniz gerekir. Örneğin, Mutlak Kartezyen Koordinatları 
kullanarak sol alt köşe koordinatı 4,5 ve kenar uzunluğu 8.5 birim olan bir kareyi çizmek 
için, sol üst köşe koordinatını 4,13.5, sağ üst köşe koordinatını 12.5,13.5 ve sağ alt köşe 
koordinatını 12.5, 5 olarak hesaplamak gerekmektedir. 

Bağıl Kartezyen koordinatların kullanılması 

Bağıl kartezyen koordinat (Relative Cartesian Coordinate) sistemi bir diğer koordinat 
sistemi olup kullanımı daha kolaydır. Bir önceki noktanın koordinatlarına bağlı olarak 
çalışan koordinat sistemidir. Yeni bir noktanın koordinatları girildiğinde, sistem, bir önceki 
noktanın koordinatlarını 0,0 (Orijin) olarak kabul eder. Kullanıcı koordinatlarını önceki 
noktanın koordinatlarına bağlı olarak gerçekleştirdiği için ayrıca bir hesaplama yapmaz. 
Bağıl kartezyen koordinat sistemini kullanmak için, komut satırına koordinat değerlerinin 
önüne klavyedeki @ sembolünün yazılması şarttır. Bağıl kartezyen koordinat sistemi @ 
sembolünü takip eden x ve y değerlerini bir önceki noktaya birleştirir. Örneğin, sol alt 
köşe koordinatı 4,5 ve kenar uzunluğu 8.5 birim olan bir kareyi Bağıl kartezyen koordinat 
sistemi ile çizmek için, Çizgi (Line) komutunu çalıştırdıktan sonra aşağıdaki belirtilen 
örnekteki gibi soruların cevabını vermeniz gerekir: 
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Çizginin başlangıcı: 4,5 

Açı •Uzunluk • <Bitiş Noktası>: @8.5,0 

Açı •Uzunluk • İzle • Geri al • < Bitiş Noktası >: @0,8.5 

Açı •Uzunluk • İzle • Kapat • Geri al • < Bitiş Noktası >: @-8.5,0 

Açı •Uzunluk • İzle • Kapat •Geri al • < Bitiş Noktası >: C 
 

 

Bağıl Kartezyen Koordinatlar kullanılarak bir karenin çizilmesi. Son kenarı çizmek için komut 
satırına C yazıp enter tuşuna basın. 

Bağıl Kartezyen Koordinat sistemi ilk noktayı (@8.5,0 ) x ekseni boyunca bir önceki 
noktaya (4,5) göre 8.5 birim sağa doğru çizer. İkinci noktayı (@0,8.5) y ekseni boyunca 

8.5 birim yukarı çizer ve böyle devam eder. Komut satırına C ya da Close yazdığınızda 
son noktayı ilk noktaya bağlayarak kare çizimini tamamlar. 

Kutupsal koordinatların kullanılması 

Bağıl kutupsal koordinatlar (Relative Polar Coordinates), önceki örnek çiziminizdeki 
kareyi 45 derecelik bir açıyla çizmenize yardımcı olur. Kutupsal koordinatlar (Polar 
Coordinate) ile temel bir noktadan mesafe ve açı belirtilerek çizim yapılır. Mutlak kutupsal 
koordinat sistemi, temel noktayı, ‘0,0 (Orijin) noktası’; Bağıl kutupsal koordinat sistemi ise 
temel noktayı, ‘bir önceki nokta’ olarak kabul eder. 

Kutupsal koordinatları belirtmek için, uzunluk biriminden sonra klavyeden < simgesini ve 
açıyı yazın. Örneğin, Bağıl Kutupsal Koordinatları kullanarak bir noktayı önceki noktadan 
1 birim ve 45 derecelik bir açıyla çizmek için, komut satırına @1<45 yazın. 

Bir önceki bölümdeki örnekteki kare çizimini 45 derecelik açı vererek çizdiğimizde, çizilen 
kare 45 derecelik bir açıyla döndürülmüş olarak çizilecektir. Çizgi (Line) komutunu 
çalıştırdıktan sonra aşağıdaki belirtilen örnekteki gibi soruların cevabını vermeniz 
gerekir: 

 

Çizginin başlangıcı: 4,5 

Açı •Uzunluk • <Bitiş Noktası>: @8.5<45 

Açı •Uzunluk • İzle • Geri al • < Bitiş Noktası >: @8.5<315 

Açı •Uzunluk • İzle • Kapat • Geri al • < Bitiş Noktası >:@8.5<225 

Açı •Uzunluk • İzle • Kapat •Geri al • < Bitiş Noktası >: C 
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Kutupsal Kartezyen Koordinatlar kullanılarak 45 derece döndürülmüş karenin çizilmesi. Son kenarı 
çizmek için komut satırına C yazıp enter tuşuna basın. 

2.6.3 Üç Boyutlu Koordinatların Kullanılması 

Üç boyutlu çizim ortamında koordinatların kullanılması aynı iki boyuttakine benzer. Tek 
fark, z ekseninin de koordinat tanımlanmasında kullanılmasıdır. Üç boyutlu koordinatlar 
x,y,z (örneğin 2,3,6) şeklinde tanımlanırlar. 

Üç boyutlu koordinatların kullanılması ile ilgili daha fazla detay için lütfen kullanma 
kılavuzuna bakınız. 

 

2.7 Çizimin Görüntülenmesi 
4MCAD, çizimin ekranda görüntülenmesi için birçok seçenek sunar. Görüntü seçenekleri 
ile kullanıcının çizim üzerindeki etkiliği artar bu da çalışmaya hız ve kolaylık sağlar. Bu 
bölümde, görüntüleme seçeneklerini ve bunların nasıl kullanılacağı aşağıda açıklanmıştır: 

- Çizim içerisinde kaydırma (scrolling), tutarak kaydırma (panning) ve döndürme 
(rotating) yöntemleri ile gezinme. 

- Çizim üzerinde uzaklaşma ve yakınlaşma yöntemleri ile çizim oranını değiştirme. 

- Çoklu pencere ya da görünüşlerle çalışma. 

- Karmaşık ve yoğun çizimlerle çalışırken farklı görüntüleme yöntemleri ile 
performansın arttırılması. 

2.7.1 Bir Çizim Üzerinde Görüntü Tazeleme (Redraw) ve 
Görüntü Yineleme (Regenerating) 

Çizimde çalışırken, Bazı silinmiş objelerin izleri komut tamamlandığı halde ekranda 
kalabilirler. Görüntü Tazeleme’ yi (Redraw) komutunu kullanarak istenmeyen bu 
görüntülerden kurtulabilirsiniz. 

Mevcut pencere görünümündeki bir çizim görüntüsünün tazelenmesi için 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Görüntü (View)> Görüntü Tazeleme’yi (Redraw) seçin. 

• Komut satırına redraw yazın ve ardından Enter tuşuna basın. 
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Çizimde oluşturulan objelerin bilgileri veri tabanında saklanır. Bu objelerin taşınması 
objelerde yapılacak değişiklikler yüzünden bu objelerin kooordinatlarının yeniden 
hesaplanması vey yeniden oluşturulması gerekir. Bu işlem program tarafından otomatik 
olarak yapılır. Bu yenilemeyi isterse kullanıcı komut satırına Görüntü Yineleme (Regen) 
yazarak gerçekleştirebilir. Eğer birden fazla pencere ile çalışılıyorsa bütün pencereleri 
tekrar oluşturmak için Tüm Görüntüleri Yinele (Regenall) yazmanız yeterlidir. 

2.7.2 Çizim İçerisinde Görüntünün Kaydırılması (Pan) 

Çizimin üzerinden sanki ekran kayıyormuş gibi hareket edebilirsiniz. Bu işlem bize 
çizimin büyütülmesine veya küçültülmesine gerek kalmadan çizim üzerinde istediğimiz 
yere ulaşmamızı sağlar. Çizim alanının sağ yanında ve altındaki Kaydırma Çubukları 
(Scroll Bar) çizimin ekran görüntüsünün üzerinde dikey ve yatay hareket etmenizi sağlar. 

Kaydırma çubuklarının (Scroll Bars) kullanılması 

Çizim ekranında gezinmek için, dikey ve yatay kaydırma çubukları (Scroll Bars) her çizim 
penceresinde mevcuttur. Kaydırma çubuklarının çizim üzerindeki konumu, ekranın 
merkezine göre görüntülenir. Yatay ve dikey olarak görüntüyü kaydırmak için bu 
çubukları kullanmak yeterlidir. 

Kaydırma çubuklarının açılması ve kapatılması için 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Görüntü (View) araç çubuğundan Kaydırma Çubukları (Scroll Bars) aracını 
seçin. 

• Komut satırına scrollbar, Enter tuşuna basın ve Açık (On), Kapalı (Off) ya da 
(Geçiş) Toggle seçeneklerinden birini seçin. 

Kaydırma (Pan) komutunun kullanılması 

Görüntü (View) araç çubuğundaki Kaydır (Pan) ( ) aracını kullanarak çiziminizi ekranda 
hareket ettirerek içinde gezinebilirsiniz. Kaydır komutu, çizimin ekranda yatay, dikey ve 
çapraz şekilde kaydırılmasını ve görüntünün yer değiştirmesini sağlar. Kaydır işlemi 
sırasında çizimin ekrandaki büyüklüğü aynı kalır. Değişen tek şey çizimin ekranda 
görüntülenen kısmıdır. 

Kaydır (Pan) komutunu uygulamak için aşağıdaki yöntemler kullanılır: 

• İstenilen miktar kaydırma (Pan) yapabilmek için, iki nokta belirlenmesi gerekir. İlk 
nokta kaydırmanın başlangıcını, ikinci nokta, ilk noktaya bağlı olarak kaydırmanın 
yapılacağı mesafeyi ve yönü belirtir. 

• Gerçek zamanlı kaydırma işlemi için, farenin sağ düğmesini kullanın. 

• Aşağı ve yukarı kaydırma için varsa farenin tekerleğini kullanın. 

• Küçük kaydırmalar için klavyenin ok tuşlarını kullanın. 

İki nokta belirleyerek kaydırma için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Görüntü (View)> Kaydır’ı (Pan) seçin. 
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• Standart araç çubuğundan Kaydır (Pan) ( ) aracını seçin. 

• Komyut satırına pan yazın ve ardından Enter tuşuna basın. 

2. Komut satırına koordinatları yazarak veya ekranda bir nokta işaretleyerek ilk 
noktayı belirleyin. 

3. Kaydırma miktarı ve yönü için komut satırına koordinatlarını yazarak veya ekranda 
bir nokta işaretleyerek ikinci noktayı belirleyin. 

 

İlk olarak kaydırma baz noktası (A) ardından ikinci noktayı (B) seçerek kaydırma mesafesini 
belirleyin. 

Gerçek zamanlı kaydırma 

1. Klavyenin Ctrl ve Shift tuşuna birlikte basarak farenin sağ tuşunu basılı tutun. 

2. Farenin imlecini kaydırmak istediğiniz yöne hareket ettirin. 

3. Kaydırma işlemini durdurmak için farenin tuşunu bırakın. 

Fare tekerleğini kullanarak kaydırma 

• Aşağı ve yukarı kaydırma için farenin tekerleğini ileri, geri döndürmeniz yeterlidir. 

Yön oku tuşlarını kullanarak kaydırma 

• Klavyenin yön oku tuşlarını kullanarak yukarı, aşağı, sağa ve sola kaydırma 
yapabilirsiniz. 

Görüntünün döndürülmesi 

4MCAD görüntünün ya da çizimin gerçek zamanlı olarak döndürülmesine izin verir. Bu 
durum çizimin herhangi bir açısından görüntülenmesine olanak sağlar. 

Gerektiğinde, görüntü döndürme işlemine fareyi bıraktıktan sonra da devam edebilirsiniz. 
Araçlar (Tools) > Seçenekler (Preferences) seçerek devamlı hareketi sağlaabilirsiniz. 

Görüntüyü gerçek zamanlı olarak döndürebilmek için 

1. Komut satırına rtrot yazın ve ardından Enter tuşuna basın. 

2. Fareye tıklayın ve çizim içerisinde sürükleyin. Görüntü farenin hareketiyle uyumlu 
olarak dönecektir. 

3. Döndürmeyi durdurmak için fare butonunu bırakın. 

4. Gerektiğinde döndürme işlemine devam edebilirsiniz. 

5. İşlem tamamnlandığında Enter tuşuna ya da farenin sağ düğmesine basın. 
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2.7.3 Çizime Yakınlaşma ve Uzaklaşma (Zoom) 

Çizimin ekranda büyütülmesi ve küçültülmesi, çizimin istenilen bir noktasına yaklaşmak 
veya istenilen bir noktasından uzaklaşmak olarak açıklanabilir. Yakınlaşma esnasında 
istenilen noktaya yaklaşıldıkça detaylar büyür, uzaklaştıkça küçülür. Bu da çizimi 

gerçekleştirmek için kullanıcıya kolaylıklar sağlar. Yakınlaşma ve Uzaklaşma aracı ( ) etkin 
durumda iken farenin imleci büyüteç görümünü alır. Uzaklaştıkça çizimi daha fazla 
görebilir, yakınlaştıkça çizim içerisindeki detayları inceleyebilirsiniz. Çizimin büyültülmesi 
veya küçültülmesi çizimeki objelerin boyutlarını değiştirmez. 

Yakınlaşma ve Uzaklaşma 

Yakınlaşma işleminin en kolay yollarından biri Görüntü (View) araç çubuğundaki Büyült 

(Zoom In) ( )aracını kullanarak iki katı büyütmek veya aynı araç çubuğundaki 

Uzaklaştır (Zoom Out) ( )aracını kullanarak yarısı kadar küçültmektir. Bu şekilde 
yapılan Yakınlaşma veya Uzaklaşma işleminde ekrandaki görüntünün merkezi esas 

merkez alınacaktır. 
 

Yakınlaşma (Zoom In) Uzaklaşma (Zoom Out) 

Yakınlaşma ve uzaklaşma yöntemleri 

Yakınlaşma ve uzaklaşma işlemleri için aşağıdaki yöntemleri kullanabilirsiniz: 

• Yakınlaşma veya uzaklaşma yapılacak alanı bir pencere yardımı ile 
seçebilirsiniz. 

• Gerçek zamanda yakınlaşma veya uzaklaşma için fareyi kullanabilirsiniz. 

• Farenizin tekerleği var ise bu işlem için kullanabilirsiniz. 

Pencere kullanarak yakınlaşma ve uzaklaşma için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Görüntü (View) > Zoom > Pencere (Window) seçin. 

• Görüntü (View) araç çubuğundan Zoom > Pencere (Window) ( ) aracını 
seçin. 

• Komut satırına zoom yazın ve ardından Enter tuşuna basın. 

2. Büyütmek istediğiniz alanın bir köşesini belirleyecek ilk noktayı seçin. 

3. Büyütmek istediğiniz alanın çapraz köşesini belirleyecek ikinci noktayı seçin. 
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Büyütmek istediğiniz alanın penceresi içinde (A) İlkköşeyi seçin ve sonra çaprazındaki köşeyi 
(B) seçin. 

Gerçek zamanlı yakınlaşma ve uzaklaşma 

1. Klavyenin Ctrl ve Shift tuşlarına birlikte basarak farenin sol tuşunu basılı tutun. 

2. Farenin imlecini yakınlaşma veya uzaklaşma için istediğiniz yöne hareket ettirin. 

3. İşlemi bitirmek için farenin tuşunu bırakın. 

Fare tekerleğini kullanarak yakınlaşma ve uzaklaşma 

• Yakınlaşma/Uzaklaşma için farenin tekerleğini ileri, geri döndürmeniz yeterlidir. 

Tekerleğin her turu uzaklaşmada çizimi 0.8 kez küçültür, yakınlaşmada ise 1.25 kez büyütür. 

Çizimin bir önceki görünüme getirilmesi 

Yakınlaşma ve Uzaklaşma (Zoom) veya Kaydırma (Pan) yaptıktan sonra, önceki 

görüntülere ihtiyaç duyulduğunda Standart araç çubuğundaki Görüntü (View) 

menüsünden Önceki Görüntü (Zoom Previous) ( )aracı seçilerek bir önceki görüntüye 
ulaşmanız sağlanır. Bu aracı yardımı ile 25 kez geri giderek önceki görüntülere 
ulaşabilirsiniz. 

Belirli bir ölçek kullanarak yakınlaşma/uzaklaşma 

Yakınlaşma/Uzaklaşma işlemini ölçek faktörü belirleyerek de gerçekleştirebilirsiniz. 
Yakınlaşma/Uzaklaşma işlemi sırasında o andaki görünümün ortası merkez olarak kabul 
edillir. 

Yakınlaşma/Uzaklaşma işlemini ölçek faktörüne bağlı olarak gerçekleştirmek için 
istediğimiz ölçek faktörünü bir sayı ile belirlememiz gerekir. Örneğin, Ölçek (Scale) 
faktörü için 2 yazarsanız, çizimin bütününe göre görüntü 2 kat büyür. Eğer ölçek faktörü 
için 0.5 yazarsanız, çizimin bütününe göre görüntü yarısı kadar küçülür. 

Ayrıca ölçek faktörünün yanına x harfi yazarsak Yakınlaşma ve Uzaklaşma işlemi 
ekranda o anda görünen çizimi hesaba katarak gerçekleşir. Örneğin, Ölçek (Scale) 
faktörü için 2x yazarsanız, çizimin o anda ekrandaki görünen kısmının görüntüsü 2 kat 
büyür. Eğer ölçek faktörü için 0.5x yazarsanız, çizimin o anda ekrandaki görünen 
kısmının görüntüsü yarısı kadar küçülür. 

Mevcut görünümde ölçek kullanarak yakınlaşma/uzaklaşma yapabilmek için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Görüntü (View)> Zoom> Zoom In seçin. 

• Görüntü (View) araç çubuğundan Zoom In ( ) aracını seçin. 

• Komut satırına zoom yazın ve ardından Enter tuşuna basın. 

2. Komut satırına ölçek faktörü için bir sayı ve sayının yanına da x yazın (2x gibi). 

3. Enter tuşuna basın. 



4MCAD 83 

 

 

Yakınlaşma/Uzaklaşma (Zoom) ve Kaydırma (Pan) işlemlerinin birlikte 
kullanılması 

Yakınlaştır/Uzaklaştır işlemini uygularken istediğiniz noktayı merkez olarak 
belirleyebilirsiniz. Görüntü (View) araç çubuğundaki Sola Yakınlaştır (Zoom Left) (

)aracını kullanarak yakınlaştırma yaparken, görüntünün sol alt tarafına gelecek şekilde 
istediğiniz bir noktayı merkez olarak belirleyebilirsiniz. Pencere ile Yakınlaştır (Zoom 
Window) aracı istisna olarak, diğer tüm Yakınlaştır/Uzaklaştır (Zoom) araçları görüntünün 
merkezinden içeriye veya dışarıya Yakınlaştırma/Uzaklaştırma yapar. 

Mevcut görüntünün merkezini değiştirmek için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

• Görüntü (View) > Zoom > Merkez (Center) seçin. 

• Zoom araç çubuğundan Merkez (Center) ( ) aracını seçin. 

• Komut satırına zoom yazın, Enter tuşuna basın, ve Komut Menüsü 
Kutusundan(Prompt Box) Merkez (Center) seçeneğine tıklayın. 

2. Yeni görüntü merkezi için istediğiniz noktayı farenin imleci yardımı ile belirleyin. 

3. Komut satırına ölçek faktörünü veya çizim birimlerinden çizim yüksekliğini girin. 
 

Yeni görüntü için merkez nokta gösterilmektedir (A) ve ölçek faktörü 2x kullanılarak 
yakınlaştırma gerçekleştirilmiştir. 

Tüm çizimin görüntülenmesi (Zoom All) 

Görüntü (View) araç çubuğundaki Tüm Çizimi Göster (Zoom All) ( )aracını kullanarak 
çizimin tamamını görüntüleyebilirsiniz. Çizimin tanımlanmış sınırları ve bu sınırlar 
dışında çizili objelerin tümü görüntülenir. Çizilmiş bütün objeler çizim sınırlarının içinde ise 
çizim sınırları görüntülenir. 

Görüntü (View) araç çubuğundaki Tüm Objeleri Göster (Zoom Extents) ( )aracı 
kullanılarak çizimdeki objelerin tümü ekran sınırları içine sığdırılacak şekilde büyültülür 
veya küçültülür. 

 

Zoom extents (tüm objeleri göster). - Zoom all (tüm çizimi göster). 
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2.7.4 Birden Fazla Çizim Ekranının Aynı Anda Görüntülenmesi 

Bir çizim açıldığında veya yeni bir çizime başlanıldığında, çizim tek bir pencerede 
görüntülenir. Aynı çizimi ikinci bir pencerede (New Window) görüntüleyebilir veya çizim 
ekranını pencerelere (Viewports) bölebilirsiniz. Ayrıca birden fazla çizim dosyası açıp 
aynı ekranda görüntüleyebilirsiniz. 

 

2.8 Bloklar, Etiketler ve Dış Referanslar ile 
Çalışılması 
Bloklar (Block), Dış Referanslar (Xref) ve Etiketler (Attribute) çizimlerinizde standart ve 
ek özellikler ile birlikte obje yönetimini sağlar. Bloklarla birden fazla objeyi birleştirip tek bir 
objeymiş gibi kullanabilir ve bu bloğu projeniz içerisinde tekrar tekrar kullanabilirsiniz. 
Daha sonra yapılacak değerlendirmeleriniz için blok ve dosyalara numaralar, fiyatlar, 
etiketler verelebilirsiniz. Dış Referanslar (Xref) sayesinde etkin olan çiziminize çizim 
dosyalarını bağlayarak ekleyebilirsiniz. Eğer referans olarak gösterdiğiniz dosyada 
değişiklik yaparsanız dış referansın kullanıldığı çizim otomatik olarak güncellenir. 

Kullanıcı kılavuzunda aşağıdaki konulara detaylı olarak yer verilmiştir: 

- Blokların oluşturulması, eklenmesi ve düzenlenmesi. 

- Etiketlerin oluşturulması, eklenmesi ve düzenlenmesi. 

- Etiket verilerinin başka dosyalarda kullanılması. 

- Dış referanslı bloklarının eklenmesi ve dış referans blokları ile çalışılması. 
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2.9 Baskı ve Yazdırma 
Bir çizimi yazıcı ya da baskı cihazı ile yazdırma işlemi yapabilmek, dosya PRINT (ya da 
PLOT) komutları ile tamamlandıysa bile, “DOSYA (FILE)” komut grupları içerisinde 
bulunan komuta tıklanarak, ya da hali hazırda yüklenmiş çizimden alınmış veriyi komut 
satırına girerek gerçekleştirmek mümkündür. Baskı işlemleri ve benzer seçenekler bir 
sonraki paragrafta detaylı olarak açıklanmıştır. 

Çizimlerin Biçimlendirilmesi ve Yazdırılması 

Çiziminizi, oluşturulduğu biçimin bir kopyası olacak şekilde yazdırabileceğiniz gibi, çeşitli 
biçimlendirme işlemleri uygulayarak ya da farklı baskı seçenekleri belirleyerek de 
yazdırabilirsiniz. 

Bazen her biri farklı görünümde ya da planda olan çoklu çizim baskıları almanız 
gerekebilir. Örneğin, müteahhitler için farklı varyasyonları ile birlikte, müşteri sunumu için 
bir çizim çıktısı gerekebilir. Gerekli olan her çizim çıktısı tipi için, ölçek, baskı alanı, kalem 
genişlikleri vb. karakteristik özellikleri içeren bir plan oluşturabilirsiniz. 

Bu bölüm aşağıdaki seçeneklerin nasıl yapılabildiğini anlatmaktadır: 

• Model sekmesi (Model tab) üzerinde bulunan model düzleminden (Model 
space) bir çizim hazırlamak. 

• Plan sekmesi (Layout tab) üzerinde bulunan kâğıt düzlemine bir çoklu çizim 
hazırlamak. 

• Çizimin yazdırıldığında nasıl görüneceğini tanımlamak. 

• Çizim yazdırılması ya da çizdirilmesi. 

Kağıt Düzlemleri (Paper Space) ve Model Düzlemlerinin (Model Space) 

Kullanılması 

When you start a drawing session, your initial working area is called model space. Bir 
çizime başladığınızdaki çalışma alanınıza Model Düzlemi (Model Space) denir. Model 
Düzlemi (Model Space) Dünya Koordinat Sistemini (WCS) veya Kullanıcı Koordinat 
Sistemini (UCS) esas alarak iki veya üç boyutlu çizimlerin oluşturulduğu ekrandaki 
alandır. Bu alan Görünüm Penceresi (Viewport) olarak adlandırılır. Ve ekranının 
tamamını dolduran bir görünümdür. Model sekmesi (Model tab) kullanırılken Model 
Düzlemi içerisinde çalışılarabilir ve görüntüleme yapılabilir. 

Bu alanın görünüşü ekranı dolduran tek bir bakış noktası olmaktadır. Model sekmesi 
üzerinde, bakış noktaları denilen, iki ya da üç boyutlu çizimlerin bulunduğu ek görünüşler 
de tanımlanabilmekte ve ekran üzerinde paylaştırılarak görüntülenebilmektedir. Model 
sekmesi üzerinde bu bakış noktalarından herhangi biri içerisinde çalışılabilir ve etkin 
bakış noktası üzerinden çıktı alınabilir. 
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İki bakış noktası içeren Model Düzlemi. 

4MCAD, kullanıcıya Kâğıt Düzlemi (Paper Space) adı verilen ek bir çalışma ortamını da 
sunar. Kağıt Düzlemi (Paper Space), yardımı ile farklı çizim bölümlerinin kağıt üzerine 
yerleşimlerini oluşturabilirsiniz. Bu detaylı görünümleri bir kağıt parçası üzerinde 
düzenlemenize benzer. Ayrıca not, açıklama, çerçeve ve başlık çubuğu gibi baskı ile 
ilişkili nesneler eklenebilir. Böylece model düzlemi üzerinde model ile çalışılırken ortaya 
çıkabilecek olası karışıklıklar önlenebilir. 

Plan (Layout) sekmesini kullanırken sayfa düzlemini görüntüleyebilir ve üzerinde 
çalışabilirsiniz. Sayfa düzleminde oluşturduğunuz her görünüş ya da bakış noktası, 
çiziminizin model düzleminde bir pencere oluşturur. Bir ya da birkaç bakış noktası 
oluşturabilirsiniz. Ekran üzerine, kenarları birbirine dokunan ya da dokunmayan bakış 
noktaları yerleştirebilir ve hepsininin çıktısını aynı anda alabilirsiniz. Baskı için sayfa 
düzlemini kullanma zorunluluğu yoktur, ancak kullanma durumunda aşağıdaki 
avantajları sağlar: 

• Her bir plan için kaydetmiş olduğunuz farklı baskı ayarlarını (örneğin kalem 
kalınlıkları, baskı düzenleme seçenekleri, çizgi genişliği seçenekleri, çizim ölçeği 
vb.) kullanarak aynı çizimi farklı biçimlerde baskıya gönderebilirsiniz. 

• Model düzlemi ya da Model sekmesi üzerindeki karışıklığı azaltmak adına, notlar 
ve açıklamalar gibi, çizimin kendisiyle ilgili olmayan ek objeleri baskı- ilişkili 
objeler olarak ekleyebilirsiniz. 



4MCAD 87 

 

 

• Tek bir plan için, çizimin çıktısını farklı görünüş ve çizimlerde alabilmek adına 
çoklu plan bakış noktaları oluşturabilirsiniz. 

Plan bakış noktaları ile sayfa düzlemi 

Çizimlerin sayfa ve model düzlemlerinde görüntülenmesi 

Sayfa düzlemi ya da Plan (Layout) sekmesinde çalışırken aynı anda model düzleminde 
çiziminizi görebilirsiniz. Öncelikle sayfa düzlemi içinde bir plan bakış noktası 
oluşturmanız gerekir; böylece model düzlemi objelerini sayfa düzleminden görebilirsiniz. 

Plan bakış noktası içerisinde model düzlemi objelerini düzenleyebilirsiniz, fakat bu 
objelerin Model sekmesinde düzenlenmesi daha uygun olacaktır. 

Eğer çoklu pencere ya da bakış noktaları mevcut değil ise, model düzleminde ya da 
sayfa düzleminde yakınlaştırma/uzaklaştırma ve kaydırma işlemleri tüm çizimi etkiler. 

Çizimin model sekmesi kullanılarak model düzlemi üzerinde görüntülenmesi için 

• Model sekmesine tıklayın. 

Çizimin plan (Layout) sekmesi kullanılarak sayfa düzlemi üzerinde 
görüntülenmesi için 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Plan (Layout) sekmelerinden birini seçin. 

• Komut satırına layout yazın ve Enter tuşuna basın. Komut menü kutusundan 
Ayarla (Set) seçin. Geçerli kılmak istediğiniz ismi girdikten sonra Enter tuşuna 
basınız. 

Plan (Layout) sekmesine ilk geçtiğinizde çizim kaybolabilir. Bu durum normaldir. 
Çiziminizi görebilmek için en az bir plan bakış noktası oluşturmanız gerekmektedir. 

Çizimin plan (Layout) sekmesi kullanılarak model düzlemi üzerinde 
görüntülenmesi için 

1. İstenen plan (Layout) sekmesine tıklayın. 

2. Bir plan bakış nokası oluşturun ve görüntüleyin. 

Yeni bir plan (layout) oluşturulması 

4MCAD programında, bir çizim için birden fazla plan oluşturabilirsiniz. Her plan bir 
sayfayı temsil eder. Her bir plan için baskı alanı ve ölçeği, çizgi genişlik ölçeği, kalem 
eşleştirmesi belirleyebilir, bakış noktaları, ölçülendirmeler, başlık bloğu ve diğer 
geometrik detayları ekleyebilirsiniz. Sayfa düzlemi içerisindeki plana eklenmiş nesneler 
model düzleminde görünmez. 

Her plan için en az bir plan bakış noktası gerekir. Bu bakış noktası çizimin model 
düzleminde bulunan nesnelerini görüntüler. 
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Yeni bir çizim oluşturduğunuzda, bu çizim varsayılan olarak iki farlı plan (Layout) içerir: 
Layout1 ve Layout2. Bu varsayılan plan sekmelerinden birini kullanarak başlayabilir, 
kendi sekmenizi oluşturuabilir ya da (.dwt), (.dwg), (.dxf) gibi farklı formatlarda yeni 
planlar oluşturabilirsiniz. 

Bir çizim en fazla 255 plan içerebilir. 

Layout1 ya da Layout2 sekmelerini kullanarak plan oluşturmak için 

1. Layout1 ya da Layout2 sekmelerine tıklayın. 

2. En az bir plan bakış noktası yükleyin. Detaylar için “Plan bakış noktaları ile çalışma” 
bölümüne bakabilirsiniz. 

3. Eğer isterseniz planı yeniden isimlendirebilirsiniz. Detaylar için “Planın yeniden 
isimlendirilmesi” bölümüne bakabilirsiniz. 

Yeni plan (Layout) sekmesini kullanarak yeni bir plan oluşturmak için 

Aşağıdakilerden birini uygulayabilirsiniz: 

Ekle (Insert) > Plan (Layout) > Yeni Plan (New Layout) seçin. 

Komut satırına layout yazdıktan sonra Enter tuşuna basın ve Yeni (New) seçin. 

1. Planınız için özel bir isim girdikten sonra Enter tuşuna basın. 

Bu isim en fazla 255 karakter içerebilir. İçeriğinde harfler, dolar işareti ($), tire (-) ve bunların 
kombinasyonları bulunabilir. 

2. En az bir plan bakış noktası yükleyin. Detaylar için “Plan bakış noktaları ile çalışma” 
bölümünü inceleyebilirsiniz. 

 
Var olan dosyadan yeni bir plan oluşturmak için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

Şablondan Ekle (Insert) > Plan (Layout) > Şablondan Plan (Layout from Template) 
seçin. 

Komut satırına layout yazın, Enter tuşuna basın ve Şablon (Template) seçin. 

2. İstenen şablonu, çizimi ya da istediğiniz planı içeren çizim değiştirme dosyasını 
seçin, ardından Aç seçeneğine tıklayın. 

3. Plan(ları)ı seçin ve Tamam’a tıklayın. Plan isimleri seçili iken Ctrl tuşuna basılı 
tutarak çoklu plan seçimi yapabilirsiniz. 
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Planları diğer dosyalar içerisinde kullanma 

Önceden oluşturduğunuz planları diğer çizimlerde kullanarak zaman kazanabilirsiniz. 
Aynı çizim içerisinde, istediğiniz seçenekleri çoğunu içeren bir planın kopyasını çıkarmak 
isteyebilir, sonrasında bu yeni kopya üzerinde değişiklik yapabilirsiniz. 

Planın (layout) bir kopyasını oluşturmak için 

1. Komut satırınıa layout yazın ve Enter tuşuna basın. 

2. Komut menü kutusundan (Prompt Box) Kopyala (Copy) seçin. 

3. Kopyalamak istediğiniz planın ismini girin ve ardından Enter tuşuna basın. 

4. Yeni plan için bir isim girin ve ardından Enter tuşuna basın. 

Bir planı çizim şablonu olarak kaydetmek için 

1. Komut satırınıa layout yazın ve Enter tuşuna basın. 

2. Komut menü kutusundan (Prompt Box) Kaydet (Save) seçin. 

3. Kaydetmek istediğiniz planın ismini girin ve ardından Enter tuşuna basın. 

4. Şanblon için dosya ismi ve yolu belirleyin, ardından Kaydet (Save) seçeneğine 
tıklayın. 

Bir planı şablon olarak kaydettikten sonra, bu şablonu oluşturduğunuz yeni çizimlerde 
kullanabilirsiniz. Ayrıca bu şablonun planını başka bir çizim içerisine aktarabilirsiniz. 

Çizim içerisindeki planları yönetmek 

Planları yeniden isimlendirebilir, silebilir ve çizim içerisinde mevcut tüm planların bir 
listesini görüntüleyebilirsiniz. 

Bir planı yeniden isimlendirmek için 

1. Plan (Layout) sekmesine sağ tuş ile tıklayın. 

2. Plan için yeni bir isim girin. 

3. Tamam (OK) seçin. 

Bu isim en fazla 255 karakter içerebilir. İçeriğinde harfler, dolar işareti ($), tire (-), alt tire (_) 
ve bunların kombinasyonları bulunabilir. 

Bir planı silmek için 

1. Silinecek plan (Layout) sekmesine sağ tuş ile tıklayın. 

2. Silme işlemini onaylamak için Tamam (OK) seçin. 
 

NOTE Model sekmesi ya da son kalan Plan (Layout) sekmesi silinemez. Model ya da 
Plan sekmelerindeki tüm geometriyi silmek için öncelikle tüm geometriyi seçip ardından 
Sil komutunu kullanabilirsiniz. 

 

Tüm planların bir listesini görüntülemek için 

1. Komut satırınıa layout yazın ve Enter tuşuna basın. 

2. Komut menü kutusundan (Prompt Box) listeyi getirmek için ? seçin. 

3. Komut satırına s yazın ya da Enter tuşuna basın, böylelikle plan listesi üzerinde 
görüntüyü kaydırarak ilerleyebilirsiniz. 
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Plan bakış noktaları ile çalışma 

Model sekmesi içerisinde bir çizim üzerinde çalışmaya başladığınızda, bu çizim 
modelinizin tekil görünüşünden meydana gelir. Dilerseniz ek görünüşler oluşturabilir, 
böylece Model sekmesi üzerinde her pencere farklı bakış noktalarına sahip olacak 
şekilde çizim ekranını birden çok pencereye ayırabilirsiniz. 

Plan (Layout) sekmesinde, modeli görmek için en az bir plan bakış noktası oluşturmanız 
gerekir. Ancak, model düzlemi çizimi içerisinde bulunan modelin özel görünümlerini 
gösteren çoklu plan bakış noktaları oluşturabilirsiniz. Her plan bakış noktası fonksiyonu 
(pencere gibi) model düzlem çizimi içerisindedir. Her plan bakış noktası için görünüş, 
ölçek, içerik gibi özellikleri ayrı ayrı kontrol edebilirsiniz. Her plan bakış noktası 
taşıyabileceğiniz, kopyalayabileceğiniz ya da silebileceğiniz ayrı bir nesne olarak 
oluşacaktır. 

Varsayılan bakış noktası olarak ayarlamak için herhangi bir plan bakış noktasına tıklayın, 
ardından bu bakış noktası içerisine model düzlemi ekleyin ya da düzenleyin. Bir plan 
bakış noktasında yapmış olduğunuz herhangi bir değişiklik diğer bakış noktalarında da 
anında görüecektir (eğer diğer bakış noktaları çizimin bir parçası olarak görünüyorsa). 
Mevcut bakış noktasında uygulanan yakınlaşma ya da kaydırma işlemleri yalnızca bu 
bakış noktasını etkiler. 

Bu bölüm plan (Layout) sekmesindeki sayfa düzlemi üzerinde çalışma işlemlerini 
anlatmaktadır. Model düzlemindeki bakış noktaları hakkında ek bilgi için lütfen “Mevcut 
pencereyi çoklu görünüşlere ayırma” bölümüne bakınız. 

Plan bakış noktaları oluşturma 

Plan (Layout) sekmesine ilk geçtiğinizde model düzlemi nesnelerinin tamamı 
kaybolacaktır. Çalışmanızı görmek için en az bir plan bakış noktası oluştumanız 
gerekmektedir. 

Plan bakış noktalarını çizim alanı içerisindeki herhangi bir yerde oluşturabilirsiniz. Bakış 
noktalarına numarlar vererek kontrol edebilirsiniz. 

Plan bakış noktası oluşturmak için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

Görünüm (View) > Yüzey Bakış Noktaları (Floating Viewports) > 1,2,3, ya da 4 
bakış noktası seçin. 

Komut satırına mview yazın ve Enter tuluna basın. 

2. Komut menü kutusundan bakış noktası yönünü seçin. 

3. Aşağıdakilerden birini uygulayabilirsiniz: 

• Bakış noktalarının mevcut grafik alanını doldurmasını istiyorsanız, komut 
menüsü kutusundan Ekrana Uydur (Fit To Screen) seçin. 

• Bakış noktalarını dikdörtgen bir alan içerisine sığdırmak isterseniz, bu 
dikdörtgenin köşelerini belirleyin. 

 

İPUCU Bir plan bakış nokası oluşturduğunuzda, bakış noktası sınırı mevcut katman 
üzerinde oluştur. Bakış noktası oluşturmadan önce yeni bir katman oluşturarak ve bu 
katmanı kapatarak, bakış noktası sınırlarını görünmez yapabilirsiniz. Plan bakış noktası 
sınırlarını seçmek için, bakış noktası üzerinde değişiklik yapmadan önce bu katmanı 
yeniden açmanız gerekmektedir. 
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Tek bir plan bakış noktası oluşturabilir, ya da grafik alanını belirtilen şekilerde birden fazla bakış 
noktasına ayırabilirsiniz: Dikey (A) , yatay (B); sola ayarlı üç bakış noktası (C), sağa (D), yukarıya 

(E), aşağıya (F), dikey (G), yatay (H); dört bakış noktası (I). 

Plan bakış noktalarınının görüntülenmesi ve ölçeklenmesi 

Eğer çok sayıda plan bakış noktası oluşturduysanız sistem performansının etkilenmesi 
muhtemeldir. Gerektiğinde bakış noktalarını kapatabilir ya da açabilirsiniz. Plan bakış 
noktasını kapatmak herhangi bir nesnenin silinmesine yol açmaz. 

Ayrıca çizim elemanlarınızın plan bakış noktası içerisinde nasıl görünceğini ölçek 
faktörünü belirleyerek değiştirebilirsiniz. Böylece bakış noktası içerisindeki model düzlem 
nesnelerinin büyük ve küçüklüğünü ayarlayabilirsiniz. 

Plan bakış noktalarını açmak/kapatmak için 

1. İstenen plan (Layout) görünüşünü seçin. 

2. Aşağıdakilerden birini uygulayabilirsiniz: 

Görünüm (View) > Yüzey Bakış Noktaları (Floating Viewports) > Açık (On) ya da 
Kapalı (Off) seçin. 

Komut satırına mview yazın ve Enter tuşuna basın. 

3. Bakış noktasını açmak ya da kapatmak için kenarını seçin ve Enter tuşuna basın. 

Sayfa düzlemiyle ilişkili model düzlemi nesnelerinin ölçeğini değiştirmek için 

 
1. Model sekmesine tıklayın. 

2. Varsayılan yapılacak bakış noktasına tıklayın. 

3. Görünüm (View) > Zoom > Ölçek (Scale) seçin. 

4. Sayfa düzlemindeki zoom ölçek faktörünün sonuna xp ekledikten sonra Enter 
tuşuna basınız. 

Örneğin Model sekmesi içerisindeki bakış noktası nesnelerinin ölçeğini sayfa 
düzlemi birimlerinin iki katına çıkarmak içinbu değer 2xp olarak girilir. Yarısına 
düşürmek için ise 0.5xp girilir. 
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Plan bakış noktalarının düzenlenmesi 

Plan bakış noktaları oluşturulduktan sonra, gerektiğinde düzenlenebilir. Plan (Layout) 
sekmesi üzerinde nesne yakalama kullanarak bakış noktası sınırlarını yakalayabilirsiniz. 
Ayrıca her çizim nesnesinde olduğu gibi plan bakış noktalarına da kopyalama, silme, 
taşıma, ölçekleme, uzatma gibi işlemleri uygulayabilirsiniz. 

Plan sekmesindeli bakış noktalarında yapılan düzenlemeler plan bakış noktası 
içerisindeki model düzlemi nesnelerini etkilemez. 

Plan bakış noktası özelliklerinde düzenlemeler yapmak için 

1. Düzenleme yapmak istediğiniz Plan (Layout) sekmesine tıklayın. 

2. Aşağıdakilerden birini uygulayabilirsiniz: 

Düzenle (Modify) > Özellikler (Properties) seçin. 

Özellikler araç çubuğundan Özellikler ( ) aracını seçin. 

Komut satırına _ai_propchk yazın ve Enter tuşuna basın. 

3. Düzenlemek istediğiniz plan bakış noktasının kenarını seçin. 

4. Bakış noktasının merkez noktasını, genişliğini ya da yüksekliğini ayarlayın. 

5. Ölçek için, plan bakış noktası içerisinden model düzlemi nesnelerinin hangilerini 
görmek istiyorsanız ölçeğini girin. 

6. Bakış noktası ölçeğini kilitlemek ve bakış noktasında zoom ya da kaydırma işlemi 
yaparken bakış noktası ölçeğini görmek için Kilitli Bakış Noktası (Lock Viewport) 
işaretleyin. 

7. Eğer her pln bakış noktası için özel bir KKS (UCS) kullanmak isterseniz her bir bakış 
noktası için KKS işaretleyin. 

8. Tamam’a (OK) tıklayın. 
 

 

NOT: Düzenleme için sadece plan bakış noktalarını seçebilirsiniz. Model sekmesi 
üzerinde bir bakış noktasına tıklarsanız, bakış noktasını aktif yapar ve düzenleme için 
uygun değildir. 
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Baskı seçeneklerinin özelleştirilmesi 

Baskıdan önce birçok bakış açısı ayarlayabilirsniz. Tüm çizimler için kullanılabilecek 
baskı ayarları aşağıda verilmiştir: 

• Sayfa büyüklüğünün ve yönünün belirlenmesi. 

• Baskı ya da Plot cihazı seçme ve ayarlama 

• Basılacak bir çizimin görünüm ve ölçeğini belirleme. 

• Baskı ve ölçek çizgi kalınlıkları ile ilgili seçimler. Renk, kalem genişliği, çizgi 
tipleri ve çizgi kalınlıkları gibi baskı stili kontrolleri için baskı stili tablosu seçimi 

• Baskı Özelleştirme (PCP) dosyaları açma; PCP dosyaları oluşturma ve 
kaydetme. 

Sayfa boyut ve yönünün ayarlanması 

Tüm çizimler için sayfa boyutunu ve yönünü belirleyebilirsiniz. 

Sayfa boyut ve yönünü seçmek için 

1. Aşağıdaki işlemleri uygulayabilirsiniz: 

Dosya (File) > Yazıcı Ayarları (Plot Setup) seçin. 

Standart araç çubuğundaki Yazdır ( ) aracına tıklayın. 

Komut satırına psetup, print ya da plot yazın ve Enter tuşuna basın. 

2. Sayfa boyutu ve yönünü seçtikten sonra Tamam’a tıklayın. 

3. Ayrıca çizimi kağıt üzerinde başacağı olacak şekilde ayarlayabilirsiniz. 

Çiziminizdeki her plan, baskının başaşağı olup olmayacağını belirleyebilir. 

Yazıcı ya da Plotter seçimi 

Çıktı alımında kullanılmak üzere bir yazıcı ya da plotter belirleyebilirsiniz. Windows’un 
desteklediği herhani bir cihaz kullanılabilir. 

Yazıcı ya da plotter seçmek için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

Dosya (File) > Yazıcı Ayarları (Plot Setup) seçin 

Standart araç çubuğundaki Yazdır ( ) aracına tıklayın. 

Komut satırına psetup, print ya da plot yazın ve Enter tuşuna basın. 

2. Yazıcı/Plotter listesinden yazıcı ya da plotter cihazını seçtikten sonra Tamam’a 
basın. 

Ölçek ve görünüm ayarları 

Yazdır diyalog kutusundan ayarladığınız seçeneklere göre, tüm çizimi ya da belirli vir 
parçasını yazdırabilirsiniz. Yazdırmak üzere, o anda ekranda görünen çizimi seçebilir 
veya bir baskı alanı belirleyebilirsiniz. 

Baskı alanının orijinini ve sol alt köşesini belirleyerek, kağıt üzerindeki pozisyonunu 
kontrol edebilirsiniz. Orijin varsayılan olarak 0,0 ayarlanmıştır. Ayrıca yazıcının izin 
verdiği baskı alanının sol alt köşesi sayfanın sol alt köşesi olarak ayarlanmıştır. Farklı 
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bir orijin belirleyebilirsiniz ancak bunun için farklı koordinatlar belirlemeniz gerekmektedir. 

Yeni bir çizim oluşturdurulduğunda, genellikle nesneler tam boyutlu olarak çizilir. Çıktı 
alınırken baskı ölçeğini kendiniz belirleyebilir veya programın sayfaya uygun çıktıyı 
oluşturmasına izin verebilirsiniz. Bir çizimi belirli bir ölçekte yazdırmak için, yazdırma 
nesnelerinin ölçeğini, çizim nesnelerinin oranı olacak şekilde tanımlayın. 

Plan (Layout) sekmesinden çıktı alacaksanız, ölçek ve görünüm ayarları, oluşturulan her 
bir plan için ayrı ayrı tanımlanabilir. 

Çizimin baskı için otomatik olarak ölçeklendirilmesi 

Gerektiğinde, bu işlem için istediğiniz Plan ya da Model sekmesine tıklayın. 

Aşağıdakilerden birini uygulayabilirsiniz: 

Dosya (File) > Yazıcı Ayarları (Plot Setup) seçin 

Standart araç çubuğundaki Yazdır ( ) aracına tıklayın. 

Komut satırına psetup, print ya da plot yazın ve Enter tuşuna basın 

Çizimi, yazdırma sayfasına sığdırılacak şekilde ölçeklemek için, Baskı Ölçeği (PlotScale) 
içerisinden Sayfaya Sığdır (Fit to paper) seçin 

Planda Değişiklikleri Kaydet (Save Changes) seçin ve ardından Plana Uygula (Apply to 
Layout) seçin. 

Ölçek faktörünü kendiniz belirlemek için 

1. Bu işlem için istediğiniz Plan ya da Model sekmesine tıklayın. 

2. Aşağıdakilerden birini uygulayabilirsiniz: 

Dosya (File) > Yazıcı Ayarları (Plot Setup) seçin 

Standart araç çubuğundaki Yazdır ( ) aracına tıklayın. 

Komut satırına psetup, print ya da plot yazın ve Enter tuşuna basın 

3. Baskı ölçeği bölümünde, aşağıdakilerden birini uygulayın: 

Ön tanımlı bir ölçek seçin. Örneğin 1:2 seçebilirsiniz. Dilerseniz 2 çizim birimine eşit 1 
baskı birimi (inç ya da milimetre). 

Özel Ayarlar’ı seçin ve baskı birimlerini (inç ya da milimetre), çizim birimlerinin oranı 
olacak şekilde tanımlayın. 

4. Baskı birimlerinin ölçülerini ayarlamak için İnç ya da Milimetre seçeneğine tıklayın. 

5. Planda Değişiklikleri Kaydet (Save Changes) seçin ve ardından Plana Uygula 
(Apply to Layout) seçin. 

 

NOT: 4MCAD her çıktı alımında baskı ayarlarınızı kaydeder. 
 

Çizimden bir parçanın yazdırma nesnesi olarak belirlenmesi için 

1. Bu işlem için istediğiniz Plan ya da Model sekmesine tıklayın. 

2. Aşağıdakilerden birini uygulayabilirsiniz: 

• Dosya (File) > Yazıcı Ayarları (Plot Setup) seçin 

• Standart araç çubuğundaki Yazdır ( ) aracına tıklayın. 

• Komut satırına psetup, print ya da plot yazın ve Enter tuşuna basın 
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3. Baskı alanı altında, aşağıdakilerden birini seçin: 

Görünüm – Ekran üzerindeki görünüşü yazdırır. 

Sınırlar – Plan ya da çizim için tanımlanmış sınırları yazdırır. 

Pencere – belirlenmiş bir pencere içindeki çizimi yazdırır. 

Pencere seçeneğini kullanmak için ekran üzerinde bir alan seçerek bu 
pencereyi belirlemeniz gerekmektedir. 

Plana Uygula (Apply to Layout) tıklayın ve değişiklikleri kaydedin. 
 

A. Uygulanan baskı ayarları için hem “Model” hem de plan ismini gösterir. 

B. Çizimde yazdırmak istediğiniz alanı seçmek için tıklayın. 

C. Çizim penceresi içindeki koordinatları belirlemek için tıklayın. 

D. Çizim oranını girerek özel bir baskı alanı ölçeği belirleyin. Inç ya da milimetre olarak bu ölçek 
belirlenebilir. Ya da “Ekrana Sığdır” a tıklayabilirsiniz. 

E. Model ya da planın baskı ayarlarını kaydetmek için seçin. 

F. Gölgeli bakış noktası seçeneklerini tanımlamak için seçin. 

Baskı alanı orijini belirlemek için 

Bu işlem için istediğiniz Plan ya da Model sekmesine tıklayın. 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Dosya (File) > Yazıcı Ayarları (Plot Setup) seçin 

• Standart araç çubuğundaki Yazdır ( ) aracına tıklayın. 
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• Komut satırına psetup, print ya da plot yazın ve Enter tuşuna basın 

Baskı Konumu altında, aşağıdakilerden birini uygulayabilirsiniz: 

Belirlenen baskı alanını sayfa üzerinde merkezlemek için, Yazdırma için Merkezle 
kutusunu işaretleyin. 

Bir baskı alanı orijini belirlemek için x- ve y-koorinatlarını girin. 

Planda Değişiklikleri Kaydet (Save Changes) seçin ve ardından Plana Uygula 
(Apply to Layout) seçin. 

Çizgi kalınlıklarının nasıl yazdırılacağını seçmek için 

Nesneler belirlenmiş çizgi kalınlıklarında ise, bu özelliklerde çıktı alımını kontrol 
edebilirsiniz. Çizgi kalınlığı baskısını kapatırsanız, nesneler varsayılan ana hatlarda 
yazdırılacaktır. Ayrıca çizgi kalınlıklarının ayarladığınız ölçekte yazdırılıp 
yazdırılmayacağını kontrol edebilirsiniz. 

Çiziminizin her planı için bu işlemleri uygulayabilirsiniz. 

Çizgi kalınlığı seçeneklerini ayarlamak için 

Bu işlem için istediğiniz Plan ya da Model sekmesine tıklayın. Aşağıdakilerden 

birini uygulayabilirsiniz: 

• Dosya (File) > Yazıcı Ayarları (Plot Setup) seçin 

• Standart araç çubuğundaki Yazdır ( ) aracına tıklayın. 

• Komut satırına psetup, print ya da plot yazın ve Enter tuşuna basın 

Baskı çizim kalınlıklarının nasıl olacağını seçiniz: 

Baskı nesnesinin çizgi kalınlıkları – atanan çizgi kalınlıklarında yazdırır. 

Ölçek çizgi kalınlıkları – Nesneleri atanan baskı stillerinde ve çizgi kalınlıklarında 
yazdırır. 

Plana Uygula (Apply to Layout) tıklayın ve değişiklikleri kaydedin 



4MCAD 97 

 

 

 

A. Sayfa üzerindeki baskı alanının merkezi için tıklayın. 

B. Baskı alanının orijinini belirlemek için x- ve y-koordinatlarını girin. 

C. Baskı stillerini seçin. 
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D. Atanan çizgi kalınlıkları ile birlikte baskı nesnelerini seçin. 

E. Baskı stili tablosunu seçin. 

F. Seçilen bası stili tablosunda değişiklik yapmak için tıklayın. 

G. Ayarladığınız ölçekte çizgi kalınlıkları ile baskı için tıklayın. (Bir plan sekmesi aktif olmalıdır.) 
 

 

Baskı stillerinin kullanımı 

4MCAD basılacak olan çiziminizin görünüşünü değiştirme işlemlerini, çizimdeki mevcut 
nesneleri düzenlemeden yapmanıza olanak sağlamak için baskı stillerini kullanır. Baskı 
stilleri ataması renk, kalem kalınlığı, çizgi tipi ve çizgi kalınlığı gibi özelliklerin 
düzenlenmesini sağlamaktadır. 

Baskı stilleri, çıktı alındığında çizimin nasıl görüneceğini kontrol etmenize yardımcı olur. 
Çizim nesneleri üzerinde değişiklik yapmaktansa, çıktı üzerinde görünen nesnelerin 
dilendiği gibi değiştirilmesine olanak sağlar. Örneğin çiziminizde mevcut tüm sarı renkli 
nesnelerin, çizim üzerinde rengini değiştirmeden, çıktıda mavi renkte görünmelerini 
sağlayabilirsiniz. Bu durum baskı çizgi kalınlığı, çizgi tipi, kalem genişliği gibi özellikler için 
de geçerlidir. 

Bunun sebebi baskı stillerinin, bilgisarayınızda, diskinizde ya da servis sağlayıcınızda 
bulunan dosyalar olan baskı stili tabloları içerisinde kaydedilmesidir. Baskı stillerini, baskı 
ayarlarını değiştirmek için de kullanabilirsiniz. Kaydedilen her ayar bir sonraki çıktıda aynı 
şekilde kullanılabilir. Örneğin, her biri kendi çıktı standartlarına sahip birçok müşteriniz 
olabilir. Baskı stillerini, her bir müşterinizin ismini vererek oluşturabilir ve 
kaydedebilirsiniz. Ayrıca bu dosyaları firmanız içerisindeki çalışma arkadaşlarınız ile 
paylaşabilir ve standart çıktı görünümleri elde edebilirsiniz. 

Baskı stili tablolarının atanması 

Çıktı almadan önce, çıktıda görünümünü değiştirmek istediğiniz çizim için bir baskı stili 
tablosu seçin. Baskı stili tabloları baskı nesnelerinin renk, kalem kalınlığı, çizgi tipi ve 
kalınlığı gibi özelliklerinin nasıl görüneceğini düzenlemenizi sağlar. 

Her plan için (Model sekmesini de içeren) genel baskı stili tabloları atayabilir, ya da plan 
ve model sekmeleri için ayrı ayrı olacak şekilde bu işlemleri uygulayabilirsiniz. Bir baskı 
stili tablosunun atanması, her bir plan için ayrı ayrı özelleştirme yapmanıza olanak 
sağlamaktadır. 

Ancak, çeşitli planlar için farklı isimlendirilmiş baskı stili tablolarının atanması, 
eşleşmemiş baskı stili isimlerine yol açabilir. İsimlendirilmiş bir baskı stili içerisine 
atanmış bir nesne ya da katman, baskı esnasında, atanmış baskı stili tablosu içinde 
bulunmayabilir. Bu durumda, nesneler varsayılan baskı özellikleri ile bastırılır. 

Baskı stili tablolarının ataması için 

İstediğiniz Plan ya da Model sekmesine tıklayın. 

Aşağıdakilerden birini uygulayabilirsiniz: 

• Dosya (File) > Yazıcı Ayarları (Plot Setup) seçin 

• Standart araç çubuğundaki Yazdır ( ) aracına tıklayın. 

• Komut satırına psetup, print ya da plot yazın ve Enter tuşuna basın 
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Baskı Stili Tablosu (Plot Style Table) altında (kalem atamaları) oluşturduğunuz baskı 
stilini seçin ya da aşağıdakilerden birini uygulayın: 

Hiçbiri – Baskı stili tablosu uygulnmaz. Nesneler kendi özellikleri ile bastırılır. 

4mcad – Programın varsaydığı baskı stili tablosu kullanılır. 

Renksiz – Tüm renkler siyah olarak bastırılır. 

Komut menüsünden Evet seçerek Model sekmesini içeren tüm planlara baskı stili tablosu 
atayabilirsiniz. Ya da Hayır seçerek baskı diyalog kutusu üzerindeki plan adına göre 
atama yapabilirsiniz. 

Planda Değişiklikleri Kaydet (Save Changes) seçin ve ardından Plana Uygula (Apply to 
Layout) seçin. 

 

NOT Çiziminiz ilk oluşturulduğunda hem renge bağımlı hem de isimlendirilmiş baskı stili 
tabloları kullanılarak yüklenir. Çizimi farklı tipte baskı stili tabloları kullanarak düzenleme 
detayları için “Baskı stili tablolarının anlaşılması” bölümünü inceleyin. 

 

Yeni baskı stili tablolalarının oluşturulması 

4MCAD başlangıçta size yardımcı olması için birkaç baskı stili tablosu önerir. Özellştirme 
yapmak isterseniz kendi baskı stili tablolarınızı oluşturabilirsiniz. Baskı stili tablolarını, 
4MCAD kayıt ayarlarını kullanarak ya da bir baskı yapılandırma dosyası (PCP dosyası) 
ekleyerek oluşturabilirsiniz. 

Yeni baskı stili tabloları oluşturmak için 

Aşağıdakilerden birini uygulayabilirsiniz: 

Dosya (File) > Baskı Stili Yönetcisi (Print Styles Manager) seçin… 

Komut satırına stylesmanager yazın ve ardından Enter tuşuna basın. 

Bir Baskı Stili Tablosu Oluştur kısmına çift tıklayın. Kurulum 

sihirbazını tamamlayın. 

Bu sayfada, Baskı Stili Tablosu Editörü’ne tıklayarak baskı stillerinizi tabloya 
yükleyebilirsiniz. Bu konu ile ilgili detaylar için bir sonraki bölümü inceleyiniz. 

Baskı stili tablolarının düzenlenmesi 

Çiziminiz oluşturulduğunda, renge bağımlı ya da isimlendirilmiş baskı stili tabloları 
kullanılarak oluşturulur. 

Renge bağımlı baskı stili tabloları (.ctb dosyaları) Tablo içerisindeki baskı stillerini 
ayrı ayrı olarak düzenleyebilir, ancak baskı stili ekleme, silme ya da yeniden isimlendirme 
gibi işlemler yapamazsınız. Renge bağımlı baskı stili tabloları her zaman 255 baskı stiline 
sahiptir ve her biri farklı renkte isimlendirilmiştir. Değişiklikleriniz bir renge atanan her bir 
nesne ve katman için geçerlidir. 

İsimlendirilmiş baskı stili tabloları (.stb dosyaları) Tablo içerisindeki baskı stillerini 
ayrı ayrı olarak düzenleyebilir, ekleme, silme ve yeniden isimlendirme işlemlerini 
uygulayabilirsiniz. Ancak, Normal baskı stiline bu işlemler uygulanamaz. Değişiklikleriniz 
bir renge atanan her bir nesne ve katman için geçerlidir. 

 

İPUCU Çiziminize atanmış olan baskı stili tablosunu hatırlayamazsanız, PSTYLEMODE 
sistem değişkenini, bu tabloyu tespit etmek için kullanabilirsiniz. 
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Her baskı stili bir renk, kalem numarası, çizgi tipi ve çizgi kalınlığı belirler. 4MCAD 
yalnızca AutoCAD uyumlu ek karakteristikleri tanımlayabilir. 

Baskı stili karakteristiklerini belirlerken, baskı cihazının sınırlamalarını göz önünde 
bulundurduğunuzdan emin olun. 

 

NOT Yalnızca kendi oluşurduğunuz baskı stili tablolarını düzenlemeniz tavsiye edilir. 
4MCAD tarafından oluşturulmuş bir tabloyu düzenleyip üzerine kaydetmeniz 
durumunda, orijinal bilgiler kaybolabiIir. 

 

Baskı stili tablolarının düzenlenmesi için 

1. Aşağıdakilerden birini uygulayabilirsiniz: 

Dosya (File) > Baskı Stili Yönetcisi (Print Styles Manager) seçin… 

Komut satırına stylesmanager yazın ve ardından Enter tuşuna basın. 

2. Düzenlemek istediğiniz baskı stili tablosuna çift tıklayın. 

3. Genel sekmesine tıkladıktan sonra aşağıdakilerden birini uygulayabilirsiniz: 

Yeni bir tablo tanımlaması girin 

Genel Ölçek Faktörünü Uygula seçin ve Non-ISO çizgi tiplerini uygulayın. Bu 
durumda 4MCAD içinde kullanılmayan dolgu ve taramalar uygulamaya konur ve 
AutoCAD uyumluluğu sağlanır. 

Mevcut baskı stili tablosundaki baskı stilleri için kullanılacak non-ISO çizgi tiperinin 
uygulanması için bir ölçek faktörü girin. 

4. Özellikler sekmesine tıkladıktan sonra aşağıdakilerden birini uygulayabilirsiniz: 

Bası stilini seçerek baskı stilleri listesinde format değişikliği yapabilir, ardından baskı 
stilinde renk, kalem, çizgi tipi gibi değişiklikler yapabilirsiniz. Değişiklikler seçilen 
baskı stili için otomatik olarak kaydedilecektir. 

Stil Ekle (Addy Style) seçerek yeni baskı stili ekleyin. Bir isim girin ve Tamam’a 
tıklayın. Baskı stili için seçenekleri belirleyin. (Bu seçenek yalnızca isimlendirilmiş 
baskı stilleri için geçerlidir.) 

Baskı stilleri tablosundan bir baskı stili seçerek yeniden isimlendirin. Baskı stiline bir 
kez daha tıklayıp, ardından yeni ismi girin. (Bu seçenek yalnızca isimlendirilmiş 
baskı stilleri için geçerlidir.) 

Baskı stilleri tablosundan bir baskı stili seçerek silin. Stili Sil’e tıklayın. (Bu seçenek 
yalnızca isimlendirilmiş baskı stilleri için geçerlidir.) 

5. Tamam’a tıklayın. 
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A. Düzenlemek için bir baskı stili seçin. 

B. Seçilen baskı stili için bir tanım girin. 

C. Yeni bir baskı stili oluşturmak için tıklayın. (Yalnızca isimlendirilmiş baskı stili tabloları) 

D. Seçilen baskı stilini silmek için tıklayın. (Yalnızca isimlendirilmiş baskı stili tabloları) 

E. Mevcut baskı stili tablosu için geçerli çizgi kalınlıklarının listesini düzenlemek için tıklayın. 

F. Baskı stili tablosunu farklı kaydetmek için tıklayın. 

G. Seçilen baskı stili için bir çizgi kalınlığı seçin. 

H. Seçilen baskı stili için bir çizgi tipi seçin. 

I. Seçilen baskı stili için sanal kalem kalınlığı girin (lazer ya tonerli yazıcılar için geçerlidir.) 

J. Seçilen baskı stili için fiziksel kalem kalınlığı girin. 

K. Seçilen baskı stili için bir renk tanımlayın. 

Çizimin yazdırılması 

Çiziminizi ve plan(lar)ınızı baskı için yapılandırdıktan sonra yazdırma işlemi için 
hazırsınız demektir. Dilerseniz baskıdan önce sayfanızın ön izlemesini 
görüntüleyebilirsiniz. 



102 4M 

 

 

Bir çizime yazdırılmadan önce ön izleme yapılması 

Çizimin ön izlemesini açarak, yazdırmadan önce nasıl görüneceğini inceleyebilirsiniz. 
Böylece çizim üzerinde nasıl değişiklikler yapacağınız ile ilgili fikir sahibi olabilirsiniz. 

Bir çizimi yazdırmadan önce ön izleme yapmak için 

İstediğiniz Plan ya da Model sekmesine tıklayın. 

Aşağıdakilerden birini uygulayabilirsiniz: 

Dosya (File) > Baskı Önizleme (Print Preview) seçin 

Standart araç çubuğundaki Baskı Önizleme ( ) aracına tıklayın. 

Komut satırına ppreview yazın ve Enter tuşuna basın. 

Ön izleme sayfasını inceledikten sonra, aşağıdakilerden birini uygulayabilirsiniz: 

Çizimi yazdırmak için, Baskı Ayarları (Print Settings) tıklayın ve böylece Yazdır 
diyaog kutusunu görüntüleyin. 

Çizime geri dönmek için, Kapat’a tıklayın. 

 

A. Yakınlaşmak için tıklayın. 

B. Uzaklaşmak için tıklayın. Eğer birçok kez yakınlaştıysanız eski konuma dönmek için birçok 
kez tıklayın. 

C. Çizimi yazdırmak için tıklayın. 

D. Ön izlemeyi kapatmak için tıklayın. 
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Bir çizimin yazdırılması 

Yazdır dyalog kutusu iki fonksiyonel alan için düzenlenmiştir; ölçekleme ve görüntüleme. 
Ayrıca gelişmiş baskı ayarları da incelenebilir. Baskı ayar seçenekleri önceki bölümlerde 
tanımlanan her bir sekme için mevcuttur. 

 

NOT Dokulandırılmış bir resmin çıktısını, yazıcıdan direkt olarak alamazsınız. Böyle bir 
resmi yazdırmak için, öncelikle çizimi farklı bir formatta kaydetmeli, adından farklı grafik 
özelliklerine sahip bir programda açmalısınız. Böylece bu programdan çıktı alabilirsiniz. 

 

Bir çizimi yazdırmak için 

1. İstediğiniz Plan ya da Model sekmesine tıklayın. 

2. Aşağıdakilerden birini uygulayabilirsiniz: 

Dosya (File) > Yazdır (Plot) seçin. 

Standart araç çubuğundaki Yazdır ( ) aracına tıklayın. 

Yazdır aracına tıkladığınızda, yazdırma diyalog kutusu açılmaz. Komut 

satırına print yazın ve Enter tuşuna basın. 

3. Yazdırma diyalog kutusundan dilediğiniz düzenlemeleri yapın. 

4. Yazdır seçeneğine tıklayın. 
 

NOT Planınıza kayıtlı baskı ayarlarını kulanmak yerine, Ayarları Kullan listesindeki 
Önceki Baskı bölümünü seçerek son çıktınızın özellikleri ile yeni çıktınızı 
yazdırabilirsiniz. Gerektiğinde, 4MCAD varsayılan baskı ayarlarına dönmek için 
“Varsayılana Sıfırla” seçeneğine tıklayabilirsiniz. 

 


